Физика в анимациях 4.51

АНИМАЦИЯ ФИЗИЧЕСКИХ ПРОЦЕССОВ
реферат и курсовая по физике, коллекция картинок, на cd, для школа и институт, обучение, описание, видео, java, download free

ФИЗИКА в анимациях
Волны О программе
Волоконные датчики
Баллистический редактор Баллистический редактор
Дифракционная решётка Дифракционная решётка
Новые анимации Новые анимации
Научные форумы
download free бесплатно Загрузить
Оптика
Механика
Термодинамика
Электричество
Десять наиболее красивых экспериментов

(c) 1998-2005, Cилтeк, все права защищены


Адиабатическое сжатие и расширание газов - Теория

АДИАБАТИЧЕСКИЙ ПРОЦЕСС

video

Процесс, происходящий без подвода и отвода тепла, называется адиабатическим. Адиабата - линия на термодинамической диаграмме состояния, изображающая равновесный адиабатический процесс. Адиабата имеет простейший вид для идеальных газов: PVg = const, где P – давление газа, V – его удельный объём, g – показатель адиабаты, равный отношению удельных теплоёмкостей газа cp и cv, определяемых при постоянных давлении и объёме. Для одноатомных газов (Аr, Ne и др.) при комнатной температуре g=1,67, для двухатомных (H2, O2, N2 и др.) g=1,4. Поскольку PV = RT, уравнение адиабаты можно также записать в виде TVg-1 = const. Так как g > 1, то из этого уравнения следует, что при адиабатическом сжатии газ нагревается, а при адиабатическом расширении - охлаждается. Нагревание газа при адиабатическом сжатии объясняется тем, что во время сжатия над газом производится работа, которая идёт на увеличение его внутренней энергии. А так как внутренняя энергия идеального газа зависит только от температуры, то это увеличение внутренней энергии проявляется в повышении его температуры - средней кинетической энергии неупорядоченного движения молекул. На микроскопическом уровне это означает, что когда поршень сжимает газ, скорость, с которой молекула отразится от поршня, будет больше её начальной скорости. Поэтому при отражении от поршня она получит дополнительную энергию, которая постепенно перераспределится между всеми молекулами газа за счёт их взаимных столкновений. Аналогично объясняется и охлаждение газа при адиабатическом расширении. В реальных газах нужно также принимать во внимание, что часть работы внешних сил идёт на изменение энергии взаимного притяжения молекул.

На явлении разогрева газа при его адиабатическом сжатии основано явление пневматического огнива, которое находит применение в дизелях, где воспламенение горючей смеси осуществляется путём адиабатического сжатия. Адиабатическое же охлаждение газов лежит в основе процесса их сжижения. Адиабатический процесс размагничивания парамагнитных солей солей позволяет получить температуры, близкие к абсолютному нулю (магнитное охлаждение).


Волоконно-оптический атомный силовой микроскоп - Видео

video

Сканирующий тунельный микроскоп (СТМ), в котором поверхность образца исследуется по изменению тунельного тока между иглой и подложкой. В систему введена обратная связь и игла перемещается вверх-вниз повторяя рельеф поверхности.

video

Волоконно-оптический атомный силовой микроскоп (ВОАСМ), в котором регистрация смещения чувствительной иглы производится по смещению "рабочей точки" волоконно-оптического интерферометра (среднего расстояния между отражателями).

video

ВОАСМ, в котором благодаря наличию обратной связи оптическое волокно перемещается вместе с иглой. Этим достигается линейность преобразования и больший динамический диапазон.

video

ВОАСМ резонансного типа, в котором воздействие на иглу со стороны атомов определяется по смещению частоты её собственных колебаний. Колебания иглы регистрируются при помощи волоконно-оптического интерферометра Фабри-Перо.

video

Волоконно-оптический интерферометр Фабри-Перо - ещё один метод для исследования отражающих поверхностей. В систему введена обратная связь и кончик волокна перемещается вверх-вниз повторяя рельеф поверхности образца.

-

(c) 1998-2002 "Силтек", все права защищены.


Волоконно-оптический атомный силовой микроскоп - Теория

В сканирующем тунельном микроскопе (СТМ) , созданном впервые в 81-ом году в швейцарском отделении IBM, острие металлического электрода располагают на расстоянии в несколько ангстрем от исследуемой поверхности. Между поверхностью и острием прикладывают напряжение. Возникающее в результате электрическое поле заставляет электроны туннелировать сквозь воздушный зазор. Тунельный ток, достигающий величины в несколько микроампер, испытывает резкие изменения в зависимости от расстояния до поверхности. Зонд перемещают вдоль поверхности при помощи пьезоподвижки. В результате вариации тока повторяют рельеф поверхности над которой прошла игла зонда. Для увеличения динамического диапазона СТМ, обеспечения линейности его отклика и предотвращения электрического пробоя между иглой и поверхностью в систему добавляют обратную связь, которая регулируя расстояние между иглой и поверхностью образца удерживает постоянной величину тунельного тока. С помощью СТМ удаётся не только видеть отдельные атомы, но и перемещать их.

Однако только с создания в 1986 г. атомно-силового микроскопа (АСМ), позволяющего, в отличие от туннельного микроскопа, осуществлять взаимодействие с любыми материалами, а не только с проводящими, открылась перспектива создавать нанотехнические устройства. Дело в том, что для столь маленьких механизмов, классическая технология не приемлема и приходится опираться на разработки самой природы, которая, как известно, предпочитает углерод и органику. В АСМ исполльзуется сверхтонкая игла, закреплённая консольно над исследуемой поверхностью как показано на анимации. Между незаряженной иглой и исследуемой поверхностью возникает силовое взаимодействие, основной вклад в которой дают силы отталкивания, вызванные механическим контактом крайних атомов зонда и образца, силы Ван-дер-Ваальса, а также капиллярные силы, связанные с наличием пленки адсорбата (воды) на поверхности образца. При сканировании баланс сил взаимодействия зонда и образца приводит к изгибу упругой консоли; величина которого детектируется прецизионным датчиком. В большинстве атомно-силовых микроскопов для этого используют оптические датчики. Использование волоконно-оптического интерферометра Фабри-Перо (волоконно-оптического ИФП) позволяет детектировать смещение консоли с разрешением в несколько ангстрем, что повышает чувствительность АСМ. Помимо этого само оптическое волокно имеет диаметр около 100 микрон, что делает чувствительный элемент АСМ чрезвычайно миниатюрным. На анимации показан принцип работы АСМ с волоконно-оптическим ИФП. При сканировании поверхности упругая консоль с иглой испытывает изгибы, которые повторяют рельеф поверхности. Смещения иглы регистрируются по смещению "рабочей точки" ИФП (расстояния между отражателями интерферометра - поверхностью консоли и торца волокна, частично отражающего свет назад в волокно на границе раздела с воздухом). В результате свет, возвращаемый в волокно и регистрируемый фотодетектором, испытывает вариации, повторяющие рельеф силового воздействия иглы с поверхностью образца.

Для обеспечения линейности отклика АСМ с ИФП и расширения его динамического диапазона волокно и зонд устанавливают на прьезоподвижку, которая под воздействием регулирующего сигнала может изменять расстояние до исследуемой поверхности. Сигнал рассогласования интерферометра через управляющую схему подаётся на пьезоподвижку и таким образом достигается постоянство расстояния от зонда до поверхности и, соответственно, от упругой консоли до торца волокна. Чувствительный элемент, состоящий из зонда и волокна, перемещается над поверхностью, повторяя её рельеф. Сигнал с пьезоподвижки вертикального перемещения может служить выходным сигналом АСМ, т.к. он пропорционален величине атомно-силового взаимодействия между образцом и зондом.

Ещё одна модификация АСМ с волоконно-оптическим ИФП, наиболее активно используемая в настоящее время - АСМ резонансного типа (tapping mode). В этой схеме дополнительный пьезоэлемент возбуждает вынужденные колебания консоли на его резонансной частоте (вдали от поверхности образца). При сближении зонда и образца возникновение дополнительного градиента сил их взаимодействия приводит к сдвигу резонансной частоты (изменению эффективной жесткости) и частичному выходу системы из резонанса, что уменьшает амплитуду колебаний. При сканировании АСМ в резонансном режиме система обратной связи поддерживает на заданном уровне величину амплитуды колебаний. В силу высокой чувствительности амплитуды колебаний к среднему значению расстояния между зондом и образцом, можно получать информацию о топографии поверхности с достаточно высоким пространственным разрешением.

И, наконец, топографию исследуемой поверхности можно сканировать при помощи самого волоконного световода. При этом поверхность должна быть однородно отражающей и не иметь сильных шероховатостей. При таком подходе частично отражающий торец волокна и исследуемая поверхность под волокном образуют интерферометр Фабри-Перо. Волокно поставлено на пьезокерамику. Цепь обратной связи поддерживает постоянным расстояние между волокном и поверхностью образца. При определённых типах поверхности и её рельефа такая конструкция может быть использована для её сканирования, однако в общем случае вариации коэффициента отражения поверхности будут интерпретироваться системой как изменения ей топографии.

Все права на анимацию принципа работы АСМ принадлежат компании Accurion Scientific Instruments. В статье были использованы материалы статьи Галлямов М.О. и Яминского И.В.


Эксперимент Галилея с шарами, катящимися по наклонной доске

ЭКСПЕРИМЕНТ ГАЛИЛЕЯ С ШАРАМИ, СКАТЫВАЮЩИМИСЯ С НАКЛОННОЙ ПЛОСКОСТИ

 video

Галилей использовал наклонную плоскость с гладкой канавкой посередине, по которой скатывались латунные шары. По водным часам он засекал определённый интервал времени и фиксировал расстояния, которые за это время преодолевали шары. Галилей выяснил, что если время увеличить в два раза, то шары прокатятся в четыре раза дальше (т.е. зависимость квадратичная). Это опровергало мнение Аристотеля, что скорость шаров будет постоянной.


Linear Momentum and Collisions

CENTRAL COLLISIONS OF BALLS

         video

James D. Jones, M. Casco Associates,
81 Turkey Ridge Road, East Stroudsburg, PA 18301, USA

Consider two spherical objects (balls) one of mass m1 and the other of mass m2. Let's set things up so these balls are approaching each other along the line joining their centers, a recipe for a head on collision. Let these balls not be rotating or vibrating. The motion is purely translation. Under these conditions we may choose a reference frame which is one dimensional, with the objects on the x-axis.

Applying the conservation of linear momentum to this situation we have,

m1v1i + m2v2i = m1v1 + m2v2

where vi is the initial velocity of each object and v is the final velocity of each object. The conservation of kinetic energy gives us the equation

m1v1i2 / 2 + m2v2i2 / 2 = m1v12 / 2 + m2v22 / 2

These may be rewritten as follows:

m1 (v1i - v1) = m2 (v2 - v2i)

for the momentum equation and

m1 (v1i2 - v12) = m2 (v22 - v2i2)

for the energy.

As long as the difference between final and initial velocities is not zero for either object (meaning a collision actually happens), we may divide the second equation by the first one which yields

v1i + v1 = v2 + v2i

or

v1i - v2i = v2 - v1

In other words in a one dimensional elastic collision, the relative velocity of approach before the collision equals the relative velocity of separation after collision.

To get the final velocities in terms of the initial velocities and the masses, you would solve the last equation above for v2 and plug that into the momentum equation and solve to get

v1 = v1i (m1 - m2) / (m1 + m2) + v2i (2 m2) / (m1 + m2)

Likewise

v2 = v1i (2 m1) / (m1 + m2) + v2i (m2 - m1) / (m2 + m1)

So we have the basis for a model of a one dimensional elastic collision. For initial conditions v1i and v2i, if a collision happens, the final velocities depend on the masses as above.

Now if the two masses, m1 and m2 are equal we can replace both with simply m, like this.

v1 = v1i (m - m) / (m + m) + v2i (2 m) / (m + m)

Likewise

v2 = v1i (2 m) / (m + m) + v2i (m - m) / (m + m)

This reduces to the following expressions for final velocities v1 and v2.

v1 = v2i and v2 = v1i

In the case of equal mass collisions, the two objects just exchange velocities. Of course if the initial velocity of one of the balls were zero, then the one colliding with it would just stop and the hit ball would take off at the original speed of the incoming ball.

Now consider the action of the series of balls illustrated here. It looks like there must be a series of two ball collisions of the sort described above so that the last ball in the line leaves the group with approximately the same velocity as the ball which struck the group originally. This should tell you something about the nature of the contact between adjacent balls in the line. If the contact between the balls were rigid, the incoming ball would see a single massive object comprised of several balls. It would then rebound from the collision in accordance with the rules developed above for collision between different masses. Our reasoning leads us to conclude that even though the balls in the line appear to be in contact, there must be initially a very soft reaction between adjacent balls.


Слияние чёрных дыр - Теория

СЛИЯНИЕ ЧЁРНЫХ ДЫР

video

Астрономы ранее высказывали предположения, что при столкновении галактик черные дыры, находящиеся в их центрах, могут сливаться. Новая компьютерная модель подтверждает, что такие колоссальные события действительно происходят с частотой примерно раз в год.

Некоторые галактики выбрасывают потоки энергии в двух противоположных направлениях вдоль оси вращения. Предполагается, что эти потоки возникают под воздействием черных дыр, которые нельзя увидеть непосредственно. Исследуя галактики с помощью радиотелескопа, ученые обнаружили, что у 7% галактик наблюдается внезапный сдвиг в направлении энергетических потоков. Изменение направления потоков свидетельствует о нарушении равновесия в галактической системе.

Новая модель показывает, каким образом перестраиваются энергетические потоки галактик и подтверждает, что взаимное притяжение черных дыр заканчивается их слиянием, а не бесконечным вращением вокруг друг друга. Моделирование показало, что при слиянии крупных галактик, черные дыры смещаются к центру объединенной галактики. Приближаясь к центру, черные дыры будут вытеснять близлежащие звезды, разрушая тем самым механизм их взаимного притяжения. После слияния объединённая чёрная дыра интенсивно поглощает межзвёздную пыль и газ. Таким образом из небольших чёрных дыр образуются чёрные дыры средней массы, которые затем формируют сверхмассивные чёрные дыры в центре галактик. Масса таких чёрных дыр может превышать массу солнца в миллиарды раз.

До недавнего времени предполагали, что гигантские чёрные дыры сформировались на ранних стадиях образования галактик. С открытием чёрных дыр среднего размера (с массой от 500 до 80000 масс солнца) эта теория находится под вопросом. Видимо гигантские чёрные дыры непрерывно образуются за счёт слияния чёрных дыр среднего размера и растут, поглощая малые чёрные дыры и межзвёздную пыль. Ученые пока не могут объяснить, что заставляет чёрные дыры приближаться друг к другу после того, как они лишаются своего окружения. Когда расстояние между ними уменьшается до размера солнечной системы, черные дыры начинают испускать энергию в виде гравитационных волн. Затем они начинают неуклонно скользить навстречу, все быстрее и быстрее закручиваясь в спираль. Финальное слияние вызывает сильнейший выброс гравитационной энергии.

По материалам www.cnews.ru
(c) Все права на включённую в текст статьи анимацию принадлежат компании Thomson Learning.


РАСПРЕДЕЛЕНИЕ БОЛЬЦМАНА

         video

В присутствии гравитационного поля (или, в общем случае, любого потенциального поля) на молекулы газа действует сила тяжести. В результате, концентрация молекул газа оказывается зависящей от высоты в соответствии с законом распределения Больцмана:

n = n0exp( -mgh / kT )

где n - концентрация молекул на высоте h, n0 - концентрация молекул на начальном уровне h = 0, m - масса частиц, g - ускорение свободного падения, k - постоянная Больцмана, T - температура.

Анимация показывает схематически движение молекул газа в присутствии гравитационного поля. Мы можем видеть, что концентрация молекул у дна сосуда оказывается выше, чем концентрация в верхней части сосуда. Под действием теплового движения молекулы подбрасываются вверх, а затем падают вниз за счет действия сил тяжести.

Если высота сосуда много меньше чем kT/mg, то зависимостью концентрации от высоты можно пренебречь. С другой стороны, в атмосфере концентрация молекул быстро уменьшается с увеличением высоты и, поэтому, величина атмосферного давления также уменьшается. Принимая во внимание, что P = nkT, мы можем записать так называемую барометрическую формулу, описывающую изменение атмосферного давления в зависимости от высоты:

P = P0exp( -mgh / kT )

Измеряя давление за бортом самолёта, мы можем вычислить при помощи барометрической формулы приблизительную высоту полёта.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Термодинамика и молекулярная физика", Наука, 1979


БРОУНОВСКОЕ ДВИЖЕНИЕ

 video

Все мельчайшие частицы, взвешенные в жидкости (или газе), находятся в непрерывном хаотическом движении. Это явление было открыто в 1827 году английским ботаником Броуном (1773-1858). Это движение тем оживлённее, чем выше температура и чем меньше вязкость среды. Его едва удаётся обнаружить в глицерине, а в газах оно, напротив, чрезвычайно интенсивно.

Броуновское движение вызывается толчками, испытываемыми взвешенными частицами со стороны окружающих молекул, совершающих тепловое движение. Толчки никогда в точности не уравновешивают друг друга. Поэтому, под влиянием ударов молекул окружающей среды скорость броуновской частицы непрерывно и беспорядочно меняется по величине и направлению. Это и есть броуновское движение.

Основной физический принцип лежащий в основе броуновского движения состоит в том, что средняя кинетическая энергия движения молекул жидкости (или газа) равна средней кинетической энергии любой частицы, подвешенной в этой среде. Поэтому средняя кинетическая энергия < E > поступательного движения броуновской частицы равна:

< E > = m<v2>/ 2 = 3kT/2,

где m - масса броуновской частицы, v - её скорость, k - постоянная Больцмана, T - температура. Мы можем видеть из этой формулы, что средняя кинетическая энергия броуновской частицы, а значит и интенсивность её движения растёт с увеличением температуры.

Броуновская частица будет двигаться по зигзагообразному пути, удаляясь постепенно от начальной точки. Вычисления показывают, что значение среднего квадрата смещения броуновской частицы r 2 = x 2 + y 2 + z 2 описывается формулой:

< r 2 > = 6kTBt

где B - подвижность частицы, которая обратно пропорциональна вязкости среды и размеру частицы. Эта формула, называемая формулой Эйнштейна, была со всей возможной тщательностью подтверждена экспериментально французским физиком Жаном Перреном (1870-1942). На основе измерения параметров движения броуновской частицы Перрен получил значения постоянной Больцмана и число Авогадро, хорошо согласующиеся в пределах ошибок измерений со значениям, полученными другими методами.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Термодинамика и молекулярная физика", Наука, 1979


Молекулярные структуры - Видео

video

КОФЕИН (C8H10N4O2)
video

ЭТАНОЛ (C2H5OH)


МОЛЕКУЛЯРНЫЕ СТРУКТУРЫ

video

КОФЕИН
(C8H10N4O2)

ЭТАНОЛ
 (C2H5OH)

Видео

Видео


Движение тел в поле тяжести

ДВИЖЕНИЕ ТЕЛ В ПОЛЕ ТЯЖЕСТИ ЗЕМЛИ

video

Рассмотрим движение свободного тела в присутствии гравитационного поля Земли на примере выстрела из пушки. Если пушка расположена в точке с координатами (0, 0, 0), то снаряд будет двигаться по траектории, которая описывается следующими уравнениями:

X = (vcosj)t
Y = (vsinj)t - gt2/2,

где v - скорость снаряда вдоль ствола пушки, j - угол между стволом пушки и горизонтом (ось X), t - время, g - ускорение свободного падения в поле тяжести Земли. Подставляя t из первого уравнения во второе, находим уравнение траектории движения снаряда:

Y = X tgj - (g/2v2)(1 + tg2j) X2

Из приведённого выше уравнения видно можно видеть, что траектория полёта снаряда имеет параболическую форму. Из этого уравнения находим максимальную дальность стрельбы Xmax (при этом Y=0) и максимальную высоту полёта Ymax (первая производная Y по координате X равна нулю):

Xmax = v2sin(2j)/g
Ymax = v2sin2j/2g

Из первого уравнения видно, что максимальная дальность полёта снаряда достигается при стрельбе под углом j, равном 45°. На видео-анимации показаны траектории полёта снаряда при стрельбе под углами 30, 45 и 70 градусов.

1. Д.В.Сивухин, "Общий курс физики. Термодинамика и молекулярная физика", Наука, 1979


CD-ROM Физика в анимациях

Компьютерный диск "ФИЗИКА в анимациях" содержит трёхмерные видео-анимации по физике (в формате AVI). Все анимации сопровождаются теоретическими объяснениями и ссылками на соответствующие учебники. Диск сделан в виде набора HTML-файлов. Демонстрационную версию диска можно посмотреть на этом сайте.

Пожалуйста свяжитесь с нами, чтобы уточнить, как вы можете приобрести этот диск. Для учебных школ и ВУЗов высылаем диск по себестоимости с наложенным платежом.

E-mail: avc.mipt@g23.relcom.ru
http://www.infoline.ru/g23/5495/

(с) 1998-2002, "Силтек". Все права защищены


Каналирование электронов и позитронов -- Теория

КАНАЛИРОВАНИЕ ЭЛЕКТРОНОВ И ПОЗИТРОНОВ

         video
(По материалам одноимённой статьи Аллана Сёренсен и Эрика Уггерхёй, В Мире Науки, №8 август 1989 - Scientific American, June 1989, vol.260, No.6)

Заряженные частицы, движущиеся вдоль плоскостей симметрии кристалла, ведут себя необычно: они взаимодействуют с атомными плоскостями или рядами, а не с отдельными атомами.

КОГДА заряженные частицы падают на твердый объект, их рассеяние происходит более или менее хаотично, поскольку они сталкиваются с отдельными атомами. Однако, когда мишень представляет собой кристалл и узкий сфокусированный пучок частиц падает на него под определенным углом, индивидуальные акты рассеяния приводят к кооперативным эффектам, т. е. движение частиц направляется (каналируется) атомными цепочками или плоскостями. Такое каналирование позволяет частицам проникать в кристалл намного глубже, чем в других случаях; излучение, испускаемое при этом, имеет особые характеристики и резко ускоряет или подавляет реакции между этими частицами и ядрами в кристалле.

Каналирование обеспечивает способ исследования структуры кристаллов и явлений, связанных с взаимодействием излучения с веществом. На основе принципов каналирования могут быть созданы новые источники рентгеновского и гамма-излучения, состоящие из ускорителей электронов или позитронов и точно ориентированных кристаллов германия, кремния или других элементов. Подобные кристаллы, поглощающие высокоэнергетическое излучение, могут служить детекторами гамма-излучения, угловое разрешение которых намного лучше, чем у устройств, применяемых в настоящее время.

По отношению к заряженной частице, движущейся в кристалле вдоль одной из его осей симметрии, атомы в кристалле расположены приблизительно так, как бусинки на натянутой нитке. Столкновения с атомами данной цепочки сильно коррелированны: если частица проходит близко к одному из атомов, то она пройдет также близко и к соседним атомам той же цепочки. В результате цепочка атомов действует как единое целое, отклоняя заряженную частицу так, словно дискретные заряды атомов однородно распределены по ее длине. Аналогично атомные плоскости в кристалле могут каналировать частицы, действуя на них подобно плоским ограничивающим поверхностям.

Каналируемые положительно заряженные частицы, перед тем как потерять свою энергию, проходят в кристалле в четыре-пять раз большее расстояние, чем такие же неканалируемые. Кроме того, селективно подавляются взаимодействия некоторых типов, например центральные взаимодействия с ядрами атомов в кристалле-мишени. Силы отталкивания со стороны ядер удерживают положительно заряженные частицы в основном в пространстве между атомными цепочками или плоскостями, что снижает вероятность таких реакций. Для отрицательно заряженных частиц картина почти полностью противоположная: они движутся преимущественно вдоль рядов положительно заряженных ядер, и поэтому вероятность реакций при центральных взаимодействиях может возрасти приблизительно в шесть раз.

Хотя влияние каналирования на глубину проникновения и взаимодействие между влетевшей частицей и мишенью очень велико, его воздействие на излучение, испускаемое такой частицей, еще сильнее. Частицы, движущиеся в аморфном твердом теле, по мере своего замедления порождают тормозное излучение с широким спектром, испуская фотоны всех энергий вплоть до энергии самой частицы. В то же время каналируемые частицы испускают интенсивные пучки фотонов определенных энергий. В некоторых случаях появляются резкие линии испускания, весьма сходные с такими линиями у электронно-возбужденных атомов.

Поскольку излучение легких частиц имеет гораздо более высокую интенсивность, чем излучение тяжелых частиц, в настоящее время внимание исследователей сконцентрировано в основном на каналировании позитронов и электронов, а не таких частиц, как протоны, альфа-частицы или положительно и отрицательно заряженные пионы. Согласно представлениям классической нерелятивистской механики, энергия, испускаемая заряженной частицей в единицу времени, пропорциональна квадрату ее ускорения, которое равно приложенной силе, деленной на массу частицы. Электростатические силы, действующие на протон и электрон, равны по величине, но из-за различия их масс энергия кванта, испускаемого каналированным протоном, на шесть порядков величины меньше энергии кванта, испускаемого электроном. Некоторые релятивистские эффекты еще более увеличивают эту разницу при любой энергии.

РАССМОТРИМ классический аналог плоскостного каналирования. В такой модели роль положительно заряженной частицы играет шарик, катящийся по длинному желобу, который представляет пространство между двумя соседними атомными плоскостями. Сопротивлением движению шарика вдоль желоба пренебрегают; желоб оказывает влияние на движение шарика только в поперечном направлении. Положительно заряженная частица отталкивается положительно заряженными ядрами атомных плоскостей, которые играют роль стенок желоба. Следовательно, энергию шарика можно разделить на две части. Большую часть составляет кинетическая энергия движения вдоль желоба, а меньшую - сумма кинетической энергии движения в поперечном направлении и потенциальной энергии взаимодействия шарика с желобом. При перекатывании шарика от одной стенки к другой происходит превращение кинетической энергии в потенциальную и обратно. Наибольшее сближение между движущейся частицей и ядром определяется местом на стенке желоба, где шарик сворачивает к противоположной стенке, и зависит от "поперечной" энергии. Чтобы произошла реакция, точка поворота должна быть очень близка к ядру, или, согласно аналогии с катящимся шариком, к вершине желоба. Эффективность процесса, для которого необходим тесный контакт между движущейся частицей и атомным ядром (например, ядерной реакции), снижается по мере уменьшения максимального угла между траекторией движущейся частицы и атомной плоскостью кристалла; ниже некоторого критического значения угла реакция подавляется почти полностью.

Зная высоту желоба - поперечную энергию, требуемую для перехода частицы из одного плоскостного канала в другой, и энергию влетевшей в кристалл частицы, легко вычислить критический угол; при углах, меньше критического, частица не может перейти в другой канал. Например, для протонов с энергией в миллион электрон-вольт (МэВ), падающих на кристалл вольфрама, критический угол составляет 0,4°; для таких же протонов и кристалла кремния он равен приблизительно 0,2°. При меньших углах падения практически все протоны кана-лируются; при больших углах они ведут себя так, как если бы проходили через аморфное твердое тело.

При аксиальном каналировании аналогия с желобом не применима. Когда частица движется вдоль кристаллографической оси, поперечное движение происходит в двух направлениях, перпендикулярных оси, а не водном. Например, движение положительно заряженной частицы можно представить как качение шарика на поверхности с острыми пиками, изображающими ряды атомов, и широкими плоскими участками между ними. Движение шарика не ограничено пространством между соседними пиками; он может находиться в любой точке плоского участка. Поскольку взаимодействие между частицей и одиночным рядом атомов, как правило, сильнее взаимодействия между частицей и плоскостью, критический угол для аксиального каналирования в данном кристалле примерно в три раза больше, чем при плоскостном каналировании: 1,6° - в вольфраме; 0,6° - в кремнии.

Для отрицательно заряженных частиц картина каналирования становится обратной. Между влетевшими частицами и атомными ядрами в этом случае действуют силы притяжения, а не отталкивания. Желоба плоскостного каналирования переворачиваются "вверх дном", образуя узкие впадины, соответствующие атомным плоскостям, вместо более широких впадин, представляющих пространство между этими плоскостями в случае положительно заряженных частиц. Пики аксиального каналирования становятся глубокими круглыми впадинами, которые могут захватывать частицы. Поскольку частица с низкой поперечной энергией вынуждена оставаться вблизи ядер мишени, реакции, происходящие при центральном взаимодействии, ускоряются, а не подавляются.

ХОТЯ описанная выше классическая модель процесса каналирования дает хорошее качественное объяснение взаимодействия заряженных частиц с атомными плоскостями кристалла, в действительности она не верна. В микромире заряженных элементарных частиц и атомных ядер действуют законы квантовой механики, а не классической физики. Вообще говоря, положение заряженных частиц между атомными плоскостями не может быть точно определено: они занимают квантовые состояния (уровни энергии), соответствующие определенным значениям продольной и поперечной энергии. Вероятности нахождения частицы с данной поперечной энергией в определенной части пространства между атомными плоскостями, вычисленные по квантовой и классической моделям, как правило, значительно различаются. Почему же тогда классическая модель так хорошо описывает каналирование в первом приближении? Какие поправки нужно в нее внести, чтобы привести в соответствие с более точным квантовомеханическим описанием?

Для тяжелых частиц, таких, как протоны или альфа-частицы, классическая физика описывает каналирование вполне удовлетворительно. Расстояние между стационарными орбитами (состояниями) обратно пропорционально массе, и поэтому на одном и том же участке пространства тяжелой частице может соответствовать больше орбит (энергетических уровней), чем легкой. Например, радиус атома, состоящего из протона и антипротона, был бы в 1000 раз меньше радиуса обычного атома водорода, образованного протоном и электроном. Более 30 орбит системы протон-антипротон уместилось бы в пределах радиуса первой орбиты системы протон-электрон. Системы с большим числом близкорасположенных квантовых уровней ведут себя во многом аналогично классическим системам: для более высоких энергетических уровней классическое и квантовое распределения вероятности нахождения частицы в данной точке пространства почти идентичны, и переход между близкорасположенными квантовыми состояниями неотличим от перехода в непрерывном спектре. В этом заключается известный принцип соответствия Бора.

Соображения, использованные для описания атомов, справедливы и для частиц, каналируемых в кристаллах: тяжелые частицы ведут себя в соответствии с законами классической механики. Вследствие их большей массы промежутку между атомными плоскостями соответствует большее число квантовых состояний. Кроме того, тяжелые частицы, как правило, несут положительный заряд и поэтому движутся в пространстве между атомными рядами или плоскостями, тогда как отрицательно заряженные частицы перемещаются в гораздо меньшей области очень близко к ядрам. Из-за ограниченности пространства, доступного для отрицательно заряженных частиц, число их квантовых состояний еще более уменьшается (дополнительно к эффекту малой массы).

Например, электрон с энергией в несколько мегаэлектронвольт (МэВ), подвергающийся аксиальному каналированию в кристалле кремния, может находиться не более чем в 10 квантовых состояниях, характеризующих его поперечное движение. В случае плоскостного каналирования, когда "желоб" намного уже, электрон может находиться лишь в одном квантовом состоянии и иметь единственное значение энергии поперечного движения. Ограниченное число квантовых состояний имеет ряд последствий: например, для низкоэнергетических состояний плотность вероятности нахождения электрона в каком-либо определенном месте канала значительно отличается от классической оценки. Квантовая структура проявляется также в спектрах излучения, испускаемого каналированными электронами. Это излучение характеризуется строго определенными длинами волн, которые соответствуют переходам между уровнями поперечной энергии.

Однако, даже когда электрон может находиться лишь в небольшом числе квантовых состояний, некоторые его свойства допускают классическое описание. Например, классические и квантовые оценки близко согласуются в случае рассеяния электронов при тесном сближении с ядрами. В таких актах рассеяния электроны отклоняются от своих исходных траекторий на углы, гораздо большие критического угла каналирования.
Классическая и квантовая оценки согласуются, потому что полная плотность вероятности нахождения электрона в области, близкой к ядру, не намного отличается от ее классического значения. Таким образом, даже когда в описанных процессах явно преобладают квантовые эффекты, для их моделирования иногда можно использовать классическую механику.


НЕЦЕНТРАЛЬНОЕ СТОЛКНОВЕНИЕ ШАРОВ

НЕЦЕНТРАЛЬНЫЕ СТОЛКНОВЕНИЯ ШАРОВ

Рассматривая в разделе "механика" движение нескольких шаров на нитях, мы предполагали, что их скорости в момент столкновения направлены вдоль линии, соединяющей центры масс. Такие удары называются центральными. Картина соударения при нецентральном ударе будет совсем иной. Здесь во время удара имеет место как приближение центров шаров друг к другу вследствие их деформации, так и скольжение поверхности одного шара по поверхности другого. Очевидно, что вследствие скольжения поверхностей возникнут силы трения, которые вместе с упругими силами взаимодействия определят изменение скорости шаров после удара. Кроме того, силы трения вызовут вращение шаров относительно их центров масс.

Если силы трения очень малы по сравнению с упругими силами, то действием сил трения можно пренебречь и в этом случае задача о нецентральном столкновении шаров решается достаточно просто. Действительно, соединим центры масс сталкивающихся шаров прямой и разложим скорость каждого шара на нормальную составляющую, направленную вдоль линии центров, и тангенсальную составляющую, перпендикулярную к ней. Так как согласно нашему предположению силы трения отсутствуют, то тангенсальные силы во время столкновения не возникают и, следовательно, тангенсальные скорости шаров изменяться не будут. Нормальные же составляющие скорости после удара можно определить на основании закона сохранения количества движения и закона сохранения энергии таким же путем, как и при центральном ударе.

Рассмотрим теперь изображённый на анимации случай столкновения лёгких шаров массой m1, движущихся со скоростью v, с группой неподвижных тяжёлых шаров массой m2 (m1<<m2). В этом случае скорости лёгких шаров практически неизменны по величине, а направление их движения меняется на угол от 0 до 180 градусов в зависимости от того, как произошло столкновение: центральным образом или шары лишь слегка соприкоснулись краями. Тяжёлый шар при этом будет двигаться со скоростью, не превосходящей v2=2vm1/m2 (скорость отдачи при центральном ударе), а угол разлёта составляет величину от -90 до 90 градусов.

На анимации мы можем также видеть некоторые особенности рассматриваемого случая по сравнению с нашей приближённой теоретической моделью. В частности, лёгкие частицы могут испытывать несколько столкновений с тяжёлыми частицами, при этом в момент столкновения сами тяжёлые частицы могут находиться в движении, приданном им в результате предыдущих столкновений. Часто требуется погасить скорость потока частиц. Как следует из приведённого анализа для этого лучше использовать рассеяние частиц на частицах с примерно равной массой.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Шварц, Т.Гольдфарб, "Поиски закономерностей в физическом мире", пер. с англ., Москва, Мир, 1977


Эффект Доплера - Видео

video

Источник движется, приёмник неподвижен.

video

Приёмник движется, источник неподвижен.


Эффект Доплера. Теория.

ЭФФЕКТ ДОПЛЕРА В АКУСТИКЕ video

Эффект Доплера описывает сдвиг частоты сигнала в зависимости от относительного движения источника и приемника. Так волна, посланная источником, который удаляется от приемника, будет приниматься им на меньшей частоте по сравнению с волной от неподвижного источника или от источника, приближающегося к приемнику. Если же приемник приближается к неподвижному источнику, то частота принимаемой им волны будет больше по сравнению с неподвижным приемником или приемником, удаляющимся от источника. Это явление обнаружил Христиан Доплер в 1842 году.

1. Источник движется, приемник остаётся неподвижным.

Предположим, что источник, излучающий импульсы с периодом T, движется со скоростью v относительно среды по направлению к покоящемуся приемнику. В момент времени t=0 расстояние между источником и приемником равно L. Первый импульс достигнет приемника в момент времени t=L/u, где u - скорость волны. Второй импульс будет послан к приемнику в момент времени t=T, когда расстояние между источником и приемником равно L1=L-vT. Таким образом, второй импульс достигнет приемника в момент времени t1=T+(L-vT)/u. В результате, приемник будет регистрировать импульсы с периодом

Tдоп=t1-t= T(1- v/u)

Таким образом, частота сигнала fдоп, регистрируемого приемником, равна:

fдоп=f/(1-v/u) (источник движется навстречу приемнику)

где f - частота сигнала излучаемого источником. Мы видим из этого выражения, что когда источник движется по направлению к приёмнику, частота регистрируемого сигнала увеличивается на величину fv/u, называемую доплеровским сдвигом частоты. Наоборот, когда источник движется от приемника, частота регистрируемого сигнала уменьшается в соответствии с выражением:

fдоп=f/(1+v/u) (источник движется от приемника)

В случае движущегося источника эффект Доплера возникает из-за того, что изменяется длина волны, распространяющейся от источника к приемнику. Это хорошо видно на анимации.

2.Приемник движется, источник остаётся неподвижным.

Рассмотрим далее случай, когда приемник движется, а источник волны неподвижен. В этом случае длина волны не меняется и доплеровский сдвиг частоты возникает из-за того, что изменяется скорость волны w относительно приемника:

w = u + v (приемник движется по направлению к источнику)

w = u - v (приемник движется по направлению от источника)

Так как fдоп=w/l , а исходная частота источника f=u/l0 и l =l0 мы получаем

fдоп=f(1+v/u) (приемник движется по направлению к источнику)

fдоп=f(1-v/u) (приемник движется по направлению от источника)

Как мы можем видеть из этих рассуждений, сдвиг частоты будет разным в зависимости от того, что движется: приемник или источник. Особенно это заметно, если скорость источника или приемника близка к скорости волны. На первый взгляд может показаться что это противоречит принципу относительности: какая разница что движется - источник или приемник. На самом деле важно не относительное движение приемника и источника, а их движение относительно упругой среды, в которой распространяется волна. При этом скорость распространения волны не зависит от движения источника и приемника. В отличие от акустической волны для электромагнитной волны явления сдвига частоты протекают совершенно одинаково при движении источника и приемника.

Литература:
1. Б.М.Яворский, А.А.Пинский, "Основы физики. Том 2. Колебания и волны. Квантовая физика", Наука, 1981
2. М.М.Архангельский, "Курс физики. Механика", Москва, Просвещение, 1975


Электричество

This page uses frames, but your browser doesn't support them or frames are disabled in browser properties. You should use Microsoft Internet Explorer v.4...6, Netscape Navigator v.4...6 or any other browser which supports frames.

  • ДОМОЙ

  • ВОЛНЫ

  • МЕХАНИКА

  • ОПТИКА

  • ТЕРМОДИНАМИКА

  • ЭЛЕКТРИЧЕСТВО

  • ЗАГРУЗКА

  • КОНТАКТЫ


Электричество

Анимация Теория Видео
Тема

theory

video

Распространение линейно поляризованной электромагнитной волны. Вектора напряжённости электрического поля E и напряжённости магнитного поля H перпендикулярны между собой и по отношению к направлению распространению света.

theory

video

Магнитные явления в ферромагнетиках: магнитострикция, гистерезис, вращение доменов и движение Блоховской стенки.

theory

video

Упругое взаимодействие a-частиц с положительно заряженным ядром атома.

theory

video

Дифференциальное сечения рассеяния. Формула Резерфорда.

theory

video

Движение заряженной частицы в скрещенных электрическом и магнитном полях.

theory

video

Каналирование электронов и позитронов в кристаллах.

theory

video

Движение электронов в электронно-лучевой трубке осциллографа.

theory

video

Эксперимент Роберта Милликена, в котором был измерен заряд электрона. Исследовалось поведение заряженных капель масла в электрическом поле конденсатора. Освещением рентгеновскими лучами можно слегка ионизировать воздух между пластинами конденсатора и изменять заряд капли. Милликен установил, что заряд капли изменялся дискретно на одну и ту же величину e.


Движение заряда в скрещенных полях -- теория

ДВИЖЕНИЕ ЗАРЯДА В СКРЕЩЕННЫХ ПОЛЯХ

         video

Рассмотрим движение заряда q в случае одновременного наличия однородных и постоянных электрического (E) и магнитного (B) полей, перпендикулярных друг другу и первоначальному направлению движения заряда, как показано на анимации. Мы ограничимся при этом рассмотрением нерелятивистского случая, когда скорость движения заряда V << c. Для выполнения этого условия требуется, чтобы напряжённость электрического поля E была много меньше напряжённости магнитного поля H. В этом приближении траектория движения частицы описывается трохоидой, которую можно представить как сумму двух движений: в направлении, перпендикулярном скрещенным полям, заряд движется с постоянной дрейфовой скоростью Vд = cE/H, и в плоскости, перпендикулярной магнитному полю, он движется по окружности с циклотронной частотой w = qH/mc и радиусом R = | (V0-cE/H)/w |, где V0 - начальная скорость заряда.

Литература:
1. Л.Д.Ландау, Е.М.Лифшиц, Краткий курс теоретической физики, Книга 1. "Механика. Электродинамика", Москва, "Наука", 1969, пар.49
2. К.Шимони, "Физическая электроника", пер. с нем., Москва, Энергия, 1977, пар.1-2-4
3. Д.В.Сивухин, Общий курс физики, Электричество, Москва, Наука, 1983, пар.87


Поляризация света и эллипсометрия - Видео

video

Линейно поляризованная электромагнитная волна (выделено синим) и волна круговой поляризации (выделено красным).

video

При отражении света от образца может происходить изменение состояния его поляризации. Это явление лежит в основе эллипсометрии.

video

Микроскопия с использованием принципов эллипсометрии.

video

Закон Малюса. Прохождение линейно поляризованной электромагнитной волны через поляризатор.

-


Поляризация света и эллипсометрия -- Теория

ПОЛЯРИЗАЦИЯ СВЕТА И ЭЛЛИПСОМЕТРИЯ

 video

1. Поляризация света

Вектора напряжённости электрического поля E и напряжённости магнитного поля H перпендикулярны между собой и по отношению к направлению распространению света. Физическая характеристика оптического излучения, описывающая поперечную анизотропию световых волн, называется поляризацией света. Поскольку векторы E и H электромагнитной волны перпендикулярны друг другу, для полного описания состояния поляризации светового пучка требуется знание поведения лишь одного из них. Обычно для этой цели выбирается вектор E.

Свет, испускаемый каким-либо атомом или молекулой, всегда поляризован. Но макроскопические источники света состоят из огромного числа таких частиц-излучателей. При этом пространственные ориентации векторов Е и моменты актов испускания света отдельными частицами в большинстве случаев распределены хаотически. Поэтому в общем излучении направление Е в каждый момент времени непредсказуемо. Подобное излучение называется неполяризованным, или естественным светом.

Свет называется полностью поляризованным, если две взаимно перпендикулярные компоненты (проекции) вектора E светового пучка совершают колебания с постоянной во времени разностью фаз. Обычно состояние поляризации света изображается с помощью эллипса поляризации – проекции траектории конца вектора на плоскость, перпендикулярную лучу. Проекционная картина полностью поляризованного света в общем в случае имеет вид эллипса с правым или левым направлением вращения вектора E во времени. Такой свет называется эллиптически поляризованным. Наибольший интерес представляют предельные случаи эллиптической поляризации – линейная (плоская) электромагнитная волна, когда эллипс поляризации вырождается в отрезок прямой линии, определяющий положение плоскости поляризации, и циркулярная (или круговая), когда эллипс поляризации представляет собой окружность. В первом случае свет называется линейно поляризованным, а во втором – право- или лево-циркулярно поляризованным в зависимости от направления вращения вектора E. На анимации показана линейно поляризованная электромагнитная волна (выделено синим) и волна круговой поляризации (выделено красным).

Если фазовое соотношение между компонентами вектора E изменяется за времена существенно меньшие времени измерения состояния поляризации, то свет проявляется как не полностью поляризованный. Состояние поляризации частично поляризованного света описывается параметром степени поляризации, отражающим степень преимуществ. фазового сдвига (фазовой корреляции) между компонентами вектора E световой волны. Если этот фазовый сдвиг равен нулю, то свет обнаруживает преимущественную плоскость колебаний вектора E и называется частично линейно поляризованным, если же этот фазовый сдвиг равен p/2, то свет обнаруживает преимущественное направление вращения вектора E и называется частично циркулярно поляризованным. Естественный свет не обнаруживает фазовой корреляции между компонентами вектора E, разность фаз между ними непрерывно хаотически меняется. Параметр степени поляризации света, определяемый как отношение разности интенсивностей двух выделенных ортогональных состояний поляризации к их сумме, может меняться в диапазоне от 0 до 100%. Следует отметить, что свет, проявляющийся в одних случаях как неполяризованный, в других может оказаться полностью поляризованным с меняющимся во времени, по сечению пучка или по спектру состоянием поляризации.

Явление поляризации света и особенности взаимодействия поляризованного света с веществом нашли исключительно широкое применение в научных исследованиях кристаллохимической и магнитной структуры твёрдых тел, оптические свойства кристаллов, природы состояний, ответственных за оптические переходы, структуры биологических объектов, характера поведения газообразных, жидких и твёрдых тел в полях анизотропных возмущений (электрическом, магнитном, световом и пр.), а также для получения информации о труднодоступных объектах (в частности, в астрофизике). Поляризованный свет широко используется во многих областях техники, напр. при необходимости плавной регулировки интенсивности светового пучка (закон Малюса), при исследованиях напряжений в прозрачных средах (поляризационно-оптический метод исследования), для увеличения контраста и ликвидации световых бликов в фотографии, при создании светофильтров, модуляторов излучения и пр.

2. Закон Малюса

Линейно поляризованный свет можно наблюдать, например, в излучении лазера. Другой способ получения линейно поляризованного света состоит в пропускании естественного света через поляроид (поляризационный светофильтр), который свободно пропускает компоненту света, поляризованную вдоль выделенного направления, и полностью поглощает свет с перпендикулярной поляризацией. Если на такой поляроид падает линейно поляризованная волна, то интенсивность I прошедшего света будет зависеть от угла a между направлением поляризации падающего света и выделенным направлением самого поляроида следующим образом (закон Малюса):

I = I 0cos2a

Анимация показывает эксперимент прохождения линейно поляризованного света гелий-неонового лазера через вращающийся поляроид. Когда направление выделенной оси поляроида совпадает с направлением поляризации падающего света, на экране за поляроидом видно пятно с максимальной интенсивностью. Когда эти направления перпендикулярны, свет полностью поглощается поляроидом, и световое пятно на экране отсутствует.

3. Эллипсометрия

Эллипсометрия - совокупность методов изучения поверхностей жидких и твёрдых тел тел по состоянию поляризации светового пучка, отражённого этой поверхностью и преломлённого на ней. Падающий на поверхность плоско поляризованный свет приобретает при отражении и преломлении эллиптическую поляризацию вследствие наличия тонкого переходного слоя на границе раздела сред. Зависимость между оптическими постоянными слоя и параметрами эллиптически поляризованного света устанавливается на основании Френеля формул. На принципах эллипсометрии построены методы чувствительных бесконтактных исследований поверхности жидкости или твёрдых веществ, процессов адсорбции, коррозии и др. В качестве источника света в эллипсометрии используется монохроматическое излучение зелёной линии ртути, а в последнее время – лазерное излучение, что даёт возможность исследовать микронеоднородности на поверхности изучаемого объекта. Получило развитие также новое направление спектральной эллипсометрии в широком интервале длин волн, существенное при исследованиях атомного состава неоднородных и анизотропных поверхностей и плёнок. На анимации показано две линейные волны падающие на подложку с образцом. Одна волна, отражённая от подложки не испытывает изменение состояния поляризации и отражается также в виде линейно поляризованной волны. Другая волна, отражённая от образца, меняет поляризацию на круговую.

Микроскопия с использованием принципов эллипсометрии проиллюстрирована на следующей анимации. Излучение лазерного источника (слева на анимации, отмечено красным) проходит сначала через поляризатор (отмечено зелёным), а затем через двулучепреломляющу пластинку (отмечено на анимации синим), которая из волны линейной поляризации формирует эллиптически поляризованную волну. Отражаясь от образца свет изменяет состояние поляризации и превращается в линейно поляризованную волну. Объектив собирает свет, отражённый от образца и через [image] анализатор (по сути тот же поляризатор, отмечен зелёным) подаёт этот свет на фотоприёмную матрицу. Анализатор сориентирован так, что задерживает свет линейной поляризации, отражённый от образца, в то время как значительная часть света эллиптической поляризации, отражённого от подложки, проходит на фотоприемное устройство. В результате образец становится видимым на фоне подложки в виде тёмного пятна. Изменяя взаимную ориентацию поляризатора, анализатора и двулучепреломляющей пластинки можно получать позитивное изображение исследуемого объекта, его негативное изображение, а также все промежуточные состояния, подбирая при котором из них контраст объекта будет максимальным.

Все права на анимацию эллипсометрии принадлежат компании Accurion Scientific Instruments.

Литература:

1. Горшков М.М., Эллипсометрия, М., 1974; Основы эллипсометрии, Новосибирск, 1979. Т. Н. Крылова.
2. Ландсберг Г. С., Оптика, 5 изд., М., 1976 (Общий курс физики);
3. М.Борн, Э.Вольф, Основы оптики, пер. с англ., 2 изд., М., 1973
4. Б.М.Яворский, А.А.Пинский, "Основы физики. Том 2. Колебания и волны. Квантовая физика", Наука, 1981
5. Д.В.Сивухин, "Общий курс физики. Электричество", Москва, Наука, 1983
8. Д.В.Сивухин, "Общий курс физики. Оптика", Москва, Наука, 1980
6. И.В.Лавров, "Курс физики", Москва, Просвещение, 1981
7. Физический энциклопедический словарь, под ред. А.М.Прохорова, М., 1983
9. Н.И.Калитеевский, Волновая оптика, М., Наука, 1971
10. У.Шерклифф, Поляризованный свет, пер. с англ., М., 1965
11. П.П.Феофилов, Поляризованная люминесценция атомов, молекул и кристаллов, М., 1959
12. А.И.Ахиезер, В.Б.Берестецкий, Квантовая электродинамика, 4 изд., М., 1981


Электромагнитные волны. теория.

ЭЛЕКТРОМАГНИТНЫЕ ВОЛНЫ.

video

Рассмотрим плоскую электромагнитную волну, распространяющуюся вдоль оси абсцисс. Уравнение такой волны может быть записано в виде:

Ex = 0, Ey = E0cos(wt - kx), Ez = 0;
Hx = 0, Hy = 0, Hz = H0cos(wt - kx);

Здесь k=w/u - волновое число, u - скорость волны. Рассмотренная волна изображена схематически в виде анимации. Как видно, вдоль оси абсцисс, по которой волна распространяется, не происходит колебаний векторов поля (Ex= Hx = 0). Это означает, что электромагнитная волна является поперечной. Этим она принципиально отличается от упругих волн, у которых практически всегда имеется продольная составляющая.

Другой принцип распространения электромагнитной волны состоит в том, что вектора напряженности электрического и магнитного поля E и H колеблются в фазе, т.е. они достигают максимума и минимума в одних и тех же точках пространства.

Литература:
1. Б.М.Яворский, А.А.Пинский, "Основы физики. Том 2. Колебания и волны. Квантовая физика", Наука, 1981
2. Д.В.Сивухин, "Общий курс физики. Электричество", Москва, Наука, 1983
3. И.В.Лавров, "Курс физики", Москва, Просвещение, 1981


Вставьте диск

Если у вас уже есть наш диск "Физика в анимациях", вставьте его в привод CD-ROM и укажите ниже букву этого привода


ЭКСПЕРИМЕНТ ЭРАТОСФЕНА ПО ОПРЕДЕЛЕНИЮ РАДИУСА ЗЕМЛИ

 video

Один из самых древних экспериментов - Эратосфена Киренского. Эратосфен, библиотекарь Александрийской библиотеки, живший в третьем веке до н.э., определил радиус земного шара. [Его результат составил примерно 6300 км, что отличается от современного значения меньше, чем на 5%.] В полдень в день летнего солнцестояния в городе Сиен (ныне Асуан) Солнце находилось в зените и предметы не отбрасывали тени. В тот же день и в то же время в городе Александрия, находившемся в 5000 стадиях от Сиена Солнце отклонялось от зенита примерно на 7o. Это составляет примерно 1/50 полного круга (360o), откуда получается, что окружность Земли равна 250 000 стадий.


Обратная связь

E-mail: info@physics.nad.ru
Сайт: http://physics.nad.ru/physics.htm

Сильно сжатые MPEG-4 версии некоторых видео-файлов будут подкачиваться по мере просмотра страниц с анимациями. Полная версия сайта с высококачественными видео-анимациями высылается по почте на DVD или CD "ФИЗИКА в анимациях".

DVD-диск состоит из 2-х частей. Первая часть, которую можно также заказать на CD-ROM, представляет собой компилированный CHM-архив (640 Мб), содержание которого аналогично содержанию этого сайта . Однако в отличие от сайта диск содержит также высококачественные видео-клипы продолжительностью 4-10 секунд в формате AVI 800x600 и 420x315 точек, а также GIF-анимации формата 420x315 точек. Большинство анимаций сделано таким образом, что их начало совпадает с концом. Поэтому создаётся впечатление непрерывной демонстрации физического процесса. Просмотр этого архива начинается автоматически, как только диск вставлен в компьютерный привод DVD.

Вторая часть диска содержит видео-клипы продолжительностью около 1 минуты, сжатые в формате DVD-видео (MPEG-2, PAL 720x576). Имеется встроенная система навигации. Видео-клипы начинают воспроизводиться автоматически, как только диск вставлен в телевизионный DVD-плеер. Для просмотра этих файлов на компьютере сначала нужно запустить программу просмотра DVD-видео (например, PowerDVD или проигрыватель DVD, который идёт в комплекте с Windows).

Диск также содержит архив научных форумов (http://forum.nad.ru) и баллистический редактор "Орбита 1.2". Архив форумов скомпилирован, сжат и снабжён системой поиска и навигации. Регистрационный код для программы "Орбита 1.2" указан на наклейке диска. Диск записан на носителе DVD-R, который читают подавляющее большинство бытовых телевизионных DVD-плееров и DVD-приводов персональных компьютеров.

Закажите диск по почте

(с) 1998-2005, "Cилтeк". Не допускается копирование этого диска или его частей (например, отдельных анимаций) без согласия разработчиков.


О программе

Эта страница использует фреймы, но ваш браузер не поддерживает их или поддержка фреймов отключена в свойствах браузера. Наилучшим решением было бы использовать браузеры Microsoft Internet Explorer v.4...6 или Netscape Navigator v.4...7.

  • ДОМОЙ

  • ВОЛНЫ

  • МЕХАНИКА

  • ОПТИКА

  • ТЕРМОДИНАМИКА

  • ЗАГРУЗКА

  • СВЯЖИТЕСЬ С НАМИ


МАЯТНИК ФУКО.

video

Колебания маятника Фуко зависит от того, как они были возбуждены. Если маятник отклонить на максимальный угол, а затем отпустить его без начальной скорости , то маятник будет колебаться, как изображено на верхней анимации. Скорость движения маятника в положении максимального отклонения будет равна нулю.

video

Несколько иной характер траектории получится, если маятник приводится в движение коротким толчком из положения равновесия. Этому случаю соответствует нижняя анимация. Скорость маятника в положении максимального отклонения соответствует скорости вращения Земли в точке наблюдения.

-


МАЯТНИК ФУКО.

 video

Эксперимент Жана-Бернара-Леона Фуко, проведённый в 1851 году. Французский физик экспериментально доказал вращение Земли вокруг оси с помощью 67-метрового маятника, подвешенного к вершине купола парижского Пантеона. Подобный маятник до недавнего времени можно было увидеть в Петербурге в Исаакиевском соборе.

Колебания маятника Фуко зависит от того, как они были возбуждены. Если маятник отклонить на максимальный угол, а затем отпустить его без начальной скорости , то маятник будет колебаться, как изображено на верхней анимации. Скорость движения маятника в положении максимального отклонения будет равна нулю.
Несколько иной характер траектории получится, если маятник приводится в движение коротким толчком из положения равновесия. Этому случаю соответствует нижняя анимация. Скорость маятника в положении максимального отклонения соответствует скорости вращения Земли на широте наблюдения.


Длина свободного пробега молекул в газе

ДЛИНА СВОБОДНОГО ПРОБЕГА

         video

Всем известно, что в отсутствии конвекционных потоков запах в воздухе распространяется очень медленно, в то время как скорость молекул газа достаточно высока (около 500 метров в секунду). Причина этого заключается в том , что распространение запаха осуществляется посредством медленного процесса диффузии. Медленность диффузии и аналогичных ей явлений Клазиус объяснил столкновениями молекул. Молекула газа не всё время движется свободно, а время от времени испытывает столкновения с другими молекулами. Свободно она пролетает короткое расстояние от одного столкновения до следующего. В результате траектория молекулы описывается ломаной линией с большим количеством звеньев. Для количественного описания явления Клазиус ввёл понятие средней длины свободного пробега, т.е. среднего расстояния, которое пролетает молекула от одного столкновения до следующего. Этот параметр имеет важное значение для описание явлений переноса - диффузии, внутреннего трения и теплопроводности.

Найдём значение средней длины свободного пробега L для газа, состоящего из одинаковых молекул диаметром d. Молекулы будут сталкиваться друг с другом если расстояние между их центрами меньше d. Поэтому, мы можем рассмотреть одну молекулу с радиусом d, движущуюся в присутствии точечных частиц (см. анимацию). В течение времени t эта молекула столкнется со всеми частицами, лежащими внутри цилиндра объёмом (pd 2)nvt, где n - концентрация молекул газа, v - средняя скорость их движения. Средняя длина свободного пробега равняется высоте цилиндра L=vt, который содержит в среднем лишь одну молекулу:

L =1/(pd 2n)

Строгий расчёт средней длины свободного пробега был дан Максвеллом с учётом распределения молекул по скоростям. Максвелл получил:

L =0.707/(pd 2n)

Мы можем видеть, что результаты приближённой теории отличаются от точной формулы лишь численными коэффициентами, близкими к единице.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Термодинамика и молекулярная физика", Наука, 1979


ГЕОСТАЦИОНАРНАЯ ОРБИТА

Двигаясь по круговой орбите радиуса r, на спутник действует сила земного тяготения g mM/r2, где g - постоянная тяготения, m - масса спутника и M - масса планеты (Земли в нашем случае). Согласно второму закону Ньютона сила тяготения равна центростремительной силе mv2/r. Отсюда получаем выражение для скорости движения спутника по круговой орбите:

v=(g M/r)1/2

Период обращения спутника вокруг Земли Tсп равен длине орбиты 2p r, делённой на скорость движения спутника v:

Tсп=2p r/v=2p (r3/g M)1/2

Если этот орбитальный период Tсп равен периоду вращения Земли вокруг собственной оси (примерно 24 часа), то спутник будет "висеть" над одним и тем же районом Земли, а такая орбита называется геостационарной. Геостационарная орбита лежит в плоскости экватора Земли. Её радиус составляет 42164 км, что примерно в 6 раз больше радиуса Земли. Небесные координаты спутника на геостационарной орбите остаются постоянными и мы можем легко направить на него параболическую антенну (например, для приема спутникового телевидения).

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Шварц, Т.Гольдфарб, "Поиски закономерностей в физическом мире", пер. с англ., Москва, Мир, 1977


ЭКСПЕРИМЕНТ ГЕНРИ КАВЕНДИША ПО ОПРЕДЕЛЕНИЮ ГРАВИТАЦИОННОЙ ПОСТОЯННОЙ

 video

Английский физик Генри Кавендиш определил, насколько велика сила притяжения между двумя объектами. Для этого он использовал установку, схематически показанную на анимации. В результате была достаточно точно определена гравитационная постоянная, что позволило Кавендишу впервые определить и массу Земли.


ПРЕЦЕССИЯ ГИРОСКОПА

 video

Гироскопом называют быстро вращающееся тело, ось вращения которого может изменять свое направление в пространстве. Под действием внешних сил гироскоп может совершать движения, которые кажутся на первый взгляд неожиданными и противоречащими интуиции. На анимации изображён гироскоп в карданном подвесе, допускающем поворот оси массивного ротора вокруг трёх взаимно перпендикулярных осей, пересекающихся в его центре масс. На ось гироскопа подвешен маленький шарик. Если бы маховик гироскопа не вращался, то наблюдалось бы привычное явление: шарик опускался бы под действием собственного веса. Иначе происходит, когда маховик гироскопа приведен в быстрое вращение, как показано на анимации. В этом случае шарик опускаться не будет, а будет двигаться вместе с гироскопом по окружности в горизонтальной плоскости. Такое вращение называется вынужденной прецессией.

Движение гироскопа является следствием фундаментального уравнения механики (ниже все векторные величины обозначены жирным шрифтом, а скалярные величины - обычным шрифтом):

dL/dt = M

где L - вектор момента количества движения (или, иначе говоря, вектор момента импульса), t - время, М - вектор момента сил. В приближённой теории гироскопа пренебрегают моментом импульса, связанным с медленной прецессией гироскопа и считают, что момент импульса полностью определяется вращением маховика:

L = I w

где I - момент инерции маховика гироскопа, w - вектор угловой частоты вращения маховика гироскопа. С другой стороны, момент сил М, действующих на гироскоп, равен

М = [a, F]

т.е. представляет собой векторное произведение радиус-вектора a, проведённого из центра гироскопа к точке приложения силы F=m g, где m - масса грузика, g - вектор ускорения свободного падения.

Момент количества движения L изменяется только вследствие прецессии гироскопа с угловой скоростью W. Поэтому

dL/dt = [W, L]

Окончательно получаем:

[W, I w] = - [m g, a]

Так как вектор w сонаправлен вектору a , мы можем записать

W = - (am / I w) g

Таким образом, мы можем видеть из этой формулы, что маховик гироскопа будет совершать медленное вращение (прецессию) в горизонтальной плоскости, причём угловая скорость прецессии тем больше, чем больше масса подвешенного грузика. Приведенные выше рассуждения справедливы при условии W<<w , т.е. для быстро вращающегося гироскопа. Для гироскопов, применяющихся в технике, величина угловой скорости прецессии бывает в миллионы раз меньше угловой скорости вращения маховика.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975


Ряд Фурье - Гармоники сигнала -Видео

video

Анимация показывает сумму первых 10 гармоник меандра. Первая гармоника соответствует синусу. Добавление гармоник высшего порядка приводит к искажению синуса и сумма первых десяти гармоник представляет собой практически идеальный меандр.

video

Анимация показывает сумму первых 20 гармоник ряда Фурье прямоугольного импульса со скважностью, равной 4. Мы видим на этой анимации, что функция в основном формируется первыми несколькими гармониками. Высшие гармоники лишь увеличивают крутизну фронтов меандра.


Ряд Фурье. Теория.

РАЗЛОЖЕНИЕ ФУНКЦИЙ В РЯД ФУРЬЕ

         video

Любая периодическая функция f(t) с периодом T может быть представлена в виде суммы синусов и косинусов от аргумента n w t (так называемый ряд Фурье), где n - целое положительное число, t - время, w =2p/T - угловая частота.

Компоненты ряда Фурье называются гармониками. Любая четная функция может быть разложена в ряд Фурье, состоящий из косинусов, а любая нечетная функция раскладывается в ряд из синусов. Для некоторых функций ряд Фурье может состоять лишь из нечетных гармоник. Пример одной такой функции приведен ниже.

1. Рассмотрим меандр с угловой частотой w как показано на рисунке (где a=b=T/2). Эта функция раскладывается в ряд:

Анимация показывает сумму первых 10 гармоник меандра (наивысшая 10ая гармоника имеет частоту 19w).

Как видно из этой анимации первая гармоника соответствует синусу с частотой w. Добавление гармоник высшего порядка приводит к искажению синуса и сумма первых десяти гармоник представляет собой практически идеальный меандр

2. Рассмотрим разложение в ряд Фурье другого меандра, для которого T/b=4:

Как мы видим из формулы, для такой функции в разложении Фурье появляются четные гармоники.

Анимация показывает сумму первых 20 гармоник ряда Фурье. Мы видим на этой анимации, что функция в основном формируется первыми несколькими гармониками. Высшие гармоники лишь увеличивают крутизну фронтов меандра.

Литература:
1. Ф.К.Кнойбюль, "Пособие для повторения физики", пер.с нем., Энергоатомиздат, 1981
2. С.И.Баскаков, "Радиотехнические цепи и сигналы", Москва, Высш.школа, 1983
3. А.Анго, "Математика для электро- и радиоинженеров", пер.с фр., Наука, 1965


ВОЛОКОННО-ОПТИЧЕСКИЙ ИНТЕРФЕРОМЕТР ФАБРИ-ПЕРО

video

Явление интерференции света лежит в основе многих высокоточных измерительных систем и датчиков перемещения. Использование оптических волокон позволяет сделать такие устройства чрезвычайно компактными и экономичными. Известны две основные схемы волоконно-оптических интерферометров: Маха-Цендера и Фабри-Перо. В волоконно-оптическом интерферометре Фабри-Перо интерференция происходит на частично отражающем сколе волокна и внешнем отражателе. Размер чувствительного элемента датчика перемещений, основанного на этом принципе, сопоставим с диаметром волоконного световода, т.е. около 0,1 мм, а его чувствительность может достигать долей ангстрема. При этом сам чувствительный элемент помехоустойчив к внешним электромагнитным наводкам.

Рассмотрим принцип действия торцевого волоконно-оптического интерферометра Фабри-Перо.

Излучение лазерного диода 1 вводится в волоконный световод 2 и через ответвитель 3 передается на волокно 4. При этом часть излучения отражается от торца волоконного световода 4, а другая его часть высвечивается в воздух, отражается от зеркала 5 и возвращается обратно в волоконный световод 4. Луч, отраженный от торца волоконного световода, интерферирует с лучом, отраженным от зеркала, и на фотоприемнике 5 регистрируется интенсивность изучения, изменяющаяся периодически в зависимости от расстояния x0 между торцом световода и зеркалом:

При этом смещение зеркала на половину длины волны света изменяет разность фаз интерферирующих лучей на 2p, что соответствует одному периоду вариации интенсивности излучения на фотоприемнике.

Spectrum С другой стороны никакой реальный источник оптического излучения не является идеально монохроматическим, а следовательно он имеет ограниченную длину когерентности. На рисунке приведён типовой спектр полупроводникового лазерного диода, используемого в волоконно-оптическом интерферометре. Из спектрограммы видно, что в излучении лазерного диода присутствуют четыре моды, а суммарная ширина спектральной линии равна примерно 3 нм. Длина когерентности lc связана с шириной спектра Dl следующим образом:

lc= l2/Dl

С учётом этой формулы получаем, что длина когерентности источника со спектром, приведённым выше, составляет примерно 570 мкм.

С шириной спектра излучения (и длиной когерентности l c) связана видность (контрастность) интерференционной картины. При увеличении разности хода интерфирирующих лучей видность интерференционной картины уменьшается. При достижении разности хода, равной длине когерентности, видность обращается в 0.

Рисунок показывает зависимость интенсивности интерференции двух интерферирующих от их разности хода l. Эта зависимость описывается формулой

где I 0 - интенсивность каждого из интерферирующих лучей, l - длина волны света.

Приведённая выше формула описывает полную интерференцию двух лучей одинаковой интенсивности. В общем случае их интенсивности могут быть существенно различными (например, в волоконно-оптическом интерферометре, где луч, отражённый от торца, оказывается на порядок более слабым, чем луч, отражённый от зеркала и попавший назад в волокно. В этом случае 100-процентная видность интерференции не достигается даже при нулевой разности хода интерферирующих лучей.

где j - разность фаз интерферирующих лучей, I1 и I2 - их интенсивности. g - степень когерентности.

В случае волоконно-оптического интерферометра Фабри-Перо I1 = R1I0 - интенсивность света, отражённого от скола волокна; I2 = (1-R1)2RI0 - интенсивность света отражённого от зеркала и возвращённого в волокно (R1 и R - коэффициенты отражения торца волокна и зеркала соответственно). В случае кварцевого волокна R1=0,04 - френелевский коэффициент отражения границы раздела кварц-воздух. Таким образом, интенсивность света, регистрируемая фотоприёмником, равна:

В общем случае процент излучения, отражённого от зеркала и возвращённого в волокно, зависит от расстояния между отражателями. Это связано с тем, что свет, исходящий из волокна, расходится под некоторым углом и лишь часть его, будучи отражённой от зеркала, попадает обратно в волокно и участвует в интерференции. Типовая зависимость оптической мощности, регистрируемой фотоприёмником, от расстояния между отражателями интерферометра приведена на рисунке ниже.

На анимации изображён волоконно-оптический интерферометр Фабри-Перо, образованный частично отражающим торцом волоконного световода и внешним зеркалом. При приближении зеркала к световоду на расстояние, меньшее длины когерентности, наблюдается интерференция и интенсивность излучения в интерферометре начинает пульсировать с изменением разности хода интерферирующих лучей. При этом видность интерференции увеличивается с уменьшением расстояния между зеркалом и волокном. На анимации также видно отражение торца волокна в зеркале. На практике это иногда используется для юстировки волокна перпендикулярно зеркалу (при этом волокно и его отражения лежат на одной линии, что хорошо видно под микроскопом).

Задача: На параллельно расположенные стеклянную пластинку и зеркало с коэффициентом отражения R=0,3 падает пучок монохроматического света. Найти отношение максимальной и минимальной мощности света, полностью поглощённого зеркалом, при изменении расстояния между зеркалом и пластинкой. Коэффициент преломления стекла n=1,5

Решение. Стеклянная пластинка и зеркало образуют интерферометр Фабри-Перо (ИФП). Если амплитуда первого луча, падающего на зеркало - A1, то, соответственно, амплитуды второго, третьего и т.д. лучей будут равны

A2=A1(RR1)1/2exp(ij); A3=A2(RR1)1/2exp(ij), и т.д.,

где R1=(n-1)2/(n+1)2 = 0,04 - коэффициент отражения стеклянной пластинки по интенсивности света, j = 4p d/l - фазовый набег луча между отражателями ИФП (d - расстояние между пластинкой и зеркалом). Так как в нашем случае (RR1)1/2<<1, то можно ограничится рассмотрением интерференции двух первых лучей (все последующие отражения будут вносить пренебрежимо малый вклад). Таким образом, суммарная амплитуда света A, падающего на зеркало, равна

A=A1+ A1(RR1)1/2exp(ij)

а суммарная мощность света P, поглощённая зеркалом, равна

где S - площадь светового пятна на зеркале. Таким образом,

Литература:

  1. В.И.Бусурин, Ю.Р.Носов "Волоконно-оптические датчики: физические основы, вопросы расчёта и применения", Энергоатомиздат, 1990
  2. "Справочник по волоконно-оптическим линиям связи", Л.М.Андрушко и др., под ред. С.В.Свечникова и др., Киев, Тэхника, 1988
  3. Чео П.К., "Волоконная оптика: Приборы и системы", Энергоатомиздат, 1988
  4. М.Адамс, "Введение в теорию оптических волноводов", Мир, 1984
  5. Р.Хансперджер, "Интегральная оптика. Теория и технология", Мир, 1985
  6. Х.-Г.Унгер, "Планарные и волоконные оптические волноводы", Мир, 1980
  7. "Волноводная оптоэлектроника", под ред Т.Тамира, Мир, 1991
  8. Окоси Т. и др., "Волоконно-оптические датчики", пер. с япон., Ленинград, Энергоатомиздат, 1990
  9. А.Снайдер, Дж.Лав, "Теория оптических волноводов", пер.с англ., Москва, Радио и связь, 1987
  10. Д.В.Сивухин, "Общий курс физики. Оптика", Наука, 1980, гл.IV, стр 292-298
  11. Н.М.Годжаев, "Оптика", Высш. школа, 1977


Физика в анимациях

АНИМАЦИЯ ФИЗИЧЕСКИХ ПРОЦЕССОВ
реферат и курсовая по физике, коллекция картинок, на cd, для школа и институт, обучение, описание, видео, java, download free

ФИЗИКА в анимациях
Волны О программе
Волоконные датчики
Баллистический редактор Баллистический редактор
Дифракционная решётка Дифракционная решётка
Новые анимации Новые анимации
Научные форумы
download free бесплатно Загрузить
Оптика
Механика
Термодинамика
Электричество
Десять наиболее красивых экспериментов

(c) 1998-2005 "Cилтeк", все права защищены


Интерференция и дифракция волн на поверхности жидкости - Видео

video

Круговая волна на поверхности жидкости, возбуждаемая точечным источником (гармонически колеблющимся шариком). Волна представляет собой набор концентрических окружностей, расходящихся во все стороны от источника.

video

Интерференция между двумя круговыми волнами от точечных источников, колеблющихся в фазе друг с другом. На поверхности жидкости образуются узловые линии, в которых колебание отсутствует. В общем случае местоположение узловых линий зависит от разницы фаз колеблющихся источников.

video

Интерференция круговой волны на поверхности жидкости с её отражением от стенки. Расстояние между точечным источником и стенкой кратно целому числу полуволн. При этом справа от источника круговая волна накладывается в фазе с волной, отражённой от стенки, увеличивая высоту гребней в интерференционной картине.

video

Интерференция круговой волны на поверхности жидкости с её отражением от стенки. Расстояние между точечным источником и стенкой кратно целому числу полуволн плюс четверть волны. При этом справа от источника круговая волна накладывается в противофазе с волной, отражённой от стенки. В результате мы видим, что в широкой полосе справа от источника колебания жидкости отсутствуют.

video

Дифракция круговой волны на узкой щели в стенке, установленной в кювете с жидкостью. Слева от стенки мы видим появление отражённой волны, а справа от стенки возникает новая круговая волна с меньшей амплитудой, что соответствует принципу Гюйгенса-Френеля.

video

Стоячая волна, образующаяся в результате интерференции двух линейных волн на поверхности жидкости. Красный шарик находится в пучности стоячей волны и колеблется с максимальной амплитудой, а параллелепипед находится в узле и лишь вращается, следуя наклону волны.


Интерференция волн на поверхности жидкости. Теория.

ИНТЕРФЕРЕНЦИЯ И ДИФРАКЦИЯ ВОЛН НА ПОВЕРХНОСТИ ЖИДКОСТИ

video

Интерференция двух линейных волн

 video

Рассмотрим волну, возникающую на поверхности жидкости под воздействием колебаний длинного цилиндрического стержня:

z = Acos(w t)

где A - амплитуда колебаний цилиндра, w = 2pf, f - частота колебаний, t - время.

Если волна распространяется без затухания, то любая точка поверхности жидкости будет колебаться с той же амплитудой, что и стержень, но фаза колебаний будет изменяться пропорционально расстоянию от него:

z = Acos(w t - kx)

где k = w / v, v - скорость распространения волны. В общем случае, волна будет затухать из-за внутреннего трения жидкости и амплитуда колебаний A будет уменьшаться с расстоянием.

Далее рассмотрим случай интерференции волн от двух стержней, вибрирующих с одинаковой частотой. Предположим, что расстояние между стержнями - d. Амплитуда колебаний поверхности жидкости в любой точке с координатой x может быть найдена как сумма двух волн:

z = Acos(w t - kx) + Acos(wt + k(x - d))

Волновое число k входит в вышеуказанную формулу с разными знаками, что соответствует противоположному направлению распространению волн от двух стержней. Эта формула может быть также переписана в виде:

z = 2Acos(w t - kd/2)cos(kx - kd/2)

Полученное выражение описывает интерференцию двух линейных волн, распространяющихся в противоположных направлениях (стоячая волна). Мы можем видеть из этого выражения, что существуют точки на поверхности жидкости, где волны интерферируют в противофазе и колебания в этих точках отсутствуют (так называемые узлы), и имеются точки, где волны накладываются, усиливая друг друга, и в этих точках колебания происходят с удвоенной амплитудой 2A (пучности). Узлы возникают в точках, для которых верно равенство cos(kx - kd/2)=0, то есть в точках x=l /2 (1/2+n)+d/2, где n - целое число, а l - длина волны. Это означает, расстояние между соседними узлами равно половине длины волны. То же самое утверждение справедливо и для расстояния между максимумами интерференционной картины. Так пучности появляются в точках для которых cos(kx - kd/2) равняется +1 или -1, то есть в точках x= nl /2+d/2. Зная частоту колебаний стержней и измеряя расстояние между узлами или пучностями (при помощи, например, микроскопа), мы можем найти скорость распространения волн на поверхности жидкости и затем, зная эти данные, мы можем вычислить многие важные параметры среды, в которой распространяется волна.

Анимация показывает интерференцию двух волн на поверхности жидкости, возбуждаемых вибрирующими стержнями. Волны распространяются в противоположных направлениях и интерферируют с образованием стоячей волны. Красный шарик расположен в пучности стоячей волны и колеблется с максимальной амплитудой. Параллелепипед расположен в узле интерференционной картины и амплитуда его колебаний равна нулю (он совершает лишь вращательные движения, следуя наклону волны).

Круговые волны на поверхности жидкости

 video

Наблюдение волн на поверхности жидкости позволяет изучить и визуально представить многие волновые явления, общие для разных типов волн: интерференцию, дифракцию, отражение волн и т.д. Рассмотрим круговую волну на поверхности жидкости, создаваемую точечным источником, в качестве которого мы возьмём маленький шарик на поверхности жидкости, колеблющейся в вертикальном направлении с малой амплитудой. Так как шарик имеет конечные размеры, то каждая его точка, соприкасающаяся с жидкостью, является, по существу, точечным источником волн, наложение которых и даёт действительную волну. Однако на расстоянии, много большем диаметра шарика, этим можно пренебречь и образующиеся волны рассматривать как круговые, т.е. состоящий из концентрических окружностей. При этом сам шарик принимают за точечный источник волн. Отметим, что плоскую волну всегда можно представить как сферическую, но с бесконечно большим радиусом, т.е. считать центр плоской волны находящимся в бесконечности.

Интерференция волн от двух точечных источников.

 video

Рассмотрим теперь два маленьких шарика, колеблющихся на поверхности жидкости. Каждый из шариков возбуждает волну. Налагаясь, эти волны дают интерференционную картину, показанную на анимации. Рассмотрим уравнение, описывающее интерференционную картину.

Если пренебречь затуханием, то волна от каждого шарика может быть записана следующим образом:

s1=A1cos(wt
- kr1);   s2=A2cos(wt
- kr2);

где A1 и A2 - амплитуды волн, r1 и r2 - расстояния соответственно от первого и второго шарика, k = w / v, v - скорость распространения волн.

Так как разность D = r2 - r1 много меньше, чем каждое из расстояний r1 и r2, мы можем положить A = A1 = A2. В этом приближении наложение волн s1 и s2 описывается следующим выражением:

s = s1 + s2 = 2Acos[ k(r2 - r1)/2 ] cos[ wt - k(r1 + r2)/2 ]

Из этого выражения видно, что в точках, для которых r 2 - r1 = l (1/2+n) , поверхность жидкости не колеблется. Эти узловые точки (линии) отчётливо видны на анимации.

Интерференция круговой волны в жидкости с её отражением от стенки |
Рассмотрим точечный источник волн на поверхности жидкости (колеблющийся шарик) и полностью отражающую стенку, установленную в на некотором расстоянии от него. Если расстояние от источника до стенки кратно целому числу полуволн, то исходная круговая волна будет интерферировать с волной, отражённой от стенки, создавая в волновой ванне интерференционную картину, как показано на анимации. Согласно принципу Гюйгенса, отражённая волна совпадает с той, которая бы возбуждалась фиктивным точечным источником, расположенным по другую сторону стенки симметрично реальному источнику круговых волн. При этом если расстояние от источника до стенки кратно целому числу полуволн, то справа от источника на оси соединяющей фиктивный и реальный источник разность фаз будет кратна целому числу волн и круговая волна накладывается в фазе с волной, отражённой от стенки, увеличивая высоту гребней в интерференционной картине. | video
На следующей анимации также изображена картина интерференции круговой волны на поверхности жидкости с её отражением от стенки. В этом случае расстояние между точечным источником и стенкой кратно целому числу полуволн плюс четверть волны (или, иначе говоря, равно нечётному числу четверть волн). При этом справа от источника круговая волна накладывается в противофазе с волной, отражённой от стенки. В результате мы видим, что в широкой полосе справа от источника колебания жидкости отсутствуют. | video

Дифракция круговой волны на узкой щели.

 video

На следующей анимации приведена модель дифракции круговой волны на узкой щели в стенке, установленной в кювете с жидкостью. Слева от стенки мы видим появление отражённой волны, а справа от стенки возникает новая круговая волна с меньшей амплитудой, что соответствует принципу Гюйгенса-Френеля. Согласно этому принципу, первоначально введённому голландским учёным Х.Гюйгенсом (Ch.Huygens, 1678), каждый элемент поверхности, которой достигла в данный момент волна, является центром элементарных волн, огибающая которых будет волновой поверхностью в следующий момент времени; при этом обратные элементарные волны во внимание не принимаются. Французский физик О.Ж.Френель (A.J.Fresnel, 1815) дополнил принцип Гюйгенса, введя представление о когерентности элементарных волн и интерференции волн, что позволило рассматривать на основе принципа Гюйгенса-Френеля многие дифракционные явления. Согласно этому принципу, волновое возмущение за непроницаемой стенкой со щелью, как показано на анимации, можно рассматривать как результат интерференции вторичных волн, образующихся в пространстве щели. Если щель узкая и удалена на значительное расстояние от источника, то за стенкой будет распространяться круговая волна, центром которой является щель. Так как большая часть волны от источника гасится на стенке, амплитуда прошедшей волны буде много меньше падающей.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. Б.М.Яворский, А.А.Пинский, "Основы физики. Том 2. Колебания и волны. Квантовая физика", Наука, 1981
5. Ф.Крауфорд, "Волны", под ред.А.И.Шальникова и А.О.Вайсенберга, Москва, Наука, 1984
6. Р.В.Поль, Введение в механику и акустику, перевод с нем., ГТТИ, 1933


Задачка на устойчивое равновесие

1. Введение.

Задача возникла из известного экспериментального наблюдения, что если на вибрирующей поверхности станка лежат разные предметы, то при определённой частоте эти предметы как бы "зависают" над поверхностью на определённой высоте. В общем случае они будут несинхронно подпрыгивать на разные высоты и такого эффекта не будет. Однако при некоторых частотах и амплитудах колебаний вибрирующей поверхности предметы будут подпрыгивать на постоянную высоту. Так как большее время они проводят в наивысшей точке траектории, то для глаза кажется, что предметы как бы "зависли" в этом положении.

2. Компьютерный "эксперимент".

В каком случае все предметы будут подпрыгивать на одинаковую высоту? Ну, например, когда удар абсолютно упругий, время полёта кратно целому числу полупериодов и предметы касаются поверхности в её наивысшей (или низшей) точке.

H = a + g(nT)2/8

где T = 1 Гц - период колебаний, a = 1 дюйм - амплитуда колебаний поверхности, n -целое число, g = 386,22 дюйм/с2

В этом случае предметы как бы отскакивают от неподвижной поверхности (её скорость в момент удара равна нулю). Такой случай для n=1 показан на рисунке (синяя кривая - тело, красная - поверхность). Высота подскока H=49,3 - точка равновесия.

А что будет, если мы отпустим тело с высоты, чуть меньшей, чем точка равновесия. Ну, например, с высоты Н=37,3 дюйма? Начнутся колебания (высоты подскока) относительно положения равновесия. При такой ситуации предметы не будут "зависать" на определённой высоте. Если на поверхность бросить горсть разных частиц, то над поверхностью будет наблюдаться полный хаос (см. рисунок). Да и абсолютно упругий удар - это нереально. Поэтому следующим шагом нужно рассмотреть влияние потерь энергии при ударе.

Введём в систему потери энергии, равные 10% при каждом ударе. Отпустим груз с высоты Н=37,3 дюйма. Мы видим, что подскоки практически прекратились. | Увеличим амплитуду колебаний поверхности в 10 раз (до 10 дюймов). Мы видим, что подскоки не исчезают, но постоянная высота подскоков не устанавливается.

Увеличим коэффициент потери энергии при ударе, а груз отпустим с высоты 194 дюйма. Если при отскоке тело теряло более 30% энергии, то происходила стабилизация амплитуды подскока на уровне чуть меньшем, чем 70 дюймов. Причём при разных коэффициентах отражения (0,6 - 0,5 - 0,3 - 0,1) подскоки стягивались к одному и тому же периодическому движению, при котором возможно наблюдения эффекта "зависания" предметов над поверхностью.

Такая ситуация не изменяется при небольших вариациях частоты. На рисунке видно в какие моменты происходят отскоки - несколько в стороне от максимального смещения поверхности. Ясно, что отрицательная обратная связь возникает за счёт нелинейности синусоиды. Если тело прилетает к поверхности чуть раньше, чем в установившемся состоянии, то поверхность ударяет по нему чуть сильнее, и наоборот. Замена синусоиды на пилообразные колебания поверхности приводила к исчезновению эффекта.

При некоторых значениях частоты удаётся даже наблюдать второе устойчивую высоту подскока (см. рисунок). Третье устойчивое положение в принципе тоже можно наблюдать, но группы становятся довольно размытыми. Однако не при всех амплитудах и частотах колебаний поверхности, а также начальных условий такая устойчивая высота подскока существует.

3. Удар с частичной потерей энергии.

Промежуток времени, в течение которого длится удар, обычно очень мал (на практике ~10-4..10-5 с), а развивающиеся на площадках контакта соударяющихся тел силы (т. н. ударные или мгновенные) очень велики. За время удара они изменяются в широких пределах и достигают значений, при которых средние величины давления (напряжений) на площадках контакта имеют порядок 104 и даже 105 атм. Ввиду малости времени удара, импульсами всех неударных сил, таких, например, как сила тяжести, а также перемещениями точек тела за время удара пренебрегают. Процесс соударения двух тел можно разделить на две фазы: 1) сближение соприкасающихся тел и 2) их расхождение. В первой фазе кинетическая энергия тел переходит в энергию деформации, а во второй фазе, накопленная энергия деформации полностью или частично переходит в кинетическую энергию тел. Для совершенно упругих тел механическая энергия к концу удара восстанавливается полностью и скорость их сближения до удара равна относительной скорости расхождения. Наоборот, удар совершенно неупругих тел закончился бы на 1-й фазе и два тела двигались бы вместе (с нулевой относительной скоростью). При ударе реальных тел механическая энергия к концу удара восстанавливается лишь частично вследствие потерь на образование остаточных деформаций, нагревание тел и др. Для учёта этих потерь вводится т. н. коэффициент восстановления K, который считается зависящим только от физ. свойств материалов тел

K = | v01-v02 | / | v11-v12 |

где v01, v02 - скорости тел до столкновения, а v11, v12- их скорости после столкновения. Если одно из тел - массивный отражатель, скорость которого v не изменяется в результате удара, то

K = (V - v)/(u + v)

где v - скорость отражателя, u - скорость налетающего тела, V - скорость тела после отражения.

Можно также ввести коэффициент k потерь энергии при отражении от неподвижного массивного тела. k=W/W0, где W0 - кинетическая энергия налетающего тела, W - кинетическая энергия после удара в системе отсчёта, связанной с массивным отражателем. При этом K=Ц k. Значение k определяется экспериментально, например, измерением высоты h, на которую отскакивает шарик, свободно падающий на горизонтальную плиту из того же материала, что и шарик, с высоты Н; в этом случае k= h/Н. По данным опытов, при соударении тел из дерева k=0,25, из стали - 0,30, из слоновой кости - 0,79, из стекла - 0,88. В предельных случаях при совершенно упругом ударе k=1, а при совершенно неупругом k = 0. Зная скорость u, с которой тело налетает на отражатель, движущийся со скоростью v и коэффициент k (или K), можно найти скорость тела V после столкновения:

V = v(1+Ц k) + uЦ k = v(1+K) + uK

На анимации изображён следующий эксперимент. Шарик, движущийся со скоростью u = 5 м/с, налетает на массивную стенку, движущуюся ему навстречу со скоростью v = 2 м/с. k = W/W0 = 0,64. Скорость, с которой он отскакивает от стенки равна V = v(1+Ц k) + uЦ k = 7,6 м/с. Тот же ответ можно получить используя коэффициент восстановления K = (V-v)/(u+v) = 0,8

Для определения времени удара, ударных сил и вызванных ими в телах напряжений и деформаций необходимо учесть механические свойства материалов тел и изменения этих свойств за время удара, а также характер начальных и граничных условий. Решение проблемы существенно усложняется не только из-за трудностей чисто математического характера, но и ввиду отсутствия достаточных данных о параметрах, определяющих поведение материалов тел при ударных нагрузках, что заставляет делать при расчётах ряд существенных упрощающих предположений. Наиболее разработана теория удара совершенно упругих тел, в которой предполагается, что тела за время удара подчиняются законам упругого деформирования и в них не появляется остаточных деформаций. Деформация, возникшая в месте контакта, распространяется в таком теле в виде упругих волн со скоростью, зависящей от физ. свойств материала. Если время прохождения этих волн через всё тело много меньше времени удара., то влиянием упругих колебаний можно пренебречь и считать характер контактных взаимодействий при ударе таким же, как в статическом состоянии. На таких допущениях основывается контактная теория удара Г.Герца. Если же время прохождения упругих волн через тело сравнимо со временем удара, то для расчётов пользуются волновой теорией удара. Изучение удара не вполне упругих тел - задача значительно более сложная, требующая учёта как упругих, так и пластических свойств материалов.

4. Теоретическое рассмотрение стационарных высот подскока.

В состоянии с установившейся высотой подскока при каждом ударе потери энергии в тепло компенсируются подкачкой энергии со стороны вибрирующей поверхности. При этом скорость u, с которой тело падает на поверхность, должна быть равна скорости V, с которой тело отражается от поверхности.

u = v(1+Ц k) + uЦ k (1)

Отсюда
v = u (1-Ц k)/(1+Ц k) (2)

Другое условие, налагаемое на скорость отскока u, следует из того, что время полёта t=2u/g должно быть кратно периоду колебания плоскости Tn. Поэтому

u = gTn/2 (3)

Таким образом, в стационарном состоянии скорость поверхности в момент удара равна

v = (gTn/2) (1-Ц k)/(1+Ц k) (4)

Колебания поверхности происходят по гармоническому закону с амплитудой A и угловой частотой w.

x = Acos(wt) (5)

Дифференцируя по времени, найдём скорость плоскости v:

v = -Awsin(wt) (6)

Приравнивая скорость из (4) и (5), находим условия, при которых стационарные состояния могут существовать:

(gT2n/4pA)(1-Ц k)/(1+Ц k) Ј 1 (7)

Например, при Т=1с и k=0,5 первое стационарное состояние (с n=1) может существовать, если амплитуда колебаний A > 13,3 см.

Высота подскока в стационарном состоянии H равна сумме высоты подскока от поверхности g(nT)2/8 и собственно смещению поверхности в вертикальном направлении x в момент удара. Из (4)-(6) находим

H = g(nT)2/8 + (A2 - (gT2n/4p)2(1-Ц k)2/(1+Ц k)2)1/2 (8)

Если Т=1 с, A=25,4 см (10 дюймов) и k=0,5, то H= 56,7 дюйма. Интересно, что зависящий от k член в (8) даёт уменьшение высоты подскока лишь на 2%.

Компьютерное моделирование: Т=1 с, A=25,4 см (10 дюймов), k=0,52±0,01. Шарик радиуса 10 дюймов сбрасывался на плоскость с высоты 200 дюймов. Колебание плоскости происходило по синусоидальному закону. В результате высота подскока устанавливалась равной 67±3 дюйма, что с учётом радиуса шарика совпадает с теоретическими оценками.

5. Анализ условий устойчивости.

Если удар тела о плоскость не абсолютно упругий, то в стационарном состоянии отскок происходит чуть раньше, чем плоскость достигла максимальной высоты и ещё движется вверх с некоторой скоростью. Введём фазу колебаний d = wt . Удар в стационарном состоянии происходит при d = dст + 2pk, где к - целое число.

Рассмотрим устойчивость системы к малым вариациям d. Для этого предположим, что удар происходит в момент, когда фаза равна d0. Найдём, какая фаза колебаний d1 будут в момент следующего удара. Для этого выразим время полёта t через скорость плоскости в момент удара v = -Awsind и скорость шарика до удара u=gT/2

t = (2/g)( -Aw(1+Ц k)sind0 + gTЦ k/2) (9)

Домножая (9) на w находим фазу d1 и, соответственно, Dd=d1-d0 - сдвиг фазы при двух последовательных ударах.

Dd = -2(Aw2/g)(1+Ц k)sind0 - 2p(1-Ц k) (10)

Из (4) и (6) видно, что в стационарном состоянии

-Awsindст = (gT/2) (1-Ц k)/(1+Ц k) (11)

Подставляя (11) в (10), видим, что в стационарном состоянии Dd=0, т.е. удары происходят при одной и той же фазе колебаний пластины. Если же начальная фаза d0 чуть смещена относительно dст, то Dd будет отлична от нуля.

Будем предполагать, что удары при каждом отскоке происходят упруго, так что коэффициент k близок к единице. Тогда dст мал и sind0 в (10) можно линеаризовать. Вводя Dd0=d0-dст , выразим Dd через этот параметр.

Dd = -2(Aw2/g)(1+Ц k)Dd0 (12)

Подскоки будут устойчивыми, когда |Dd| < 2|Dd0|

При большем Dd система будет "самовозбуждаться". При строгом равенстве, будут происходить незатухающие осцилляции высоты подскока. Итак, условия устойчивости:

A < gT2/4p2(1+Ц k) (12)

Например, при Т=1с и k=0,5 для устойчивости высоты подскока требуется, чтобы: A < 13,8 см. Совместно с условием (7) получаем следующие ограничения на амплитуду колебаний пластины: A = 13,3 ... 14,6 см. В компьютерном же эксперименте удавалось получать устойчивую картину подскоков и при A = 25 см. Дело, видимо, в том, что при выводе (12) из (10) было сделано допущение о малом отклонении фазы от стационарного состояния и, соответственно, взят лишь первый линейный член от разложения синуса в ряд. Если условие (12) не выполняется, то Dd0 будет расти и за счёт нелинейности синусоиды будет достигнуто значение Dd0, когда |Dd| < 2|Dd0| . Это означает, что в эксперименте мы должны наблюдать небольшие флуктуации высоты подскока относительно стационарного значения. Проверим это.

На рисунке приведены результаты компьютерного моделирования отскоков шарика радиуса 10 дюймов от поверхности, вибрирующей по гармоническому закону с частотой 1 Гц. k=0,51. Синяя кривая соответствует амплитуде вибрации плоскости A=10 дюймов, а красная кривая для А=8 дюймов. Из компьютерной модели видно, что для A=10 дюймов высота подскока стабилизировалась на уровне около 67+-3 дюйма , однако время от времени происходили выбросы на значение примерно в 60 и 70 дюймов. При уменьшении амплитуды колебаний плоскости до 8 дюймов устойчивость системы заметно повышалась и высота подскока довольно точно стабилизировалась на уровне 64,5+-0,1 дюйма.

Таков самый начальный анализ устойчивости системы. Практический интерес представляет вопрос о использовании этого эффекта и в частности условия, по которым можно осуществить сепарацию частиц.

Ссылки в интернет: Прыгающий шарик ; Ф орум по физике (тема 13736)


Рубиновый лазер

РУБИНОВЫЙ ЛАЗЕР video

Первый квантовый генератор света был создан в 1961 году Мейманом (р.1927) на рубине. Рубин - это твёрдый кристалл, основой которого является корунд, т.е. кристалл окиси алюминия (Al2O3), в котором небольшая часть атомов алюминия (около 0,05%) замещена ионами хрома Cr+++. Для создания инверсной заселённости используется оптическая накачка, т.е. освещение кристалла рубина мощной вспышкой света. Рубину придают форму цилиндрического стержня, концы которого тщательно отполированы, посеребрены, и служат зеркалами для лазера. Для освещения рубинового стержня применяют импульсные ксеноновые газоразрядные лампы-вспышки, через которые разряжаются батареи высоковольтных конденсаторов. Лампа-вспышка имеет форму спиральной трубки, обвивающейся вокруг рубинового стержня. Под действием мощного импульса света в рубиновом стержне создаётся инверсная заселённость и благодаря наличию зеркал возбуждается лазерная генерация, длительность которой чуть меньше длительности вспышки накачивающей лампы.

Литература:
1. Д.В.Сивухин, Общий курс физики, Оптика, Москва, Наука, 1980


Дисторсия линзы

ДИСТОРСИЯ ЛИНЗЫ video

Приведённая здесь анимация иллюстрирует аберрацию дисторсии, которая возникает в линзе и состоит в том, что нарушается подобие между изображением и предметом. Прямые линии, проходящие через главную оптическую ось, отображаются в виде прямых, а прочие искажаются. Например, квадратная сетка может отображаться в положительной двояковыпуклой линзе, как это изображено на анимации (так называемая подушкообразная дисторсия). При этом параллельные линии изгибаются к центру тем больше, чем дальше от центра они отстоят. В отрицательных (вогнутых) линзах наблюдается бочкообразная дисторсия, когда линии выгибаются от центра. Подбором системы из нескольких линз с противоположным характером дисторсии эту аберрацию можно исправить.

Помимо аберрации дисторсии линзы вносят следующие искажения в изображение предмета:

  • Сферическая аберрация, которая заключается в том, что при преломлении широких (не параксиальных) пучков света на сферических поверхностях линз нарушается их фокусировка и вместо точки в фокусе линзы будет наблюдаться пятно.
  • Хроматическая аберрация (зависимость фокусного расстояния от длины волны света), которая возникает вследствие дисперсии показателя преломления стекол, из которых изготавливаются линзы.
  • Астигматизм - изображение точки, удалённой от оптической оси, представляет собой не точку, а две взаимно перпендикулярные линии, лежащие в разных плоскостях.

Литература:
1. Лабораторные занятия по физике, под ред. Л.Л.Гольдина, Москва, Наука, 1983
2. Б.М.Яворский, А.А.Пинский, "Основы физики II, Колебания и волны. Квантовая физика", Москва, Наука, 1981
3. Д.В.Сивухин, Общий курс физики, Оптика, Москва, Наука, 1980


Формирование молний - Теория

ФОРМИРОВАНИЕ МОЛНИЙ

video

Из всех явлений природы молния — одно из наиболее распространенных и зрелищных. Одним из первых электрическую природу молний установил американский государственный деятель и ученый Б.Франклин. В 1752 он провел опыт с бумажным змеем, к шнуру которого был прикреплен металлический ключ, и получил от ключа искры во время грозы. С тех пор молнии и грозы продолжают интенсивно изучаться. Но несмотря на обилие новых приборов и методов исследования, микрофизические процессы, приводящие к зарядке грозовых облаков, остаются предметом споров.

В целом картина формирования молний выгладит следующим образом. Земная атмосфера представляет собой исключительно хороший диэлектрик, расположенный между двумя проводниками - поверхностью земли снизу и верхними слоями атмосферы, включая ионосферу, сверху . Эти слои являются пассивными компонентами глобальной электрической цепи. Между отрицательно заряженной поверхностью земли и положительно заряженной верхней атмосферой поддерживается постоянная разность потенциалов величиной около 300 000 В. В соответствии с идеей, впервые высказанной Вильсоном в 20-е годы, принято считать, что этот «ионосферный потенциал» является результатом заряда, получаемого от гроз, которые создают глобальную электрическую «батарею».

В силу ряда причин, вершина облака заряжается положительным электричеством, а нижняя часть – отрицательным. В модели осадков, разработанной в 1929 Дж.Симпсоном, предполагается, что когда в верхней части облака в вихре пурги ледяные кристаллы сталкиваются друг с другом, они разламываются и электризуются. Более крупные осколки заряжаются отрицательно, осаждаются в нижнюю часть облака и там тают. Также когда крупные дождевые капли у основания облака разбрызгиваются порывами ветра, то большая часть капли разряжается положительно, а сдуваемые с нее мельчайшие брызги – отрицательно. Мелкая водяная пыль, заряженная положительно, также относится потоками воздуха вверх, а более тяжёлые отрицательно заряженные капли падают вниз облака. Также существуют другие механизмы разделения заряда облаков, которые продолжают исследоваться и на которых мы здесь останавливаться на будем.

Итак, нижняя часть облака, обращённая к земле, заряжена отрицательно, а верхняя часть - положительно. Космические лучи сталкиваются с молекулами воздуха и ионизируют их (в результате происходит разделение положительных и отрицательных зарядов). Положительные заряды двигаются вниз к отрицательно заряженной земле и скапливаются под облаком, а отрицательные заряды - притягиваются к верхней части облака, заряжая его отрицательно. При накоплении достаточного заряда происходит электрический пробой атмосферы - молния. Разряд молнии характеризуется чрезвычайно быстрым нарастанием тока до пикового значения, как правило, достигаемого за время от 1 до 80 мкс (миллионных долей секунды), и последующим падением тока обычно за 3–200 мкс после пикового значения.

Такова одна из моделей молний, которая активно исследуется в последнее время. Сложность проблемы объясняется тем, что в формировании молнии и грозы задействованы сразу несколько явлений, характерные длины которых изменяются на 15 порядков величины. Это и разделение зарядов на молекулярном уровне, и вспышки молний, покрывающие расстояния в несколько километров, и конвекционные потоки воздуха, которые могут охватывать континенты. Все эти факторы нужно рассматривать совместно, чтобы окончательно понять как работает электрическая цепь, охватывающая весь земной шар.

(c) Все права на включённую в текст статьи анимацию принадлежат компании Thomson Learning.

Литература:

1. В мире науки, №1, 1989 г, стр.34-44 (Scientific American, November 1988, vol.259, No.5)
2. "Грозовые облака", http://nsk.fio.ru/works/019/group3/grosovye.htm
3. "Молния", http://www.krugosvet.ru/articles/22/1002285/1002285a1.htm
4. Френкель Я.И. Собрание избранных трудов, т. 2. М. – Л., 1958
5. Имянитов И.М., Чубарина Е.В., Шварц Я.М. "Электричество облаков". Л., 1971
6. Юман М.А. "Молния". М., 1972


Связанные маятники -- видео

Связанные маятники. Первая нормальная мода колебаний.

Связанные маятники. Вторая нормальная мода колебаний.

Связанные маятники. Биения колебаний.

Резонансный пружинный маятник. Параметрическое возбуждение колебаний.

Связанные маятники. Энергия передаётся от первого маятника ко второму и назад. В результате амплитуда колебаний каждого из маятников периодически изменяется.


Связанные маятники -- Теория

СВЯЗАННЫЕ МАЯТНИКИ

 video

Допустим, вы соединили два одинаковых маятника пружиной, один придержали рукой, а другой отвели в сторону, так что пружина растянулась. Отпустите теперь оба маятника. Как они будут себя вести? Интуитивно кажется, что покоящийся маятник под действием пружины придет в движение и спустя некоторое время маятники станут колебаться хаотически, обладая примерно равным запасом энергии. На самом деле система не приходит к такому конечному состоянию. Вместо этого маятники периодически обмениваются энергией таким образом, что останавливается то один, то другой. Как объяснить это явление?

Перекачка энергии

Типичным примером колебательной системы, в которой происходит периодическая "перекачка" энергии, могут служить два одинаковых маятника, прикрепленных к горизонтальному стержню, который в свою очередь подвешен на двух шнурах. Маятники оказываются "связанными" друг с другом благодаря стержню. Если один маятник качнуть в плоскости, перпендикулярной стержню, то энергия начнет передаваться другому маятнику. После завершения этого процесса энергия начнет перекачиваться в обратном направлении. Таким образом, происходит периодический обмен энергией между маятниками, каждый из которых в результате колеблется то сильнее, то слабее.

Моды колебаний

 Для того чтобы объяснить подобное поведение колебательных систем, рассмотрим два маятника, соединенных пружиной. Хотя на практике обращаться с этой системой труднее, обмен энергии в ней особенно нагляден. (Трение и сопротивление воздуха учитывать не будем.)

Движение маятников можно проанализировать, рассматривая так называемые нормальные моды (или нормальные колебания), которые представляют собой определенные типы колебаний системы. При таких колебаниях обмен энергии между маятниками отсутствует и амплитуда (например, величина отклонения от вертикали) каждого маятника остается постоянной. Нормальные моды связаны с симметрией движения. Предположим, что маятники отклонены на одинаковый угол вправо и затем отпущены. Качаясь, они не изменяют длину пружины (можно считать, что пружины нет вовсе). Поскольку в этом случае пружина не передает энергию, такое синхронное колебание является нормальным.

Вторую нормальную моду можно продемонстрировать, отклонив маятники также на равные углы, но в разные стороны. Если отпустить их одновременно, они начнут колебаться так, что их движения будут зеркальными отражениями друг друга. При таких колебаниях пружина то сжимается, то растягивается и поэтому влияет на движение маятников. Сила, действующая со стороны пружины на первый маятник, симметрична силе, действующей на второй маятник. Так, например, толкая первый маятник влево, пружина с той же силой толкает второй маятник вправо. Симметрия сил запрещает энергии переходить от одного маятника к другому, поэтому амплитуды колебаний обоих маятников остаются постоянными.

Если маятник колеблется свободно, то частота его колебаний пропорциональна корню квадратному из отношения ускорения силы тяжести к длине маятника. Первая нормальная мода характеризуется именно такой частотой. Частота второй нормальной моды больше, так как на движение маятников оказывает влияние пружина. Например, на маятники, которые двигаются навстречу друг другу, действует не только сила тяжести, заставляющая их опускаться вниз, - их к тому же расталкивает пружина. Когда же маятники расходятся, пружина их стягивает. В результате толкающее и тянущее действие пружины приводит к увеличению частоты колебаний. Знание нормальных мод важно потому, что всякое движение системы можно представить в виде их комбинации.

Биения

Если вам доводилось прислушиваться к тому, как звучат два чистых тона, мало различающиеся по частоте, то вы имеете представление об акустических биениях. Звук, который вы при этом слышите, не создается в отдельности ни одним, ни другим колебанием, достигающим ваших ушей. Вместо этого вы воспринимаете звук с частотой, равной средней частоте двух звуковых волн. Амплитуда сигнала, которая связана с воспринимаемой вами силой звука, плавно изменяется, и частота этого изменения равна разности частот двух тонов. Звук то нарастает, то ослабевает: это и есть биения.

Допустим, вы "запустили" систему, отведя в сторону и отпустив один лишь маятник, а другой придержав рукой. Тогда отклонённый маятник начинает качаться вправо-влево и то тянет за собой, то толкает перед собой пружину, которая попеременно тянет и толкает другой маятник. Пружина мешает двигаться первому маятнику, но помогает второму маятнику и таким образом обеспечивает передачу энергии от первого маятника второму. Как только маятник первый маятник потеряет всю энергию, начинается обратный процесс. То, как будет двигаться после этого каждый маятник, можно описать, взяв произведение двух синусоид. Одно из этих синусоидальных колебаний быстрое - его частота равна средней частоте двух нормальных мод. В тот период, когда маятник колеблется, он колеблется именно с такой частотой. Другая синусоида определяет периодическое изменение амплитуды колебаний. Частота вариаций амплитуды равна разности частот нормальных мод и таким образом меньше частоты колебаний маятников. При максимальной амплитуде маятник обладает всей энергией системы. Нулевая амплитуда означает, что маятник покоится. Амплитуды маятников изменяются в противофазе; когда один из них качается максимально интенсивно, второй покоится. Если привести систему в движение иным способом, маятники будут качаться иначе, однако и в этом случае будут наблюдаться "биения", т. е. изменения амплитуд колебаний.

Параметрическое возбуждение колебаний

К совершенно иному типу относится так называемый резонансный маятник на пружине. К одному концу пружины надо прикрепить груз, а другой конец зацепить за какой-нибудь крюк. Если оттянуть груз вниз и отпустить, он начнет колебаться вверх-вниз, а затем постепенно станет раскачиваться подобно маятнику. Спустя некоторое время горизонтальные колебания прекратятся, а вертикальные возникнут вновь. Точно так же система будет вести себя, если груз вначале раскачать.

Начиная с того момента, как вы оттянули груз вниз, энергия системы остается постоянной; следовательно, энергия качания маятника заимствуется из энергии вертикальных колебаний. Когда перекачка энергии заканчивается, поток энергии обращается: вертикальные колебания начинают усиливаться, а качания маятника ослабевают. Перекачка энергии осуществляется оптимальным образом, если груз, прикрепленный к пружине, растягивает ее на 4/3 ее длины. С удлинением пружины уменьшается частота качания маятника и достигается оптимальное соотношение между частотой чисто вертикальных колебаний и частотой качания маятника как такового. Частота вертикальных колебаний должна быть в два раза больше частоты качания. В этом случае возникающая неустойчивость достаточна для того, чтобы груз начал качаться подобно маятнику.

В тот период времени, когда преобладают колебания пружины, возбуждение качания маятника представляет пример так называемого параметрического резонанса. Как показывает само название, движение маятника в этом случае зависит от некоторого параметра (длины маятника), величина которого изменяется. В результате и возникает передача энергии качаниям маятника. (Благодаря параметрическому резонансу, в частности, удается раскачать качели. Периодическое смещение центра тяжести тела изменяет эффективную длину маятника - в данном случае качелей, - что в свою очередь приводит к возрастанию энергии колебаний). В тот период времени, когда преобладающим является качание маятника, энергия передается колебаниям груза на пружине благодаря обычному резонансу: пружина периодически растягивается с частотой, совпадающей с ее собственной частотой колебаний. Каждый раз, когда груз максимально отклоняется от вертикали, он растягивает пружину. Поскольку за каждое качание маятника пружина оказывается растянутой дважды, частота этих "рывков" (удвоенная частота качаний маятника) совпадает с частотой колебаний пружины. Постепенно энергия забирается у маятникообразного движения и передается вертикальным колебаниям.

Ссылки:
1. Джирл Уолкер, В Мире Науки 1985/№12 / Scientific American, October 1985, vol.253, No.4


Magnetic phenomena in ferromagnetics - Video

МАГНИТНЫЕ ЯВЛЕНИЯ В ФЕРРОМАГНЕТИКАХ

video

На рисунке изображена полосковая доменная структура с осью лёгкого намагничивания, перпендикулярной приложенному полю H. Намагничивание сопровождается вращением доменов, что приводит к изменению размера образца - магнитострикции.

video

Если ось лёгкого намагничивания совпадает с направлением приложенного поля H, то намагничивание происходит посредством движения доменных стенок. При этом, если образец был намагничен до насыщения, то перемагничивание происходит резко по достижению поля анизотропии Ha. Наблюдается прямоугольная петля гистерезиса.

video

В случае когда ось лёгкого намагничивания перпендикулярна приложенному полю H, намагничивание происходит в результате вращения доменов. В этом случае наблюдается линейная петля гистерезиса.

video

Два соседних домена, намагниченных в противоположных направлениях, всегда разделены переходным слоем конечной толщины (стенкой Блоха), в котором происходит постепенный поворот спинов, как это показано на анимации. Намагничивание сопровождается движением Блоховской стенки.

-


Отражение ударных волн. Теория.

МАГНИТНЫЕ ЯВЛЕНИЯ В ФЕРРОМАГНЕТИКАХ

         video

Ферромагнетизм - одно из магнитных состояний веществ, характеризуемое параллельной ориентацией магнитных моментов атомных носителей магнетизма, которое устанавливается при температурах ниже критической (точка Кюри) и обусловлена положительным значением энергии межэлектронного обменного взаимодействия. Магнитная восприимчивость ферромагнетиков положительна и достигает значений 105 гс/э. Их намагниченность J (или индукция В = Н +4pJ) растет с увеличением напряжённости магнитного поля Н нелинейно и достигает предельного значения Js (магнитного насыщения). Значение J зависит также от "магнитной предыстории" образца, это делает зависимость J от Н неоднозначной (наблюдается магнитный гистерезис).

Гистерезис - явление, которое состоит в том, что физическая величина, характеризующая состояние тела (например, намагниченность), неоднозначно зависит от физические величины, характеризующей внешние условия (например, магнитного поля). Гистерезис наблюдается в тех случаях, когда состояние тела в данный момент времени определяется внешними условиями не только в тот же, но и в предшествующие моменты времени. Неоднозначная зависимость величин наблюдается в любых процессах, т.к. для изменения состояния тела всегда требуется определённое время (время релаксации) и реакция тела отстаёт от вызывающих её причин. Такое отставание тем меньше, чем медленнее изменяются внешние условия Однако для некоторых процессов отставание при замедлении изменения внешних условий не уменьшается. В этих случаях неоднозначную зависимость величин называется гистерезисной, а само явление - гистерезисом.

Ферромагнитные домены (области самопроизвольной намагниченности) - намагниченные до насыщения части объёма ферромагнетика (обычно имеющие линейные размеры ~10-3-10-2 см), на которые он разбивается ниже температуры Кюри. Векторы намагниченности доменов в отсутствие внешнего магнитного поля ориентированы таким образом, что результирующая намагниченность ферромагнитного образца в целом, как правило, равна нулю. Разбиение ферромагнетика на домены объясняется следующими причинами. Если бы весь ферромагнетик был намагничен до насыщения в одном направлении, то на его поверхности возникли бы магнитные полюсы и в окружающем пространстве было бы создано магнитное поле. Для этого требуется больше энергии, чем при разбиении ферромагнетика на домены, при котором магнитное поле вне образца отсутствует (магнитный поток замыкается внутри образца). При неизменном объёме и постоянной температуре в ферромагнетике реализуются лишь такие доменные структуры, для которых свободная энергия минимальна.

Направление векторов намагниченности доменов обычно совпадает с направлением осей лёгкого намагничивания. В этом случае для ферромагнетика выполняется условие минимума энергии магнитной анизотропии. При уменьшении размеров ферромагнетика до некоторой критической величины разбиение на домены может стать энергетически невыгодным, образуется так называемая однодоменная структура: каждая ферромагнитная частица представляет собой один домен. На практике это реализуется в ферромагнитных порошковых материалах и ряде гетерогенных сплавов. Если ось лёгкого намагничивания совпадает с направлением приложенного поля H, то намагничивание происходит посредством движения доменных стенок. При этом, если образец был намагничен до насыщения, то перемагничивание происходит резко по достижению магнитным полем величины поля анизотропии Ha. Наблюдается прямоугольная петля гистерезиса.

В случае когда ось лёгкого намагничивания перпендикулярна приложенному полю H, намагничивание происходит в результате вращения доменов. В этом случае наблюдается линейная петля гистерезиса. Такие магнетики удобно использовать в измерительных устройствах и преобразователях, т.к. их намагниченность прямо пропорциональна приложенному магнитному полю (или, например, току в первичной обмотки преобразователя). В них наблюдается эффект изменения модуля упругости под действием приложенного магнитного поля (D E-эффект). В магнитно-мягких аморфных сплавах, например, этот эффект может быть достаточно велик (модуль Юнга может меняться на порядок под действием приложенного поля).

Два соседних домена, намагниченных в противоположных направлениях, всегда разделены переходным слоем конечной толщины (стенкой Блоха), в котором происходит постепенный поворот спинов, как это показано на анимации. В общем случае намагничивание ферромагнетика происходит как посредством вращения магнитных доменов, так и за счёт движения доменных стенок. Наличие в образцах примесей, дефектов кристаллической решётки, различного рода неоднородностей затрудняет движение блоховских стенок и тем самым повышает значение напряжённости Hc магнитного поля, в котором ферромагнитный образец, первоначально намагниченный до насыщения, размагничивается (это поле Hc называют коэрцитивной силой).

Магнитострикция - изменение формы и размеров тела при намагничивании. Явление М. было открыто Дж. Джоулем в 1842. В ферро- и ферримагнетиках (Fe, Ni, Со, Gd, Tb и других, ряде сплавов, ферритах) Магнитострикция достигает значительной величины (относительное удлинение составляет величину 10-6-10-2). На рисунке изображена полосковая доменная структура с осью лёгкого намагничивания, перпендикулярной приложенному полю H. Намагничивание сопровождается вращением доменов, что приводит к изменению размера образца - магнитострикции. Магнитострикция нашла широкое применение в технике. На этом явлении основано действие магнитострикционных преобразователей (датчиков) и реле, излучателей и приёмников ультразвука, фильтров и стабилизаторов частоты в радиотехнических устройствах, магнитострикционных линий задержки и т.д.

Ссылки в интернет: Ферромагнетизм - Домены - Гистерезис - Магнитострикция - Коэрцитивная сила - Магнитно-мягкие материалы - Намагничивание


РАСПРЕДЕЛЕНИЕ МАКСВЕЛЛА. ДОСКА ГАЛЬТОНА.

         video

Распределение Максвелла описывает распределение по скоростям молекул (частиц) макроскопической физической системы, находящейся в статическом равновесии, при условии, что движение молекул подчиняется законам классической механики (например классический идеальный газ). Установлено Дж.Максвеллом в 1859 году. Согласно распределению Максвелла, вероятное число молекул в единице объёма f(v), компоненты скоростей которых лежат в интервалах от vx до vx+dvx, vy до vy+dvy, vz до vz+dvz, определяются функцией распределения Максвелла:

f(v) = n (m/2p kT)3/2exp( -mv2/2kT)

v - абсолютная скорость частицы, m - масса молекулы, n - число молекул в единице объёма. Отсюда следует, что число молекул, абсолютное значение скоростей которых лежат в интервале от v до v+dv, также называемое распределением Максвелла, имеет вид

dn=F(v)dv=4p n(m/2p kT)3/2exp(-mv2/2kT)v2dv

Оно достигает максимума при скорости vb = (2kT/m)1/2, называемой наиболее вероятной скоростью. При помощи распределения Максвелла можно вычислить также среднее значение любой функции от скорости молекулы. Так, например, средняя скорость <v> = (4/p)1/2vb и т.д. При этом среднеквадратичная скорость <v2>1/2 оказывается в (3/2)1/2 раза больше vb.

Для лучшего уяснения статистического характера задачи о распределении скоростей молекул может служить прибор, называемый доской Гальтона. Это - доска, с передней стороны прикрытая стеклом, в которую в шахматном порядке достаточно часто вбиты гвозди. Вверху над гвоздями в средней части доски помещена воронка, в которую можно сыпать песок, зёрна пшена, или другие частицы. Если бросить в воронку одну частицу, то при падении вниз она испытает множество столкновений с гвоздями и в конце концов упадёт на стол на определённом расстоянии от центра доски (см. анимацию). На каком расстоянии от центра доски упадёт частица предсказать невозможно из-за множества случайных факторов, влияющих на её движение. Можно говорить лишь о вероятности отклонения частицы на то или иное расстояние. Естественно ожидать, что падение частицы в центральной части стола более вероятно, чем по краям. И действительно, если через воронку сыпать частицы непрерывно, то оказывается что в центральной части стола, находящейся под отверстием воронки, скапливается наибольшее число частиц, а по краям доски их наоборот очень мало. При очень большом количестве частиц прошедших через воронку, вырисовывается вполне определённая статистическая закономерность их распределения. Оказывается, что при очень большом числе частиц кривая асимптотически приближается к кривой вида

y = j(x) = Aexp (-a x2)

где A и a - константы, а сама формула выражает так называемый нормальный закон ошибок Гаусса (1777-1855). Скорости молекул газа распределены по такому же закону и определяя константы A и a для газа из условий нормировки и других дополнительных предположений мы приходим к распределению Максвелла.

Литература:
1. Сивухин Д.В., Общий курс физики. Термодинамика и молекулярная физика, 2 изд., Москва, 1979, пар.72-74
2. Борн М., Атомная физика, пер. с англ., 3 изд., Москва, 1970


Механика

Эта страница использует фреймы, но ваш браузер не поддерживает их или поддержка фреймов отключена в свойствах браузера. Наилучшим решением было бы использовать браузеры Microsoft Internet Explorer v.4...6 или Netscape Navigator v.4...7.

  • ДОМОЙ

  • ВОЛНЫ

  • МЕХАНИКА

  • ОПТИКА

  • ТЕРМОДИНАМИКА

  • ЭЛЕКТРИЧЕСТВО

  • ЗАГРУЗКА

  • КОНТАКТЫ


Механика

Анимация Теория Видео
Тема

theory

video

Вынужденная прецессия гироскопа.

theory

video

Пассивное и активное гашение вибраций.

theory

video

Закон сохранения импульса. Центральные и нецентральные столкновения шаров. Эксперимент Резерфорда по рассеянию a-частиц.

theory

video

Связанные маятники. Энергия передаётся от первого маятника ко второму и назад. В результате амплитуда колебаний каждого из маятников периодически изменяется.

theory

video

Гармонические колебания пружинного маятника. Оставляемый на движущейся ленте след имеет форму синусоиды.

theory

video

Движение спутников. Геостационарная орбита. Низкоорбитальные спутники. "Иридиум".

theory

video

Свободное движение тел в гравитационном поле Земли.

theory

video

Процесс объединения двух чёрных дыр с поглощением межзвёздной пыли и газа.

theory

video

Эксперимент Генри Кавендиша по определению гравитационной постоянной.

theory

video

Эксперимент Эратосфена по определению радиуса Земли.

theory

video

Опыты Галилея с шариками, скатывающимися с наклонной плоскости.

theory

video

Маятник Фуко.

theory

video

Опыты Галилея с падающими телами.


Menu-Электричество

Home
Waves
Optics
Mechanics
Thermodynamics
Electricity
Top 10
About


Menu - Contact us

Home
Waves
Optics
Mechanics
Thermodynamics
Electricity
Top 10
About


Menu-Mechanics

Home
Waves
Optics
Mechanics
Thermodynamics
Electricity
Top 10
About


Menu - New animations

Home
Waves
Optics
Mechanics
Thermodynamics
Electricity
Thermodynamics
About


Menu-Optics

Home
Waves
Optics
Mechanics
Thermodynamics
Electricity
Top 10
About


Menu - Mechanics

Home
Waves
Optics
Mechanics
Thermodynamics
О программе


Menu-Thermodynamics

Home
Waves
Optics
Mechanics
Thermodynamics
Electricity
Top 10
About


Menu - New animations

Home
Waves
Optics
Mechanics
Thermodynamics
Electricity
Top 10
About


Menu-Waves

Home
Waves
Optics
Mechanics
Thermodynamics
Electricity
Thermodynamics
About


ОПЫТЫ МИЛЛИКЕНА ПО ОПРЕДЕЛЕНИЮ ЗАРЯДА ЭЛЕКТРОНА

 video

Эксперимент американского физика, лауреата Нобелевской премии Роберта Милликена в котором был измерен заряд электрона. Непосредственно в эксперименте исследовалось поведение заряженных капель масла в электрическом поле конденсатора. Освещением рентгеновскими лучами можно слегка ионизировать воздух между пластинами конденсатора и изменять заряд капли. Милликен установил, что заряд капли изменялся дискретно на одну и ту же величину e.


Оптика

Анимация

Теория

Видео

Тема

theory

video

Волоконно-оптический атомный силовой микроскоп.

theory

video

Формулы Френеля. Отражение и преломление светового пучка на границе раздела двух сред: стекла с коэффициентом преломления n=1.5 и воздуха с коэффициентом преломления n=1

theory

video

Линейная и круговая поляризация света. Изучение тонких плёнок методами эллипсометрии.

theory

video

Дисперсия света на стеклянной призме позволяет разложить световой пучок на спектральные составляющие, распространяющиеся под разными углами к первоначальному направлению.

theory

video

Дифракция Фраунгофера на одной и двух щелях.

theory

video

Возбуждение колебаний микрорезонатора модулированным оптическим излучением при помощи волоконного световода.

theory

video

Зрительное восприятие цветов. Спектр света. Теория цветового зрения Юнга-Гемгольца

theory

video

Волоконно-оптический интерферометр Фабри-Перо, образованный торцом волокна и внешним зеркалом

theory

video

Рубиновый лазер. Под действием вспышки спиральной газоразрядной лампы в стержне из рубина возбуждается лазерная генерация.

theory

video

Искажение изображения в собирающей линзе (дисторсия). Прямые линии, проходящие через главную оптическую ось, отображаются в виде прямых, а прочие искажаются.


Оптика

Эта страница использует фреймы, но ваш браузер не поддерживает их или поддержка фреймов отключена в свойствах браузера. Наилучшим решением было бы использовать браузеры Microsoft Internet Explorer v.4...6 или Netscape Navigator v.4...7.

  • ДОМОЙ

  • ВОЛНЫ

  • МЕХАНИКА

  • ОПТИКА

  • ТЕРМОДИНАМИКА

  • ЭЛЕКТРИЧЕСТВО

  • ЗАГРУЗКА

  • КОНТАКТЫ


Электронно-лучевая трубка осциллографа

ЭЛЕКТРОННО-ЛУЧЕВАЯ ТРУБКА ОСЦИЛЛОГРАФА video

Электронно-лучевая трубка является главным элементом осциллографа. Трубки выпускаются с электростатическим и электромагнитным управлением. В первом случае для отклонения электронного луча используется электрическое поле, во втором - магнитное. Анимация показывает устройство электронно-лучевой трубки с электростатическим отклонением, а также движение электронного луча, рисующего на экране синусоиду. Трубка состоит из откаченной до высокого вакуума стеклянной колбы, внутри которой помещаются: подогреватель катода, катод (источник электронов), электроды для управления яркостью и фокусом, несколько ускоряющих анодов, горизонтальные и вертикальные отклоняющие пластины, флюоресцирующий экран. Подогреватель, катод и первые несколько анодов образуют электронную пушку. Вблизи экрана установлен анод, на которое подано высокое положительное напряжение. Под действием этого напряжения электроны движутся с ускорением от катода к аноду. При отсутствии напряжения на отклоняющих пластинах электронный пучок будет падать в центр экрана, высвечивая точку в флюоресцирующем слое. В осциллографе на вертикальные отклоняющие пластины подан усиленный исследуемый сигнал, а на горизонтальные - пилообразное напряжение развёртки. В результате электронный луч "рисует" зависимость исследуемого сигнала от времени на экране осциллографа. Дойдя до правого края экрана, луч должен вернутся в исходную точку слева экрана. При этом, если не принять специальных мер по его гашению, луч оставит след, перечёркивающий исследуемый сигнал. Поэтому, в момент обратного хода луча на управляющий электрод подаётся отрицательное напряжение и электроны не вылетают из электронной пушки. В результате, электронный луч будет прерывистым, как показано на анимации.

Литература:
1. Лабораторные занятия по физике, под ред. Л.Л.Гольдина, "1.6. Изучение электронного осциллографа", Москва, Наука, 1983
2. К.Шимони, Физическая электроника, пер. с нем., Москва, Энергия, 1977


Столкновения и рассеяние частиц - Воспроизводить отдельно

Наведите курсор мыши на рисунок для его анимации
GIF-анимация Видео
Краткое описание

Центральное и абсолютно упругое столкновение шаров с одинаковой массой. После столкновения налетающий шар останавливается.

Центральное и абсолютно упругое столкновение шара с большей массой и покоящегося шара с меньшей массой. Шары продолжают двигаться в одном направлении.

Центральное и абсолютно упругое столкновение шара с меньшей массой и покоящегося шара с большей массой. Шары разлетаются в разные стороны.

Передача импульса вдоль цепочки абсолютно упругих шаров с одинаковой массой. Лишь последний шар продолжает движение.

video

Центральное столкновение шаров.

Центральное и абсолютно упругое столкновение налетающего шара с неподвижным осциллятором. Так как в момент удара пружина не действует, налетающий шар останавливается.

Центральное и абсолютно упругое столкновение налетающего шара с неподвижным осциллятором. Осциллятор приводится в движение и сталкивается с другим покоящимся шаром.

Баллистический маятник. По амплитуде колебаний маятника определяют скорость налетающего шарика (пули).

Нецентральное и абсолютно упругое столкновение шаров с одинаковой массой. После удара шары разлетаются под углом к первоначальному движению.

video

Нецентральное столкновение и рассеяние лёгких частиц на тяжёлых частицах.


Столкновение и рассеяние частиц - Видео

video

Центральное столкновение шаров.

video

Нецентральное столкновение и рассеяние лёгких частиц на тяжёлых частицах.

video

Эксперимент Резерфорда по рассеянию a-частиц на атомах металла.

video

К объяснению формулы Резерфорда. Дифференциальное сечение рассеяния заряженных частиц.

-


Столкновение и рассеяние частиц - Теория

СТОЛКНОВЕНИЯ И РАССЕЯНИЯ ТЕЛ

video

1.Центральные столкновения тел

Рассмотрим два сферических объекта (шарика) с массами m1 и m2. Предположим, что эти шарики движутся без вращения по одной оси и испытывают центральное упругое соударение. В этом случае закон сохранения импульса запишется в виде:

m1v1i + m2v2i = m1v1 + m2v2

где v1i и v2i - начальные скорости каждого объекта, а v1 и v2 - их конечные скорости. Закон сохранения энергии записывается в виде:

m1v1i2 / 2 + m2v2i2 / 2 = m1v12 / 2 + m2v22 / 2

Закон сохранения импульса может быть преобразован следующим образом:

m1 (v1i - v1) = m2 (v2 - v2i)

Также преобразуем выражение для закона сохранения энергии

m1 (v1i2 - v12) = m2 (v22 - v2i2)

Если разница между начальной и конечной скоростями не равна нулю (то есть столкновение действительно произошло), мы можем разделить второе из двух последних уравнений на первое, что дает:

v1i + v1 = v2 + v2i
или
v1i - v2i = v2 - v1

Другими словами, в одномерном случае упругих столкновений относительная скорость движения объектов после столкновения равняется относительной скорости движения до столкновения.

Чтобы получить конечные скорости движения объектов через их начальные скорости и массы, нужно выразить v2 из последнего уравнения и подставить его в уравнение для закона сохранения импульса. Окончательно получаем:

v1 = v1i (m1 - m2) / (m1 + m2) + v2i (2 m2) / (m1 + m2)

Таким же способом находим выражение для v2

v2 = v1i (2 m1) / (m1 + m2) + v2i (m2 - m1) / (m2 + m1)

Далее предположим, что сталкиваются объекты с одинаковой массой, т.е. m1= m2 = m. В этом случае:

v1 = v1i (m - m) / (m + m) + v2i (2 m) / (m + m)
v2 = v1i (2 m) / (m + m) + v2i (m - m) / (m + m)

Окончательно получаем, что

v1 = v2i и v2 = v1i

Это означает, что в случае центрального упругого соударения объектов с равными массами, они будут просто обмениваться скоростями. Если один из объектов до столкновения покоился, то после столкновения он остановится, а второй объект начнёт движение. При этом скорость движения второго объекта будет равна скорости первого объекта до столкновения.

В общем случае центрального и абсолютно упругого столкновения объектов с разными массами, один из которых до столкновения покоился (v2i =0), можно записать следующие выражения для скоростей после удара:

v1 = v1i (m1 - m2) / (m1 + m2)
v2 = v1i (2 m1) / (m1 + m2)

Если масса налетающего шара m1 больше массы покоящегося шара m2 , то v1 и v2 будут положительными и оба шара после столкновения будут двигаться в одном направлении, совпадающем с направлением начального движения налетающего шара.

Если же масса налетающего шара m1 меньше массы покоящегося шара m2 , то v1 будет отрицательной, а v2 - положительной, и шары после столкновения будут разлетаться в противоположных направлениях. При этом, т.к. 2 m1>m1 - m2 , то маленький шарик отразиться с большей скоростью.

Теперь рассмотрим случай, когда один шар сталкивается с цепочкой из нескольких одинаковых шаров, как показано на анимации. В этом случае налетающий шар обменивается скоростью со вторым шаром, второй - с третьим и т.д. В результате получаем, что после столкновения все шары кроме последнего будут находиться в покое, а последний шар отскочит ровно с той же самой скоростью, с которой двигался налетающий шар.

На практике центральные столкновения в цепочке одинаковых шаров можно пронаблюдать при помощи устройства, изображённого на анимации. Здесь все шары подвешены на длинных нитях и задача сводится к рассмотрению их попарного столкновения. При этом вся система будет вести себя, как показано на анимации, т.е. крайние шары будут поочерёдно отскакивать с одинаковой скоростью и отклоняться на нитях на одинаковый угол, а все шары, лежащие между ними, будут находиться в покое. Необходимо отметить, что приведенные выше рассуждения справедливы лишь для случая абсолютно упругого столкновения шаров, когда не происходит потери энергии. В реальности общая энергия системы будет со временем уменьшаться за счет трения о воздух, нагревания шаров, возбуждения акустических волн и т.д. В силу этого, со временем движение шаров изменяется. Амплитуда отскока крайних шаров уменьшается, а центральные шары начинают совершать колебательные движения.

Рассмотрим неупругий удар более подробно. При неупругом ударе часть кинетической энергии налетающего шара теряется с выделением тепла. В предельном случае абсолютно неупругого удара налетающее тело слепляется с покоящимся телом, кинетическая энергия их относительного движения обращается в ноль и они продолжают движение, как единое тело.

В некоторых случаях частично упругого удара в теле после столкновения будут возбуждаются деформационные колебания, затухающие со временем. Анимация показывает столкновение упругого шарика с жёсткой стенкой. При таком ударе в шарике возбуждаются моды деформационных колебаний, причём мода с наименьшей частотой превалирует. Со временем эти колебания затухнут, а их энергия перейдёт в тепло. Таким образом, здесь имеет место процесс преобразования части кинетической энергии движущегося шарика в тепло с промежуточным этапом возбуждения деформационных колебаний.

Возбуждение таких колебаний можно смоделировать при помощи двух одинаковых шариков, соединённых пружиной. Предположим, что абсолютно упругий шар сталкивается с пружинным осциллятором, как изображено на анимации. Массы всех шаров одинаковы и равны m. Так как в момент удара пружина ещё не действует, налетающий шар останавливается, а левый шар осциллятора приводится в движение со скоростью налетающего шара v. При этом центр масс осциллятора движется со скоростью v/2. Со временем колебания осциллятора затухнут и он будет продолжать поступательное движение со скоростью v/2, а суммарная энергия всей системы составит лишь половину от энергии налетающего шара. Другая половина выделится в виде тепла в осцилляторе.

Рассматривая ранее упругое столкновение шара с цепочкой шаров одинаковой массы, мы пришли к выводу, что все промежуточные шары остаются в покое, а движутся лишь крайние. Посмотрим что изменится, если соединить все промежуточные шары пружинами. Анимация показывает случай двух промежуточных шаров, соединённых пружиной. Мы видим, что промежуточные шары приводятся в колебательное движение, в то время как их общий центр масс практически неподвижен. Такая же картина возникает и в случае моделирования трёх, четырёх и более промежуточных шаров, соединённых пружинами. Со временем колебания затухнут и вся система будет напоминать цепочку свободных упругих шаров, рассмотренную выше, но лишь отчасти. Затухшие колебания шаров унесли часть энергии системы в виде тепла, а значит скорость самого правого шара должна быть меньше скорости налетающего шара. Но если предположить, что промежуточные шары неподвижны, то не будет сохраняться импульс системы. Таким образом, можно констатировать, что промежуточные шары будут также двигаться с небольшой скоростью. Это подтверждается также результатами численного расчёта.

Рассмотрим далее упругое столкновение некоторого тела с баллистическим маятником, которое представляет собой тяжёлое тело, подвешенное на четырёх нитях длины L. После удара налетающее тело отразиться, а маятник начнёт качаться на нитях, так что его продольная ось остаётся параллельной самой себе, а центр масс движется по окружности. При этом амплитуда колебаний баллистического маятника пропорциональна скорости налетающего тела. Таким методом измеряют скорость полёта пули V. Однако, в отличие от случая, изображённого на анимации, маятник конструируют таким образом, чтобы пуля застревала в нём. Пренебрегая массой пули m по сравнением с массой маятника M, можно считать что весь импульс пули переходит маятнику, который начинает движение со скоростью v=(M/m)V. Когда маятник отклонён на максимальный угол j, вся его начальная кинетическая энергия переходит в потенциальную Mgh, где h - высота подъёма центра масс. Окончательно получаем

v = (2M/m)(Lg)1/2sin(j/2),

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Шварц, Т.Гольдфарб, "Поиски закономерностей в физическом мире", пер. с англ., Москва, Мир, 1977
5. Лабораторные занятия по физике, под ред. Л.Л.Гольдина, Москва, Наука, 1983

2. Нецентральное столкновение и рассеяние шаров

Рассматривая в предыдущем разделе движение нескольких шаров на нитях, мы предполагали, что их скорости в момент столкновения направлены вдоль линии, соединяющей центры масс. Такие удары называются центральными. Картина соударения при нецентральном ударе будет совсем иной. Здесь во время удара имеет место как приближение центров шаров друг к другу вследствие их деформации, так и скольжение поверхности одного шара по поверхности другого. Очевидно, что вследствие скольжения поверхностей возникнут силы трения, которые вместе с упругими силами взаимодействия определят изменение скорости шаров после удара. Кроме того, силы трения вызовут вращение шаров относительно их центров масс.

Если силы трения очень малы по сравнению с упругими силами, то действием сил трения можно пренебречь и в этом случае задача о нецентральном столкновении шаров решается достаточно просто. Действительно, соединим центры масс сталкивающихся шаров прямой и разложим скорость каждого шара на нормальную составляющую, направленную вдоль линии центров, и тангенсальную составляющую, перпендикулярную к ней. Так как согласно нашему предположению силы трения отсутствуют, то тангенсальные силы во время столкновения не возникают и, следовательно, тангенсальные скорости шаров изменяться не будут. Нормальные же составляющие скорости после удара можно определить на основании закона сохранения количества движения и закона сохранения энергии таким же путем, как и при центральном ударе.

Рассмотрим теперь изображённый на анимации случай столкновения лёгких шаров массой m1, движущихся со скоростью v, с группой неподвижных тяжёлых шаров массой m2 (m1<<m2). В этом случае скорости лёгких шаров практически неизменны по величине, а направление их движения меняется на угол от 0 до 180 градусов в зависимости от того, как произошло столкновение: центральным образом или шары лишь слегка соприкоснулись краями. Тяжёлый шар при этом будет двигаться со скоростью, не превосходящей v2=2vm1/m2 (скорость отдачи при центральном ударе), а угол разлёта составляет величину от -90 до 90 градусов.

На анимации мы можем также видеть некоторые особенности рассматриваемого случая по сравнению с нашей приближённой теоретической моделью. В частности, лёгкие частицы могут испытывать несколько столкновений с тяжёлыми частицами, при этом в момент столкновения сами тяжёлые частицы могут находиться в движении, приданном им в результате предыдущих столкновений. Часто требуется погасить скорость потока частиц. Как следует из приведённого анализа для этого лучше использовать рассеяние частиц на частицах с примерно равной массой.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Шварц, Т.Гольдфарб, "Поиски закономерностей в физическом мире", пер. с англ., Москва, Мир, 1977

3. Эксперимент Резерфорда

3.1. Рассеяние a-частиц на атомах металла

         video

Существование в атоме тяжёлого плотного положительного заряженного ядра было открыто Эрнестом Резерфордом (Rutherford, 1871-1937) и его сотрудниками в 1906-1912 гг. при измерении упругого рассеяния a-частиц с энергией в несколько мегаэлектронвольт атомами золота и некоторых других металлов. Опыты Резерфорда показали, что при прохождении через плёнки толщиной в несколько тысяч межатомных расстояний некоторые частицы (не более одной на 20000 падающих) резко изменяют направление своего движения, в то время как подавляющее большинство частиц почти не отклоняется от своего пути. Резерфорд пришёл к выводу, что такие редкие резкие отклонения для тяжёлых (по сравнению с электронами) частиц, движущихся со скоростью, всего лишь в двадцать раз меньшей скорости света, можно объяснить только тем, что основная масса материи не распределена равномерно по объёму вещества, а сконцентрирована в отдельных прочных ядрах - сгустках, разделённых большими (по сравнению с размерами самих ядер) промежутками пустого или почти пустого пространства. При этом, поскольку атомы в твёрдом теле почти вплотную прилегают друг к другу, ядерную структуру пришлось приписать самим атомам. На анимации показана компьютерная модель эксперимента Резерфорда. Пучок частиц, движущихся примерно с одинаковой скоростью, налетает на несколько сфер, моделирующих ядра атомов металла. Небольшая часть налетающих частиц рассеивается на большие углы.

3.2. Дифференциальное сечение рассеяния.
Формула Резерфорда.

         video

Рассеяние частиц ядрами происходит из-за их кулоновского отталкивания. Поэтому ясно, что рассеиваться будут не только те частицы, прицельный параметр которых меньше радиуса ядра (прицельный параметр - расстояние, на котором частица пролетела бы от силового центра, если бы взаимодействие отсутствовало). Предположив, что почти вся масса атома сосредоточена в положительно заряженном ядре, имеющим ничтожно малые размеры, Резерфорд получил выражение для дифференциального сечения рассеяния a-частиц атомными ядрами

ds/dW = (Qe/2vp)2/(sin(j/2) )4

получившее название формулы Резерфорда. Здесь Q - заряд ядра, v, p - скорость и импульс a-частицы, j - угол рассеяния, ds - дифференциальное сечение рассеяния, имеющее размерность площади, dW - телесный угол в котором наблюдается рассеяние. Расчётное сечение оказалось прекрасно совпадающим с опытными данными, если абсолютную величину заряда считать равной Ze, где Z-атомный номер элемента.

Для лучшего понимания формулы Резерфорда рассмотрим анимацию, на которой изображены несколько пучков частиц, налетающих на ядро с разными прицельными параметрами r. Из анимации видно, что разные пучки отклоняются на разные углы. Рассмотрим пучок, отражённый на угол j. Слегка изменив прицельный параметр на dr угол рассеяния изменится на dj. Все частицы с прицельным параметром от r до r + dr будут рассеиваться на угол от j до j + dj. Рассеяние частиц происходит в сферически симметричном поле, и дифференциальное сечение удобнее выражать через телесный угол, образуемый всеми направлениями рассеяния частиц, заключённых в интервале углов от j до j + dj. Если все рассеянные частицы лежат в телесном угле dW, то ds = 2prdr - площадь кольца поперечного сечения, в котором они двигались до рассеяния. В отличие от дифференциального сечения рассеяния ds величину s называют эффективным сечением, определяемым как площадь, вероятность попадания в которую равна вероятности столкновения частиц. Так, например, для упругого рассеяния жёстких шаров s = p(r1+r2)2, где r1 и r2 - радиусы сталкивающихся шаров.

Литература:
1.Ю.М.Широков, Н.П.Юдин, Общий курс физики, Ядерная физика, изд.2, Москва, 1980
2. О.Д.Шебалин, Физические основы механики и акустики, Москва, 1981
3. Физика микромира, гл.ред. Д.В.Ширков, Москва, 1980


ГАРМОНИЧЕСКИЕ КОЛЕБАНИЯ.

video

Гармонические колебания пружинного маятника. Оставляемый на движущейся ленте след имеет форму синусоиды.

video

Собственные колебание двух масс, соединённых пружиной. Ускорение а каждой из масс происходит в противофазе со смещением x, а скорость v смещена по фазе на p/2.

-


Свободные гармонические колебания - Теория

СВОБОДНЫЕ ГАРМОНИЧЕСКИЕ КОЛЕБАНИЯ

video

Гармонические колебания - периодический процесс, в котором рассматриваемый параметр изменяется по гармоническому закону. Если на колебательную систему не действуют внешние переменные силы, то такие колебания называются свободными. Рассмотрим массу, которая колеблется на пружине как показано на рисунке. Если амплитуда колебаний мала, то координата x массы по вертикальной оси изменяется по гармоническому закону:

x= Asin(wt + j)

где A - амплитуда колебаний, t - время, j - фаза колебаний, w - угловая частота колебаний, w = 2pf = 2p /T, f - частота колебаний, T - период колебаний.

Далее мы найдём период колебаний T пружинного маятника, состоящего из грузика массой m и пружины жёсткостью k. Если грузик смещён из нулевого положения (в котором пружина не деформирована) на расстояние x, то на грузик со стороны пружины будет действовать сила -kx. Помимо этого на грузик действует сила тяжести mg. Согласно второму закону Ньютона, сумма всех сил, приложенных к грузику, равна ma, где a - ускорение. Таким образом, мы можем записать дифференциальное уравнение для пружинного маятника:

md2 x/dt 2 = -kx + mg

где g- ускорение свободного падения в гравитационном поле,d2 x/dt 2 - вторая производная координаты x по времени t. Это уравнение имеет следующее решение:

x = Asin[(k/m)1/2t + j] + mg/k

Мы можем видеть из этой формулы, что период колебаний равен

T = 2p(m/k)1/2

и, соответственно, угловая частотаw равна

w = (k/m)1/2

Амплитуда колебаний A и фаза колебаний j зависят от начальных условий (в момент времени t=0): начального смещение грузика x 0 и начальной скорости v 0. В состоянии равновесия пружина растянута на величину mg/k.

Предположим, что колеблющийся грузик связан с пером, который рисует линию на бумажной ленте. Если лента движется равномерно в горизонтальном направлении, то перо будет рисовать на ней синусоиду. Зная скорость движения ленты и период синусоиды, мы можем вычислить период колебаний грузика на пружине.

В общем случае на осциллятор действует сила трения, пропорциональная скорости движения грузика: F=av. В случае пружинного маятника эта сила возникает из-за сопротивления воздуха и неупругих свойств самого материала, из которых изготовлена пружина. В результате, амплитуда колебаний будет со временем уменьшаться. Уравнение свободного гармонического осциллятора с затуханием может быть записано следующим образом:

m(d2x/dt2) + a (dx/dt) + kx = mg

где a - коэффициент трения. Это уравнение может быть переписано в виде

d2x/dt2+ 2g(dx/dt) + W2 x = g

где 2g = a / m; W2=k /m

В случае, когда W2 > g2 уравнение колебаний свободного гармонического осциллятора с затуханием имеет следующее решение:

x = Ae-g tcos(wt + j )

При этом период колебаний зависит от коэффициента затухания g :

T = 2p/w= 2p/(W2 -g2)1/2

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Магнус, "Колебания", пер.с нем., Москва, Мир, 1982


Колебания атомов в кристалле. Теория.

КОЛЕБАНИЯ В КРИСТАЛЛАХ

 video

Кристалл представляет собой совокупность атомов, связанных упругими силами. В зависимости от расположения атомов кристаллическая решетка может быть простой, гранецентрированной, объемноцентрированной и т.д. При малых амплитудах смещения атомов из их положения равновесия справедливо гармоническое приближение описания колебаний. Под действием теплового возбуждения атомы в кристалле находятся в непрерывном движении.

phon_n.jpg (26140 bytes)

Рассмотрим колебания атомов в одномерном кристалле. Представим такой кристалл в виде цепочки шариков с массами m1 и m2, соединенных пружинами с жесткостью c. Сила, действующая на каждый шарик, зависит от относительного смещения двух других шариков, лежащих справа и слева от рассматриваемого. Поэтому, смещение каждого шарика un и um (см. рисунок) задается следующей системой уравнений:

m1(d2un/dt2) = -c(2un - um-1 - um)
m2(d2um/dt2) = -c(2um - un - un+1)

Эти уравнения описывают колебательное движение атомов в одномерном кристалле:

un = A1exp[ i(kan - w t) ]
um= A2exp[ i(kam - w t) ]

где a/2 - расстояние между ближайшими атомами, k=2p/l - волновое число, l - длина волны в кристалле. Уравнения, приведенные выше, имеют два решения относительно w:

w12 = (w02/2) [ 1 - (1-g2sin2(ak/2))1/2 ]
w22= (w02/2) [ 1 + (1-g2sin2(ak/2))1/2 ]

где g2 = 4m1m2/(m1+m2)2; w02 = 2c (m1+m2)/m1m2. Эти уравнения определяют две ветви дисперсионной кривой (так называемая акустическая ветвь и оптическая ветвь).

В предельном случае длинных волн в акустической ветви колебаний w1 атомы движутся синхронно и отклонения в каждый момент времени одинаковы. В оптической ветви атомы колеблются в противоположных фазах, так что их центр тяжести неподвижен: m1un + m2um+ ... = 0 (верхний рисунок анимации). При этом, если ячейка сложного кристалла состоит из разноименных ионов, то колебания в оптической ветви связаны с изменением электрического дипольного момента ячейки и могут проявляться при поглощении и испускании инфракрасного излучения. Этим и объясняется название этой ветви дисперсионной кривой. Для предельно коротких волн в акустической ветви неподвижны более легкие атомы, а колеблются более тяжёлые. В оптической ветви колебаний - наоборот (нижний рисунок анимации).

Внутренняя энергия кристалла заключена в виде потенциальной энергии деформации виртуальных пружин, соединяющих атомы, и в виде кинетической энергии вибрации атомов. Эти два вида энергии постоянно переходят из одной формы в другую. При этом температура кристалла пропорциональна средней кинетической энергии атомов. Имеются также некоторые ограничения на анализ тепловых колебаний в кристалле, проведенных с точки зрения классической механики. Так как мы имеем дело с объектами сопоставимыми по размерам с отдельным атомом кристалла, нельзя пренебречь квантовомеханическими эффектами.

Рассмотрев приведенные выше формулы для колебаний атомов в одномерном кристалле un и um, мы видим, что эти формулы идентичны выражению для линейной волны с угловой частотой w и волновым числом k. Подобно электромагнитной волне, колебания атомов в кристалле проявляют корпускулярные свойства, и волнам в кристаллах ставится в соответствие виртуальная частица ФОНОН - квант упругих колебаний, обладающая массой, энергией, импульсом. С этой точки зрения внутренняя энергия кристалла может быть рассмотрена как суммарная энергия движущихся фононов.

Литература:
1. Л.Л.Гольдин, Г.И.Новикова, "Введение в квантовую физику", Наука, 1988
2. М.И.Каганов, "Электроны, фононы, магноны", Наука, 1979
3. П.В.Павлов, А.Ф.Хохлов, "Физика твёрдого тела", Москва, Высш. школа, 1985


МИКРОРЕЗОНАТОРНЫЕ ВОЛОКОННО-ОПТИЧЕСКИЕ ДАТЧИКИ

video

Волоконный световод представляет собой тонкую кварцевую нить (диаметром около 0,1 мм), по которой за счет полного внутреннего отражения может распространяться свет. Затухания света в волокне очень малы ( 0,1-1,0 дБ/км) и, поэтому, волоконные световоды активно используются для передачи оптических сигналов на большие расстояния и в широкой полосе частот. Наибольшее применение волоконные световоды нашли в локальных компьютерных сетях, кабельном телевидении, волоконно-оптических линиях связи.

Оптический сигнал, распространяясь по кварцевому волоконному световоду, не подвержен электромагнитным наводкам. Это свойство было использовано для создания пассивных волоконно-оптических датчиков, когда интенсивность света, распространяющегося по волоконному световоду, изменяется пропорционально измеряемой величине (температуре, давлению, и т.д.). Однако такой аналоговый оптический сигнал подвержен сильным искажениям из-за дрейфов мощности излучения лазера и случайным затуханиям интенсивности света при изгибах волокна. По этой причине возникла идея использовать частоту в качестве информационного параметра. В этом случае измеряемый параметр изменяет частоту модуляции света, а не его амплитуду и, поэтому, такой сигнал не чувствителен к долговременным дрейфам и кратковременным флуктуациям интенсивности света в волокне.

В качестве преобразователя давления, ускорения, силы и т.д в частоту модуляции света используют механические микрорезонаторы. Чаще всего в качестве микрорезонатора используют микромостик, вытравленный в пластине из кремния и закрепленный с двух сторон. Измеряемое воздействие изменяет механическое напряжение внутри микрорезонатора и, следовательно, резонансную частоту его изгибных колебаний.

Колебания микрорезонатора регистрируются при помощи волоконно-оптического интерферометра, образованного частично отражающей поверхностью микрорезонатора и торцом волоконного световода. При колебаниях микрорезонатора меняется отражающая способность интерферометра и, поэтому, свет, отражённый обратно в волоконный световод, будет промодулирован на частоте колебаний микрорезонатора. По изменению частоты модуляции света, мы можем судить о значении измеряемой величины.

Возбуждение механических колебаний микрорезонатора осуществляется пульсирующим светом из волоконного световода. Микромостик покрыт слоем металла и, поэтому, когда его центральная часть нагревается оптическим излучением из волокна, микромостик изгибается. Колебания микрорезонатора могут возникнуть, если промодулировать свет с частотой, равной примерно частоте собственных колебаний микрорезонатора. Чтобы сигнал интерферометра не накладывался на возбуждающий оптический сигнал, их разносят по длинам волн излучения.

На анимации показан микрорезонатор, освещаемый пульсирующим оптическим излучением при помощи волоконного световода. Мы видим, что микрорезонатор совершает изгибные колебания на частоте, равной частоте модуляции света.

Литература:
1. В.И.Бусурин, Ю.Р.Носов "Волоконно-оптические датчики: физические основы, вопросы расчёта и применения", Энергоатомиздат, 1990
2. "Справочник по волоконно-оптическим линиям связи", Л.М.Андрушко и др., под ред. С.В.Свечникова и др., Киев, Тэхника, 1988
3. Чео П.К., "Волоконная оптика: Приборы и системы", Энергоатомиздат, 1988
4. М.Адамс, "Введение в теорию оптических волноводов", Мир, 1984
5. Р.Хансперджер, "Интегральная оптика. Теория и технология", Мир, 1985
6. Х.-Г.Унгер, "Планарные и волоконные оптические волноводы", Мир, 1980
7. "Волноводная оптоэлектроника", под ред Т.Тамира, Мир, 1991
8. Окоси Т. и др., "Волоконно-оптические датчики", пер. с япон., Ленинград, Энергоатомиздат, 1990
9. А.Снайдер, Дж.Лав, "Теория оптических волноводов", пер.с англ., Москва, Радио и связь, 1987


ОПЫТЫ ГАЛИЛЕЯ С ПАДАЮЩИМИ ТЕЛАМИ

 video

Галилей впервые выяснил, что тяжелые предметы падают вниз так же быстро, как и легкие. Чтобы проверить это предположение Галилео Галилей сбрасывал с Пизанской башни в один и тот же момент пушечное ядро массой 80 кг и значительно более легкую мушкетную пулю массой 200 г. Оба тела имели примерно одинаковую обтекаемую форму и достигли земли одновременно. До него господствовала точка зрения Аристотеля, который утверждал, что легкие тела падают с высоты медленнее тяжелых.

Такова легенда. В архивах не сохранилось никаких подтверждений, что такой эксперимент действительно проводился. Более того, пушечное ядро и пуля имеют разный радиус, на них будет действовать разная сила сопротивления воздуха и, поэтому, они не могут достичь земли одновременно. Это понимал и Галилей. Однако он писал, что "...различие в скорости движения в воздухе шаров из золота, свинца, меди, порфира и других тяжелых материалов настолько незначительно, что шар из золота при свободном падении на расстоянии в одну сотню локтей наверняка опередил бы шар из меди не более чем на четыре пальца. Сделав это наблюдение, я пришел к заключению, что в среде, полностью лишенной всякого сопротивления, все тела падали бы с одинаковой скоростью". Предположив, что произошло бы в случае свободного падения тел в вакууме, Галилей вывел следующие законы падения тел для идеального случая:
1. Все тела при падении движутся одинаково: начав падать одновременно, они движутся с одинаковой скоростью
2. Движение происходит с постоянным ускорением.

Вскоре после Галилея были созданы воздушные насосы, которые позволили произвести эксперименты со свободным падением в вакууме. С этой целью Ньютон выкачал воздух из длинной стеклянной трубки и бросил сверху одновременно птичье перо и золотую монету. Даже столь сильно различающиеся по своей плотности тела падали с одинаковой скоростью.


Media Player

Playing of video-files with the aid of MS Media Player

Size of Animation:

Alt - Enter: full-screen animation
Alt - 2: 1:1

Media Player properties:

Ctrl - 2: normal view
Ctrl - T: atop of all windows

Play animation repeatedly: see "view" properties of Media Player


ПОЛЯРИЗАЦИЯ СВЕТА

video

Вектора напряжённости электрического поля E и напряжённости магнитного поля H перпендикулярны между собой и по отношению к направлению распространению света. Физическая характеристика оптического излучения, описывающая поперечную анизотропию световых волн, называется поляризацией света. Поскольку векторы E и H электромагнитной волны перпендикулярны друг другу, для полного описания состояния поляризации светового пучка требуется знание поведения лишь одного из них. Обычно для этой цели выбирается вектор E.

Свет, испускаемый каким-либо атомом или молекулой, всегда поляризован. Но макроскопические источники света состоят из огромного числа таких частиц-излучателей. При этом пространственные ориентации векторов Е и моменты актов испускания света отдельными частицами в большинстве случаев распределены хаотически. Поэтому в общем излучении направление Е в каждый момент времени непредсказуемо. Подобное излучение называется неполяризованным, или естественным светом.

Свет называют полностью поляризованным, если две взаимно перпендикулярные компоненты (проекции) вектора Е светового пучка совершают колебания с постоянной во времени разностью фаз. Наибольший интерес представляет линейно поляризованный свет, когда эта разность фаз равна нулю. Линейно поляризованный свет можно наблюдать, например, в излучении лазера. Другой способ получения линейно поляризованного света состоит в пропускании естественного света через поляроид (поляризационный светофильтр), который свободно пропускает компоненту света, поляризованную вдоль выделенного направления, и полностью поглощает свет с перпендикулярной поляризацией. Если на такой поляроид падает линейно поляризованная волна, то интенсивность I прошедшего света будет зависеть от угла a между направлением поляризации падающего света и выделенным направлением самого поляроида следующим образом (закон Малюса):

I = I 0cos2a

Анимация показывает эксперимент прохождения линейно поляризованного света гелий-неонового лазера через вращающийся поляроид. Когда направление выделенной оси поляроида совпадает с направлением поляризации падающего света, на экране за поляроидом видно пятно с максимальной интенсивностью. Когда эти направления перпендикулярны, свет полностью поглощается поляроидом, и световое пятно на экране отсутствует.

Литература:
1. Физический энциклопедический словарь, под ред. А.М.Прохорова, М., 1983
2. Д.В.Сивухин, Общий курс физики. Оптика., М., Наука, 1980
3. Н.И.Калитеевский, Волновая оптика, М., Наука, 1971
4. Г.С.Ландсберг, Оптика, 5 изд., М., 1976 (Общий курс физики)
5. М.Борн, Э.Вольф, Основы оптики, пер. с англ., 2 изд., М., 1973
6. У.Шерклифф, Поляризованный свет, пер. с англ., М., 1965
7. П.П.Феофилов, Поляризованная люминесценция атомов, молекул и кристаллов, М., 1959
8. А.И.Ахиезер, В.Б.Берестецкий, Квантовая электродинамика, 4 изд., М., 1981


Dispersion of the light on prism

DISPERSION OF THE LIGHT AT THE PRISM

video

Refraction index of any material depends upon the wavelength of the light. This fact can be used to resolve the light beam into the spectral components it consists of. One of the tools used for spectrum analysis of light is the glass prism.

Let us consider and beam of the light propagating symmetrically to prism (see the figure). If a is the refractive angle of the prism, then we can find from the condition n = sin x0 / sin x = sin z / sin z0 that

n = sin (a/2 + j/2) / sin ( a/2 ) (1)

In practice the refraction index n depends upon the light wavelength l , so the angle j at which the prism refracts the light will depend upon the light wavelength too:

D = dj / dl = (dj / dn)(dn / dl ) (2)

Value dn / dl is called the dispersion of the material. This constant and refractive index n(l) characterize the basic optical properties of the material the prism is made of. Differentiating the formula (1) we can find the premultiplier in the equation (2). Really:

dn / dj = cos (a /2 + j /2) / 2sin ( a /2 ) (3)

and therefore

(4)

We can see from this formula that to achieve the maximal resolution of the prism on the wavelength we should use the materials with the maximal values of refraction index n and dispersion constant (dn / dl ).


Формулы Френеля - Видео

Стекло -> Воздух

Видео Воздух -> Стекло Видео
Параллельная поляризация
Перпендикулярная поляризация


Формулы Френеля

ОТРАЖЕНИЕ И ПРЕЛОМЛЕНИЕ СВЕТА
(ФОРМУЛЫ ФРЕНЕЛЯ)

         video

Рассмотрим луч света, падающий на границу раздела двух сред: стекла с коэффициентом преломления n=1,5 и воздуха с коэффициентом преломления n=1. Часть света будет отражаться от границы раздела сред, а часть света будет проходить через границу, испытывая преломление. Суммарная энергия отраженного и преломленного луча в точности равна энергии падающего луча, но соотношение интенсивностей этих лучей будет зависеть от разницы показателей преломления сред, угла падения и поляризации падающего луча. Приведённые ниже анимации демонстрируют четыре возможных способа прохождения луча через границу двух сред:

 | Стекло -> Воздух | Воздух -> Стекло
Параллельная поляризация | Стекло -> Воздух; Параллельная поляризация | Воздух -> Стекло; Параллельная поляризация
Перпендикулярная поляризация | Стекло -> Воздух; Перпендикулярная поляризация | Воздух -> Стекло; Перпендикулярная поляризация

Поляризация называется параллельной, если вектор электрического поля E лежит в плоскости падающего луча и нормали к границе раздела сред (см. рисунок ниже). В противном случае поляризация называется перпендикулярной.

Drawing of rays Согласно формуле Френеля угол падения луча q1, угол отражения q2 и угол преломления q3 связаны следующими уравнениями:

q1 = q2
n1sinq1 = n2sinq3

Отражательная способность границы раздела сред для лучей с параллельной и перпендикулярной поляризацией R|| и R^, а также пропускательная способность границы сред T|| и T^ описывается выражениями:

Fresnel formulas for reflection and transmission coefficients

Для луча, падающего нормально к границе раздела, исчезает различие между перпендикулярной и параллельной компонентами, т.е.

Fresnel formulas for the normally incident ray

На рисунках ниже показан график зависимости отражательной и пропускательной способности границы раздела сред R и T от угла падения:

Fresnel reflection coefficients for the boundary surface Glass->Air Мы можем видеть из приведённых здесь графиков и анимаций, что для луча, распространяющегося из стекла в воздух, существует угол полного внутреннего отражения qTIR. Это означает, что при углах падения больших qTIR (42° для границы между стеклом и воздухом) луч не будет проходить через границу сред и будет полностью отражаться внутри среды падения. Этот эффект используется в частности для передачи света по волоконным световодам на большие расстояния с очень малым коэффициентом затухания.

qTIR = arcsin(n2/n1), n1 > n2

Отражение на границе воздух->стекло

Из графиков также видно, что для света, распространяющегося из воздуха в стекло, имеется угол qBR, при котором составляющая с параллельной поляризацией не будет отражаться от границы раздела сред, в то врем как интенсивность отражённого света с перпендикулярной поляризацией отлична от нуля. Этот угол называется углом Брюстера. Величина угла Брюстера для границы раздела воздух-стекло составляет величину, равную примерно 56°40' . Этот эффект используется в лазерах, а также для создания оптических поляризаторов.

qBR = arctg(n2/n1), n1 < n2

Литература:
1. В.И.Бусурин, Ю.Р.Носов "Волоконно-оптические датчики: физические основы, вопросы расчёта и применения", Энергоатомиздат, 1990
2. Д.В.Сивухин, "Общий курс физики. Оптики", Наука, 1980
3. Н.М.Годжаев, "Оптика", Высш. школа, 1977


Рассеяние aльфа-частиц на атомах металла

РАССЕЯНИЕ a-ЧАСТИЦ НА АТОМАХ МЕТАЛЛА.

 video

Существование в атоме тяжёлого плотного положительного заряженного ядра было открыто Эрнестом Резерфордом (Rutherford, 1871-1937) и его сотрудниками в 1906-1912 гг. при измерении упругого рассеяния a-частиц с энергией в несколько мегаэлектронвольт атомами золота и некоторых других металлов. Опыты Резерфорда показали, что при прохождении через плёнки толщиной в несколько тысяч межатомных расстояний некоторые частицы (не более одной на 20000 падающих) резко изменяют направление своего движения, в то время как подавляющее большинство частиц почти не отклоняется от своего пути. Резерфорд пришёл к выводу, что такие редкие резкие отклонения для тяжёлых (по сравнению с электронами) частиц, движущихся со скоростью, всего лишь в двадцать раз меньшей скорости света, можно объяснить только тем, что основная масса материи не распределена равномерно по объёму вещества, а сконцентрирована в отдельных прочных ядрах - сгустках, разделённых большими (по сравнению с размерами самих ядер) промежутками пустого или почти пустого пространства. При этом, поскольку атомы в твёрдом теле почти вплотную прилегают друг к другу, ядерную структуру пришлось приписать самим атомам. На анимации показана компьютерная модель эксперимента Резерфорда. Пучок частиц, движущихся примерно с одинаковой скоростью, налетает на несколько сфер, моделирующих ядра атомов металла. Небольшая часть налетающих частиц рассеивается на большие углы.

Литература:
1.Ю.М.Широков, Н.П.Юдин, Общий курс физики, Ядерная физика, изд.2, Москва, 1980
2. О.Д.Шебалин, Физические основы механики и акустики, Москва, 1981
3. Физика микромира, гл.ред. Д.В.Ширков, Москва, 1980


ДИФФЕРЕНЦИАЛЬНОЕ СЕЧЕНИЕ РАССЕЯНИЯ. ФОРМУЛА РЕЗЕРФОРДА.

 video

Рассеяние частиц ядрами происходит из-за их кулоновского отталкивания. Поэтому ясно, что рассеиваться будут не только те частицы, прицельный параметр которых меньше радиуса ядра (прицельный параметр - расстояние, на котором частица пролетела бы от силового центра, если бы взаимодействие отсутствовало). Предположив, что почти вся масса атома сосредоточена в положительно заряженном ядре, имеющим ничтожно малые размеры, Резерфорд получил выражение для дифференциального сечения рассеяния a-частиц атомными ядрами

ds/dW = (Qe/2vp)2/(sin(j/2) )4

получившее название формулы Резерфорда. Здесь Q - заряд ядра, v, p - скорость и импульс a-частицы, j - угол рассеяния, ds - дифференциальное сечение рассеяния, имеющее размерность площади, dW - телесный угол в котором наблюдается рассеяние. Расчётное сечение оказалось прекрасно совпадающим с опытными данными, если абсолютную величину заряда считать равной Ze, где Z-атомный номер элемента.

Для лучшего понимания формулы Резерфорда рассмотрим анимацию, на которой изображены несколько пучков частиц, налетающих на ядро с разными прицельными параметрами r. Из анимации видно, что разные пучки отклоняются на разные углы. Рассмотрим пучок, отражённый на угол j. Слегка изменив прицельный параметр на dr угол рассеяния изменится на dj. Все частицы с прицельным параметром от r до r + dr будут рассеиваться на угол от j до j + dj. Рассеяние частиц происходит в сферически симметричном поле, и дифференциальное сечение удобнее выражать через телесный угол, образуемый всеми направлениями рассеяния частиц, заключённых в интервале углов от j до j + dj. Если все рассеянные частицы лежат в телесном угле dW, то ds = 2prdr - площадь кольца поперечного сечения, в котором они двигались до рассеяния. В отличие от дифференциального сечения рассеяния ds величину s называют эффективным сечением, определяемым как площадь, вероятность попадания в которую равна вероятности столкновения частиц. Так, например, для упругого рассеяния жёстких шаров s = p(r1+r2)2, где r1 и r2 - радиусы сталкивающихся шаров.

Литература:
1.Ю.М.Широков, Н.П.Юдин, Общий курс физики, Ядерная физика, изд.2, Москва, 1980
2. О.Д.Шебалин, Физические основы механики и акустики, Москва, 1981
3. Физика микромира, гл.ред. Д.В.Ширков, Москва, 1980


Зрительное восприятие цветов. Спектр света.

СПЕКТР СВЕТА И ЦВЕТОВОЕ ЗРЕНИЕ

video

Согласно теории цветовое зрения Юнга-Гемгольца (1821-1894) ощущение любого цвета можно получить смешиванием спектрально чистых излучений красного, зеленого и синего цвета. Эта теория хорошо согласуется с наблюдаемыми фактами и предполагает, что в глазу есть только три типа светочувствительных приемников. Они отличаются друг от друга областями спектральной чувствительности. Красный свет воздействует преимущественно на приемники первого типа, зеленый - второго, синий - третьего. Сложением излучений таких трех цветов в различных пропорциях можно получить любую комбинацию возбуждения всех трех типов светочувствительных элементов, а значит и ощущение любого цвета. Если все рецепторы возбуждены в одинаковой степени, мы имеем ощущение белого цвета, если рецепторы не возбуждены - черного. По этой причине, накладывающиеся области красного, зеленого и синего цвета выглядят как белое пятно. Наложение красного и синего цвета дает фиолетовый цвет, зеленого и синего - бирюзовый, красного и зеленого - желтый

Относительная спектральная чувствительность глаза Приведенный далее график показывает относительную спектральную чувствительность глаза к излучениям различных длин волн (так называемая кривая видности). Кривая видности красного цвета соответствует чувствительности глаза при дневном свете, а синяя - при сумеречном свете. Максимальная чувствительность глаза при дневном свете достигается на длине волны 555 нм, а при сумеречном свете - на длине волны 510 нм. Максимальная чувствительность глаза в обоих случаях принимается за единицу. Отличие между этими двумя кривыми видности объясняется тем, что дневной и сумеречный свет воспринимаются различными рецепторами глаза (палочками при сумеречном свете и колбочками при дневном свете). При этом палочки обеспечивают чёрно-белое зрение и обладают очень высокой чувствительностью. Колбочки же позволяют человеку различать цвета, но их чувствительность гораздо ниже. В темноте работают только палочки - именно поэтому ночью воспринимаемое изображение серое.

Как мы можем видеть из кривой видности, глаз способен воспринимать свет на длинах волн примерно от 400 нм до 760 нм. В условиях адаптации к темноте глаз может также немного видеть инфракрасный свет с длиной волны до 950 нм и ультрафиолетовый свет с длиной волны не меньше 300 нм. Границы частотного диапазона видимого света, а также сама форма кривой видности человеческого глаза были сформированы в процессе длительной эволюции, приспособившись к условиям освещения земных предметов солнечным светом, а также к условиям сумеречного и ночного освещения. Действительно, было бы биологически нецелесообразно, если бы глаз обладал способностью принимать излучение с длинами волн короче 290 нм, так как из-за наличия озонового слоя в атмосфере земли, поглощающего ультрафиолетовые лучи, спектр солнечного излучения вблизи поверхности Земли практически обрывается на длине волны 290 нм. С другой стороны, из-за теплового излучения самого глаза, его высокая чувствительность к инфракрасному излучению сделала бы невозможной работу глаза в условиях солнечного освещения.

Ультрафиолетовое излучение, невидимое для глаза, воздействует тем не менее на кожу. Под действием ультрафиолета, который присутствует в солнечном свете, в коже вырабатывается особый пигмент, интенсивно отражающий эту часть солнечного спектра. При этом кожа приобретает характерный оттенок, известный как загар, а вероятность её ожога сильно уменьшается. Почему же нельзя загореть через оконное стекло? Дело в том, что обычное оконное стекло не пропускает ультрафиолетовых лучей и, следовательно, солнечный свет, прошедший через стекло, не может вызвать загар. Загореть можно только через кварцевое стекло, прозрачное для ультрафиолета (см. рисунок).

Спектр оптического пропускания синтетического кварцевого стекла Suprasil 300, оптического стекла BK 7 и обычного стекла. Спектр видимого света лежит примерно в пределах от 400 нм до 800 нм.

В отличие от обычного стекла, которое состоит из смеси различных компонент, кварцевое стекло состоит только из оксида кремния, а количество примесей других химических элементов чрезвычайно мало. Это приводит к тому, что кварцевое стекло обладает чрезвычайно широким спектром пропускания и малым поглощением света (обычное оконное стекло поглощает столько же света, сколько и кварцевое стекло толщиной в 100 метров). Это обуславливает широкое применение кварцевого стекла в оптике. Если позволяют средства, вы можете застеклить на даче одно из окон кварцевым стеклом и загорать зимой.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Оптика", Наука, 1980, стр.132-144
2. Б.М.Яворский, А.А.Пинский, "Основы физики. Том 2. Колебания и волны. Квантовая физика", Наука, 1981


Движение спутников - Видео

video

Геостационарная орбита

video

Низкоорбитальные круговые орбиты. "Иридиум"

video

Законы Кеплера. Движение спутников по эллиптическим орбитам.

-


Движение спутников

Двигаясь по круговой орбите радиуса r, на спутник действует сила земного тяготения g mM/r2, где g - постоянная тяготения, m - масса спутника и M - масса планеты (Земли в нашем случае). Согласно второму закону Ньютона сила тяготения равна центростремительной силе mv2/r. Отсюда получаем выражение для скорости движения спутника по круговой орбите:

v=(g M/r)1/2

Период обращения спутника вокруг Земли Tсп равен длине орбиты 2p r, делённой на скорость движения спутника v:

Tсп=2p r/v=2p (r3/g M)1/2

Если этот орбитальный период Tсп равен периоду вращения Земли вокруг собственной оси (примерно 24 часа), то спутник будет "висеть" над одним и тем же районом Земли, а такая орбита называется геостационарной. Геостационарная орбита лежит в плоскости экватора Земли. Её радиус составляет 42164 км, что примерно в 6 раз больше радиуса Земли. Небесные координаты спутника на геостационарной орбите остаются постоянными и мы можем легко направить на него параболическую антенну (например, для приема спутникового телевидения).

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Шварц, Т.Гольдфарб, "Поиски закономерностей в физическом мире", пер. с англ., Москва, Мир, 1977

Низкоорбитальные круговые орбиты. "Иридиум" video

Когда радиус орбиты меньше чем радиус геостационарной орбиты, спутник будет обгонять вращение Земли и в этом случае необходимо использовать механизм слежения параболической антенны за положением спутника, что достаточно сложно и дорого для массового применения. Однако, спутники на низких орбитах обеспечивают более мощный сигнал по сравнению с сигналом геостационарных спутников и его можно принимать даже на антенну мобильного телефона. Поэтому возникла идея использовать несколько спутников на одной и той же орбите, которые, заменяя друг друга, будут поддерживать непрерывную связь над каким-то районом Земли.

Такой принцип был использован в телекоммуникационной системе "Иридиум", которая состоит из 66 низкоорбитальных спутников: по 11 спутников на 6 орбитах, как показано на анимации. Каждый спутник обеспечивает связь над участком Земли, показанном на анимации светлым пятном. Мы можем видеть, что, перекрываясь, пятна покрывают всю поверхность Земли. Это означает, что такая спутниковая система обеспечивает непрерывную связь из любой точки Земли.

Информация в Internet: Iridium, Yahoo Search, FAQ About Iridium

Законы Кеплера.
Движение спутников по эллиптическим орбитам

         video

В результате длительной обработки многолетних наблюдений датского астронома Тихо Браге (1546-1601) Кеплер (1571-1630) эмпирически установил три закона планетных движений, которые формулируются следующим образом:

Первый закон: Орбиты всех планет являются эллипсами, в одном из фокусов которых находится Солнце.
Второй закон: Движение каждой планеты происходит так, что радиус-вектор, проведённый из центра Солнца к планете, за равные промежутки времени покрывает равные площади.
Третий закон: Квадраты периодов обращения различных планет вокруг Солнца относятся как кубы больших полуосей эллипсов орбит.

Теория движения планет, изложенная Кеплером, полностью применима к движению искусственных спутников Земли и космических кораблей (разумеется, с выключенными двигателями). Приведенная анимация показывает движение спутника по эллиптической орбите. Мы можем видеть на этой анимации, что в соответствии с первым законом Кеплера, Земля расположена в одном из фокусов орбиты и, в соответствии со вторым законом Кеплера, спутник движется быстрее в перигее (ближайшая к Земле точка орбиты), чем в апогее (наиболее удалённая от Земли точка орбиты). На анимации изображена высокоэллиптическая орбита, используемая спутниковой телекоммуникационной системой "Молния". В отличие от геостационарной орбиты, спутники на эллиптических орбитах могут "видеть" полюса Земли. В апогее спутник как бы зависает над Землёй, обеспечивая в течение нескольких часов связь внутри того района Земли, над которым он расположен. Затем спутник уходит из апогея, и его заменяет новый спутник, движущийся по той же орбите. Таким образом, над выделенным участком Земли обеспечивается устойчивая и непрерывная телекоммуникационная связь. (См. также раздел о спутниковой системе "Иридиум", состоящей из 66 низкоорбитальных спутников).

Литература:
1. С.П.Стрелков, "Механика", Наука, 1975
2. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
3. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
4. К.Шварц, Т.Гольдфарб, "Поиски закономерностей в физическом мире", пер. с англ., Москва, Мир, 1977


Акустические волны. Теория.

АКУСТИЧЕСКИЕ ВОЛНЫ video

Ощущение звука возникает благодаря механическим колебаниям барабанной перепонки уха. Эти колебания возбуждаются акустической волной, распространяющейся от источника звука к уху. Любой колеблющийся предмет может возбуждать акустическую волну, но ухо способно воспринимать лишь колебания в частотном диапазоне 20 Гц - 20кГц. Звуковые волны, лежащие выше этого частотного диапазона (ультразвук) и ниже него (инфразвук) могут регистрироваться лишь специальными приборами. Рассмотрим процесс генерации звука громкоговорителем. Переменный ток, протекая по катушке громкоговорителя, возбуждает колебания диффузора. В результате, воздух, расположенный вблизи диффузора, оказывается попеременно то сжатым, то разреженным. Области с избыточным давлением распространяются в пространстве в виде акустических волн. Когда такая волна достигает уха, она возбуждает колебания барабанной перепонки и мы слышим звук. Так как колебания молекул воздуха происходят в направлении распространения волны, акустическая волна в воздухе представляет собой типичный пример продольной волны.

Если размер источника звука много меньше длины волны, то будет возбуждаться сферическая волна, а источник звука может быть рассмотрен как точечный источник. В ином случае, когда размер источника много больше, чем длина волны, будет возбуждаться плоская звуковая волна. Скорость акустической волны зависит от свойств среды, в которой она распространяется. Формула для скорости звуковых волн была предложена Лапласом (1749-1827):

где g - адиабатическая постоянная, R - универсальная газовая константа, T - температура газа, m - молекулярный вес газа. Эта формула была выведена в предположении, что распространение звука - адиабатический процесс. Из этой формулы следует в частности, что скорость звука в воздухе при температуре T=273 K равняется 330 м/с, что находится в хорошем соответствии с экспериментальными результатами.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Термодинамика и молекулярная физика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975


Тепловые колебания поршня на пружине

ТЕПЛОВЫЕ КОЛЕБАНИЯ ОСЦИЛЛЯТОРА

video

Согласно классической теореме о равномерном распределении кинетической энергии по степеням свободы средняя кинетическая энергия, приходящаяся при тепловом равновесии на одну степень свободы любой атомно-молекулярной структуры, равна kT/2, где k - постоянная Больцмана, T- температура. Рассмотрим поршень на пружине, помещённый в газ. Такая механическая система, если отвлечься от её молекулярного строения, обладает одной степенью свободы, т.к. положение поршня определяется единственной координатой x. Под действием нескомпенсированных ударов молекул поршень будет совершать хаотические движения относительно положения равновесия. Если состояние всей системы установилось, т.е. макроскопический процесс теплообмена закончился, то средняя кинетическая энергия движения поршня вдоль оси цилиндра равна средней кинетической энергии движения молекулы газа в том же направлении kT/2. При хаотических колебаниях поршня на пружине его кинетическая энергия будет переходить в потенциальную энергию деформации пружины и наоборот. Нетрудно показать [1], что среднее значение кинетической и потенциальной энергий одинаковы. Таким образом, приравняв среднюю потенциальную энергию колебаний поршня на пружине к средней энергии kT/2 мы находим среднеквадратическую амплитуду тепловых колебаний поршня на пружине. Средняя потенциальная энергия равна a<x2>/2, где a - жёсткость пружины, x - отклонение пружины от положения равновесия, < > означает усреднение за большой промежуток времени. Поэтому

<x2>1/2 = (kT/a)1/2

Для реальных механических систем амплитуда тепловых колебаний <x2>1/2 очень мала. Однако в высокоточных измерительных системах, основанных на механических резонаторах, тепловые колебания являются фундаментальной причиной ограничивающей их максимальную чувствительность.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Термодинамика и молекулярная физика", Наука, 1979


Активное и пассивное гашение вибраций - Видео

video

1) Слишком жёсткая подвеска, тележку подбрасывает на бугорке. 2) Слишком мягкая неамортизированная подвеска; тележка постоянно раскачивается на собственной частоте, что приводит к потере контакта колёс с дорогой.

video

Отклик пассивной системы гашения вибраций на импульсное воздействие. Параметры пружины и демпфера подобраны так, что через 2 цикла колебаний на собственной частоте амплитуда уменьшается в 5 раз.

video

Видео-анимация показывает отклик системы на гармоническое воздействие с частотой, изменяющейся от 0 до 7.5 Гц. На уменьшенной GIF-анимации (в тексте) показан случай возбуждения системы на резонансной частоте.

video

Отклик пассивной системы гашения вибраций на шумовое возбуждающее воздействие. Высокочастотные вибрации гасятся полностью. Остаточные колебания происходят преимущественно на низких частотах

video

Активная система гашения колебаний и вибраций. Помимо пружины и демпфера использована обратная связь, состоящая из акселерометра, электропривода и аналоговой схемы обработки сигнала.

-

(c) 1998-2002 "Силтек", все права защищены.


Системы пассивного и активного гашения вибраций - Теория

ПАССИВНОЕ И АКТИВНОЕ ГАШЕНИЕ ВИБРАЦИЙ

video

Вибрации сопровождают нас повсюду и в большинстве случаев эти вибрации являются нежелательными. В первую очередь можно назвать вибрации и колебания авто- и железнодорожного транспорта, моторов и станков, нефтяных и газовых платформ, зданий и сооружений в зоне повышенной сейсмической опасности, нежелательные вибрации лабораторных столов (особенно оптических), установок и т.д. Во всех этих случаях стоит задача изолировать полезную нагрузку (салон автомобиля, железнодорожный вагон, установку и т.д.) от источника вибраций или, наоборот, изолировать источник вибраций (двигатель холодильника, стиральной машины, ..). Несмотря на все конструкционные различия суть системы гашения вибраций одинаковая. Пассивная система состоит из пружины и демпфера. Пружина призвана смягчить вибрации и толчки, а демпфер - погасить возникшие в системе колебания. Активная система использует также дополнительную пару, состоящую из акселерометра и электромагнитного привода, что позволяет достигнуть исключительную высокую степень виброизоляции.

Рассмотрим работу пассивной системы виброизоляции на примере подвески автомобиля. В любой подвеске имеются упругие элементы, назначение которых - смягчать толчки и удары, чтобы они не передавались на кузов. Это могут быть рессоры, торсионы, пневматические, гидропневматические или резиновые подушки, но чаще всего это витые пружины. В ранних конструкциях автомобилей упругими элементами подвески обычно служили листовые рессоры, колебания которых довольно быстро гасились за счет значительного трения между листами. После второй мировой войны получила широкое распространение пружинная подвеска, в которой внутреннего трения почти нет.

Другим не менее важным элементом подвески является амортизатор - устройство, предназначенные для гашения колебаний кузова. Многие водители считают, что амортизаторы - лишь средство обеспечения комфорта. На самом деле функции этого элемента подвески непосредственно связаны с обеспечением контакта колеса с дорогой, т. е. с управляемостью автомобиля и безопасностью движения. При наезде на бугорок колесо автомобиля подбрасывает и пружина сжимается, поглощая энергию толчка. Затем она распрямляется - в подвеске начинается колебательный процесс. Если не принять специальных мер, запасенная энергия будет расходоваться медленно - только на преодоление внутреннего трения в пружине и подвеске. За это время автомобиль успеет наехать на бессчетное количество других бугорков и ямок; понятно, что возникшие колебания так и не затухнут и колесо будет беспорядочно подпрыгивать, то и дело теряя контакт с дорогой. Амортизаторы гасят эти колебания. Анимация показывает два случая: 1) слишком жёсткая подвеска, тележку подбрасывает на бугорке и 2) слишком мягкая неамортизированная подвеска; при этом тележка постоянно раскачивается на собственной частоте, что приводит к потери контакта колеса с дорогой.

С другой стороны слишком сильное демпфирование подвесной системы также имеет свои негативные последствия. На приведённом слева рисунке приведены зависимости отношения амплитуд колебаний виброплатформы и амортизированной системы для трёх коэффициентов демпфирования, относящихся как 1 (синий) : 3 (зелёный) : 10 (красный). Видно, что при большом коэффициенте демпфирования, виброизолирующие свойства практически пропадают, а при маленьком коэффициенте демпфирования наблюдается значительный пик на частоте собственных колебаний подвесной системы. Оптимальный результат достигается при таком коэффициенте демпфирования, когда амплитуда колебаний увеличивается лишь незначительно (< 3 dB) вблизи резонансной частоты (зелёный график). Именно такой коэффициент демпфирования и был выбран для моделирования процессов, анимации которых приведены ниже.

Амортизаторы бывают фрикционные и гидравлические. В фрикционных амортизаторах накопленная пружиной энергия рассеивается, превращаясь в тепловую за счёт действия сил трения. Гидравлические амортизаторы состоят из цилиндра с маслом или газом и движущимся в нём поршнем. При этом энергия колебаний уменьшается, вызывая нагрев рабочего вещества амортизатора. В качестве рабочего вещества гидравлических амортизаторов берётся масло или газ. Фрикционные амортизаторы на современных легковых автомобилях полностью вытеснены гидравлическими.

Перемещения подвески и кузова автомобиля, вызываемые неровностями дороги, имеют самый разнообразный характер, от единичных толчков до повторяющихся колебаний. И от амортизаторов требуются разные, порой взаимоисключающие характеристики. Например, на волнообразном покрытии могут возникать резонансные колебания подрессоренных масс автомобиля - от амортизаторов требуется максимальное демпфирование, чтобы сохранить контакт колес с дорогой. При однократных резких толчках демпфирование должно быть минимальным, тогда удар будет меньше передаваться на кузов. Поэтому параметры пружины и демпфера должны быть подобраны вполне определённым образом. Для этого на станциях техобслуживания автомобилей имеется специальный стенд, который позволяет проверить работу системы подвески и подобрать её соответствующие элементы. При исправном амортизаторе через 2 цикла колебаний подвески на собственной резонансной частоте амплитуда отклонения должна снижаться в 5 раз. Качните угол машины по вертикали. Если кузов совершит не более одного колебания, об исправности амортизаторов это еще не говорит. Но если колебаний несколько - амортизаторы давно пора менять.

Рассмотрим отклик пассивной системы гашения вибраций на гармоническое возбуждающее воздействие. Пусть система стоит на платформе которая совершает вертикальные гармонические колебания с возрастающей частотой. На низких частотах (ниже резонансной частоты системы) амплитуда амортизированного стола (верхняя часть на рисунке) практически совпадает с амплитудой колебаний платформы. При этом также совпадают и фазы этих колебаний.

При увеличении частоты возбуждающих колебаний мы достигаем резонансной частоты системы. При этом наблюдается увеличение амплитуды колебаний. В резонансе допускается двукратное (3dB) превышение амплитуды колебаний амортизированного стола по отношению к амплитуде колебаний платформы. При этом их фазы колебаний стола и платформы сдвинуты на 90 градусов.

И, наконец, на частотах выше резонансной частоты системы мы получаем значительное снижение амплитуды колебаний амортизированного стола по отношению к амплитуде колебаний платформы. При этом колебания виброизолированного стола и возбуждающей платформы происходят в противофазе.

Отклик системы на гармоническое воздействие с частотой, изменяющейся от 0 до 7.5 Гц можно посмотреть на следующей видео-анимации: video . При прохождении резонанса амплитуда колебаний несколько возрастает, а затем значительно уменьшается на высоких частотах.

Реальное возбуждающее воздействие на виброизолирующую систему состоит из многих частот. Колебания с частотами выше резонансной частоты системы подвергаются значительному гашению, а частоты ниже резонансной частоты остаются практически неизменными. Отсюда ясно, что требуется обеспечивать минимально возможную резонансную частоту системы и при этом коэффициент демпфирования должен быть достаточно велик, чтобы избежать значительного увеличения амплитуды колебаний в резонансе. Анимация показывает отклик системы на шумовое возбуждение. Мы видим, что остаточные колебания происходят преимущественно на низких частотах.

В активной системе виброизоляции наряду с пружинными амортизаторами используются пары акселерометр-электропривод. Акселерометр позволяет детектировать остаточные колебания. Его сигнал через электронную схему и усилитель подаётся на электропривод, конструкция которого анологична конструкции звукового динамика. Магнит расположен на подвижной (виброизолированной) части системы, а катушка с электропроводом - на нижней (возбуждающей) платформе. В результате удаётся получить значительно более сильное подавление вибраций и колебаний по сравнению с пассивной системой. На анимации справа показан один из вариантов такой системы с двумя акселерометрами и электроприводами. Нижняя дорожка самописца показывает запись шумового смещения вибрирующей платформы в режиме реального времени. Верхняя дорожка самописца - остаточные смещения верхнего виброизолированного стола, увеличенные в 100 раз. Как видно из анимации такая система позволяет достичь значительного уменьшения амплитуды вибраций, особенно её высокочастотных составляющих.

Все права на анимацию активной системы подавления вибраций принадлежат компании Accurion Scientific Instruments. В статье были использованы материалы Михаила Васильева из Журнала "Мотор" №1 (1)


Дифракция Фраунгофера - Видео

video

Дифракция Фраунгофера на двух щелях. Ширина каждой щели b изменяется, а расстояние между щелями d остается постоянным.

B1000.gif (85512 bytes)

video

Дифракция Фраунгофера на двух щелях. Ширина щелей b остается постоянной, а расстояние d между щелями изменяется.

Fraunhofer Diffraction on single slit

video

Дифракция Фраунгофера на одной щели при изменении её ширины.


ДИФРАКЦИЯ ФРАУНГОФЕРА

         video

Рассмотрим экран с двумя щелями, на которые нормально падает плоская монохроматическая волна. Расчеты показывают, что интенсивность света за экраном будет зависеть от угла j между направлением распространения света и перпендикуляром к экрану :

где I0 - интенсивность света в центре дифракционной картины, когда открыта только одна щель, b - ширина щели, d - расстояние между щелями, k=2p /l - волновое число, l - длина волны света, D - дополнительная разность хода между интерферирующими лучами (в случае наклонного падения плоской волны на экран или когда одна из щелей закрыта стеклянной пластинкой). Первый сомножитель в квадратных скобках описывает дифракцию Фраунгофера на одной щели, а второй сомножитель - интерференцию от двух точечных источников. Общая энергия, проходящая через одну щель, пропорциональна b, а ширина дифракционной картины пропорциональна 1/b. Поэтому, интенсивность света I0 в центре дифракционной картины будет пропорциональна b2. Если мы рассмотрим дифракцию на двух щелях, то в пределах первого дифракционного максимума мы можем наблюдать N интерференционных полос, где N=2d/b.

Дифракция Фраунгофера Приведённый ниже рисунок показывает зависимость интенсивности света от угла j в случае дифракции на одной щели (кривая красного цвета) и в случае дифракции на двух щелях (кривая синего цвета). Из рисунка видно, что в случае дифракции на двух щелях, огибающая интенсивности интерференционных полос повторяет кривую дифракции на одной щели.

Говоря о дифракции Фраунгофера, мы подразумеваем случай, когда наблюдение дифракционной картины производится на достаточно большом расстоянии от экрана с щелями. Количественный критерий дифракции Фраунгофера описывается следующей формулой:

z >> d2/l

где z - расстояние от экрана с щелями до точки наблюдения. В непосредственной близости к щелям дифракционная картина будет описываться формулами Френеля.

Дифракция Фраунгофера
 | video | Анимация показывает эксперимент с дифракцией Фраунгофера на двух щелях, когда ширина каждой щели b изменяется, а расстояние между щелями d остается постоянным. Из анимации видно, что при уменьшении b ширина дифракционной картины увеличивается, а ее яркость уменьшается. При этом период интерференционных полос остаётся неизменным.
 | video | Анимация показывает эксперимент с дифракцией Фраунгофера на двух щелях, когда ширина щелей b остается постоянной (1000 нм) а расстояние d между щелями изменяется в диапазоне 1000-10000 нм. Длина волны света - 600 нм. Частота следования интерференционных полос увеличивается пропорционально расстоянию d между щелями, в то время как ширина дифракционной картины остаётся неизменной и зависит только от b.
 | video | Анимация показывает эксперимент с дифракцией Фраунгофера на одной щели. Ширина b щелей изменяется в диапазоне 500-1500 нм, длина волны света - 600 нм.

См. также эксперимент с дифракционной решёткой и лазерной указкой

Литература:
1. Д.В.Сивухин, "Общий курс физики. Оптика", Наука, 1980, гл.IV, стр 292-298
2. "Лабораторные занятия по физике", под ред.Л.Л.Гольдина, Наука, 1983, стр. 434-440
3. Н.М.Годжаев, "Оптика", Высш. школа, 1977


Ударные волны -- видео

Ударные волны. Эффект Доплера.

video

Ударные волны. Источник звука движется со звуковой скоростью. Впереди источника формируется ударная волна.

video

Источник движется с дозвуковой скоростью. Наблюдается эффект Доплера.

video

Ударные волны. Случай движения источника со сверхзвуковой скоростью.


Ударные волны -- Теория

УДАРНЫЕ ВОЛНЫ

         video

УДАРНАЯ ВОЛНА (скачок уплотнения) - распространяющаяся со сверхзвуковой скоростью тонкая переходная область, в которой происходит резкое увеличение плотности, давления и скорости вещества. Ударные волны возникают при взрывах, детонации, сверхзвуковых движениях тел, мощных электрических разрядах и т.д.

Рассмотрим объект, который движется со скоростью звука (например самолёт). В каждый момент времени он будет излучать круговую звуковую волну. За счёт того, что скорость источника совпадает со скоростью звука, излучаемые волны накладываются друг на друга и впереди источника возникает скачок уплотнения (фронт ударной волны) как показано на анимации.

Если источник движется со скоростью меньше, чем скорость звука, то ударная волна не образуется. Возбуждаемые волны распространяются вперёд по ходу движения источника, обгоняя его, и назад. При этом за счёт эффекта Доплера неподвижный источник, расположенный перед источником, воспринимает звук с большей частотой, чем позади него. На анимации кольца показывают максимумы амплитуды звуковой волны, распространяющейся от источника. Мы видим, что впереди источника плотность таких линий больше. Так как скорость звука относительно среды во всех направлениях одинакова, это приводит к увеличению частоты принимаемого звука перед источником и уменьшению частоты сзади него.

Рассмотрим случай, когда источник звука движется в среде со сверхзвуковой скоростью (на анимации изображён случай движения источника со скоростью в 2 раза больше, чем скорость звука). В этом случае звуковые волны уже не могут обогнать источник звука. Поэтому перед источником звуковых волн нет, они появляются только за ним. Возникающие за источником звуковые волны, сливаясь друг с другом, образуют в пространстве коническую поверхность. Эта поверхность, разделяющая возмущённую движением источника часть среды от невозмущённой, является фронтом ударной волны. Нетрудно показать, что синус угла, образуемого фронтом ударной волны с направлением движения источника звука, равен отношению скорости звука к скорости источника (т.е. величине обратной числу Маха).


ЗАДАЧИ С АНИМАЦИЯМИ ПО ФИЗИКЕ

video

Маленький шарик начинает скатываться без начальной скорости с вершины абсолютно гладкой полусферы радиуса R. На какой высоте он оторвётся от поверхности.

Ответ: 2R/3

video

Цилиндр радиуса R лежит на двух тонких стержнях. С какой относительной скоростью V должны раздвигаться стержни, чтобы падения цилиндра происходило без контакта с ними.

Ответ: V > 2ЦgR

video

С какой скоростью шарик должен двигаться по верхней ступени лестницы, чтобы удариться о среднюю и нижнюю ступень только по одному разу. Ширина и высота ступеней - b.

Ответ: (1/3Ц2 .. Ц2-1) Цgb

-


Термодинамика

Анимация Теория Видео
Тема

theory

video

Длина свободного пробега молекулы в газе.

theory

video

Хаотическое движение миниатюрной частицы, подвешенной в жидкости или газе (Броуновское движение).

theory

video

Распределение Больцмана. Движение молекул газа в гравитационном поле.

theory

video

Сжатие и расширение адиабатически изолированного газа сопровождается его нагреванием и охлаждением.

theory

video

Тепловые колебания осциллятора. Демонстрация теоремы о равномерном распределении кинетической энергии по степеням свободы.

theory

video

Распределение Максвелла. Доска Гальтона.

theory

video

Молекулярные структуры. Молекулы кофеина и этанола.

theory

video

Формирование молний как электрического разряда между отрицательно заряженными тучами и положительно заряженной поверхностью Земли.


Термодинамика

Эта страница использует фреймы, но ваш браузер не поддерживает их или поддержка фреймов отключена в свойствах браузера. Наилучшим решением было бы использовать браузеры Microsoft Internet Explorer v.4...6 или Netscape Navigator v.4...6.

  • ДОМОЙ

  • ВОЛНЫ

  • МЕХАНИКА

  • ОПТИКА

  • ТЕРМОДИНАМИКА

  • ЭЛЕКТРИЧЕСТВО

  • ЗАГРУЗКА

  • КОНТАКТЫ


Десять наиболее красивых физических экспериментов

Эта страница использует фреймы, но ваш браузер не поддерживает их или поддержка фреймов отключена в свойствах браузера. Наилучшим решением было бы использовать браузеры Microsoft Internet Explorer v.4...6 или Netscape Navigator v.4...7.

  • ДОМОЙ

  • ВОЛНЫ

  • МЕХАНИКА

  • ОПТИКА

  • ТЕРМОДИНАМИКА

  • ЭЛЕКТРИЧЕСТВО

  • ЗАГРУЗКА

  • КОНТАКТЫ


Десять наиболее красивых физических экспериментов

В газете The New York Times была опубликована статья сотрудника философского факультета университета Нью-Йорка Роберта Криза (Robert Crease) и историка Брукхевенской Национальной Лаборатории Стони Брук (Stony Brook), которые провели опрос среди американских физиков, чтобы определить десять красивейших экспериментов за всю историю этой науки. Итак, самыми красивыми экспериментами были названы:

1. Дифракция электронов на щелях

Проведенный в 1961 году эксперимент немецкого физика Клауса Йонссона, в котором он доказал, что законы интерференции и дифракции действуют для пучков элементарных частиц также, как для световых волн. Эксперимент Йонссона практически повторял двухвековой давности эксперимент Томаса Юнга, только вместо луча света был использован пучок электронов. Результаты такого эксперимента были предсказаны ещё в начале ХХ века Альбертом Эйнштейном и Максом Планком.

video

2. Опыты Галилея с падающими телами

Галилей впервые выяснил, что тяжелые предметы падают вниз так же быстро, как и легкие. Чтобы проверить это предположение Галилео Галилей сбрасывал с Пизанской башни в один и тот же момент пушечное ядро массой 80 кг и значительно более легкую мушкетную пулю массой 200 г. Оба тела имели примерно одинаковую обтекаемую форму и достигли земли одновременно. До него господствовала точка зрения Аристотеля, который утверждал, что легкие тела падают с высоты медленнее тяжелых.

video

3. Опыты Милликена по определению заряда электрона.

Эксперимент американского физика, лауреата Нобелевской премии Роберта Милликена в котором был измерен заряд электрона. Непосредственно в эксперименте исследовалось поведение заряженных капель масла в электрическом поле конденсатора. Освещением рентгеновскими лучами можно слегка ионизировать воздух между пластинами конденсатора и изменять заряд капли. Милликен установил, что заряд капли изменялся дискретно на одну и ту же величину e.

video

4. Дисперсия света на призме

Эксперимент Исаака Ньютона в котором английский ученый пропустил луч света через стеклянную призму. В результате этого эксперимента Ньютон выяснил, что белый свет состоит из большого числа составляющих: красной, оранжевой, желтой, зеленой, голубой, синей и фиолетовой (семь составляющих получаются если использовать принятые в русском языке названия основных цветов спектра).

Дальнейшие подробности

5. Дифракция света на щелях

Эксперимент Томаса Юнга. Пропуская световые лучи сквозь две близко расположенные щели, он обнаружил, что получающееся изображение не равномерно засвечено, а состоит из чередующихся темных и светлых полос. Так было открыто явление интерференции, которое подтверждало волновую природу света.

На верхней анимации показано изменение характера интерференционной картины при изменении расстояния между щелями. На нижней анимации показано как будет меняться интерференционная картина при изменении ширины щелей при неизменном расстоянии между ними.

Дальнейшие подробности

video

6. Эксперимент Генри Кавендиша по определению гравитационной постоянной.

Английский физик определил, насколько велика сила притяжения между двумя объектами. Для этого он использовал установку, схематически показанную на анимации. В результате была достаточно точно определена гравитационная постоянная, что позволило Кавендишу впервые определить и массу Земли.

video

7. Эксперимент Эратосфена по определению радиуса Земли.
Один из самых древних экспериментов - Эратосфена Киренского. Эратосфен, библиотекарь Александрийской библиотеки, живший в третьем веке до н.э., определил радиус земного шара. [Его результат составил примерно 6300 км, что отличается от современного значения меньше, чем на 5%.] В полдень в день летнего солнцестояния в городе Сиен (ныне Асуан) Солнце находилось в зените и предметы не отбрасывали тени. В тот же день и в то же время в городе Александрия, находившемся в 5000 стадиях от Сиена Солнце отклонялось от зенита примерно на 7o. Это составляет примерно 1/50 полного круга (360o), откуда получается, что окружность Земли равна 250 000 стадий.

video

8. Эксперимент Галилея с шарами, катящимися по наклонной доске
Галилей использовал наклонную плоскость с гладкой канавкой посередине, по которой скатывались латунные шары. По водным часам он засекал определённый интервал времени и фиксировал расстояния, которые за это время преодолевали шары. Галилей выяснил, что если время увеличить в два раза, то шары прокатятся в четыре раза дальше (т.е. зависимость квадратичная). Это опровергало мнение Аристотеля, что скорость шаров будет постоянной.

9. Эксперимент Резерфорда по рассеянию a-частиц.

Эксперимент английского физика, лауреата Нобелевской премии Эрнеста Резерфорда, в результате которого была определена структура атома. Изучая рассеяние альфа-частиц при прохождении через золотую фольгу, Резерфорд пришел к выводу, что весь положительный заряд атомов сосредоточен в их центре в очень массивном и компактном ядре. А отрицательно заряженные частицы (электроны) обращаются вокруг этого ядра. Эта модель коренным образом отличалась от широко распространенной в то время модели атома Томпсона, в которой положительный заряд равномерно заполнял весь объем атома, а электроны были вкраплены в него. Несколько позже модель Резерфорда получила название планетарной модели атома (она действительно похожа на Солнечную систему: тяжелое ядро - Солнце, а обращающиеся вокруг него электроны - планеты).

Дальнейшие подробности

10. Маятник Фуко.

Эксперимент Жана-Бернара-Леона Фуко, проведённый в 1851 году. Французский физик экспериментально доказал вращение Земли вокруг оси с помощью 67-метрового маятника, подвешенного к вершине купола парижского Пантеона. Подобный маятник до недавнего времени можно было увидеть в Петербурге в Исаакиевском соборе.

Верхняя анимация показывает траекторию маятника в случае, если он был отклонён в крайнее положение и затем отпущен. Несколько иной характер траектории получится, если маятник приводится в движение коротким толчком из положение равновесия. Этому случаю соответствует нижняя анимация.

-


Отражение волн - Видео

video

Ударная волна образуется в точечном источнике и отражается затем между двумя параллельными стенками. По мере отражений амплитуды волн уменьшаются.

video

Ударная волна образуется в точечном источнике и претерпевает затем частичное отражение от полупроницаемой стенки. При этом часть волны проходит за стенку, а часть отражается. Мы видим, что отражённая и прошедшая волны симметричны относительно стенки.


Отражение ударных волн. Теория.

ОТРАЖЕНИЕ УДАРНЫХ ВОЛН

         video

Волны с большой амплитудой, возникающие при детонации взрывчатых веществ, электрическом искровом разряде, и т.д., и называемые ударными волнами, распространяются по иным законам, чем волны с малыми амплитудами, которые мы рассматривали до сих пор. В ударной волне возникает, образно выражаясь, очень крутая гора с примыкающей к её задней стороне пологой, слегка волнистой долиной. Эти волны с аномально большой амплитудой имеют большую скорость, чем нормальные звуковые волны. Вследствие большой плотности воздуха в гребнях волн их можно фотографировать как теневые картины.

На анимации, приведённой далее, смоделирована ударная волна, которая образуется в точечном источнике и, распространяясь, претерпевает затем частичное отражение от полупроницаемой стенки. При этом часть волны проходит за стенку, а часть отражается. Мы видим, что отражённая и прошедшая волны симметричны относительно стенки. Это ещё раз даёт объяснение принципа Гюйгенса. Как отражённая от полупроницаемой стенки, так и прошедшая волны являются огибающей отдельных элементарных волн.

На следующей анимации показан случай, когда круговая ударная волна отражается последовательно между двумя параллельными стенками. По мере отражений амплитуды волн уменьшаются. Каждая отражённая волна симметрична падающей относительно стенки и поэтому её можно рассматривать как порождённую некоторым фиктивным источником, расположенным за стенкой на том же удалении, что и источник падающей волны. При этом фиктивным источником каждой последующей отражённой волны будет служить зеркальное отражение источника падающей волны (фиктивного или реального).

Литература
1. Р.В.Поль, Введение в механику и акустику, перевод с нем., ГТТИ, 1933
2. Л.Д.Ландау, Е.М.Лифшиц, Механика сплошных сред, 2 изд., М., 1953
3. Я.Б.Зельдович, Ю.П.Райзер, Физика ударных волн и высокотемпературных гидродинамических явлений, 2 изд., М., 1966
4. Е.В.Ступоченко, С.А.Лосев, А.И.Осипов, Релаксационные процессы в ударных волнах, М., 1965
Физический энциклопедический словарь, "Ударная волна", под ред. А.М.Прохорова, М., 1983
5. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981


Продольные и поперечные волны - Видео

video

Поперечная волна в сетке, состоящей из шариков, скреплённых пружинками. Колебания масс происходят перпендикулярно направлению распространения волны.

video

Продольная волна в сетке, состоящей из шариков, скреплённых пружинками. Колебания масс происходят вдоль направления распространения волны.

video

Наложение продольной и поперечной волн равной амплитуды, сдвинутых по фазе на 90 градусов. В результате каждая масса совершает круговые движения.

video

Колебания масс в сетке моделируют движение молекул в волне на поверхности жидкости. Каждая масса движется по окружности, радиус которой убывает с расстоянием от поверхности. Массы внизу сетки находятся в покое.

video

Волна на поверхности жидкости не является ни продольной, ни поперечной. Как мы можем видеть на рисунке, красный шарик, моделирующий молекулу на поверхности жидкости, совершает круговое движение.


Продольные и поперечные волны. Теория.

ПРОДОЛЬНЫЕ И ПОПЕРЕЧНЫЕ ВОЛНЫ video

В физике мы имеем дело с волнами различной природы: механическими, электромагнитными и т.д. Несмотря на отличия, эти волны имеют много общих черт. Волны, рассматриваемый параметр которых (смещение молекул, механическое напряжение, и т.д.) изменяется периодически вдоль оси распространения, называются продольными волнами. Если колебания происходят перпендикулярно оси распространения волны (как у электромагнитных волн, например), то такие волны называются поперечными.

Если взаимосвязь между частицами среды осуществляется силами упругости, возникающими вследствие деформации среды при передаче колебаний от одних частиц к другим, то волны называются упругими. К ним относятся звуковые, ультразвуковые, сейсмические и др. волны. На первой анимации изображён процесс распространения продольной упругой волны в решётке, состоящей из шариков, соединённых упругими пружинками. Каждый шарик колеблется по гармоническому закону в продольном направлении, совпадающем с направлением распространения волны. Амплитуда каждого шарика одинакова и равна A, а фаза колебаний линейно растёт с увеличением номера шарика на Dj т.е.

x0=Asin(wt);
      x1=Asin(w t+Dj);
      x2=Asin(wt+2Dj);
      x3=Asin(wt+3Dj);
      и т.д.

где w -частота волны, t - время, Dj - изменение фазы от шарика к шарику

В поперечной волне колебания происходят в направлении, перпендикулярном направлению распространения волны. Как и в случае продольных волн амплитуды колебаний всех шариков одинаковы, а фаза линейно изменяется от шарика к шарику

y0=Bsin(wt);
      y1=Bsin(w t+Dj);
      y2=Bsin(wt+2Dj);
      y3=Bsin(wt+3Dj);
      и т.д.

В общем виде уравнение распространения волны может быть записано в виде: z = Acos(w t - kx), где z - координата, по которой происходит движение частиц, x - координата оси, вдоль которой распространяется волна, k - волновое число, равное w / v, v - скорость распространения волны. Зная частоту волны и скорость её распространения, мы можем найти сдвиг фаз между соседними шариками (частицами): Dj = (w / v)a, где a - расстояние между шариками в решётке.

На следующей анимации изображено наложение продольной и поперечной волн равной амплитуды, сдвинутых по фазе на 90 градусов. В результате каждая масса совершает круговые движения. Уравнение движения каждого шарика может быть описано уравнением:

x=Acos(w t+j0); y=Asin(w t+j0)

У волн, наблюдаемых на поверхности жидкости, так называемых поверхностных волн, взаимосвязь между соседними элементами поверхности жидкости при передаче колебаний осуществляется не силами упругости, а силами поверхностного натяжения и тяжести. Колебания масс в сетке моделируют движение молекул в волне на поверхности жидкости. В случае малой амплитуды волны каждая масса движется по окружности, радиус которой убывает с расстоянием от поверхности. Массы внизу сетки находятся в покое.

Волны на поверхности жидкости не являются ни продольными, ни поперечными. Как мы можем видеть на анимации, красный шарик, моделирующий молекулу поверхности жидкости, движется по круговой траектории. Таким образом, волна на поверхности жидкости представляет собой суперпозицию продольного и поперечного движения молекул.

Литература:
1. О.Д.Шебалин, "Физические основы механики и акустики", Москва, Высшая школа, 1981
2. Р.В.Поль, Введение в механику и акустику, перевод с нем., ГТТИ, 1933


Волны

Анимация Теория Видео
Тема

theory

video

Продольные и поперечные волны. Волны на поверхности жидкости.

theory

video

Интерференция волн на поверхности жидкости.

theory

video

Отражение ударных волн.

theory

video

Возможные типы колебаний атомов в кристалле.

theory

video

Генерация акустической волны громкоговорителем.

theory

video

Эффект Доплера в акустике. Частота регистрируемого сигнала изменяется, если источник сигнала и приемник движутся относительно друг друга.

theory

video

Разложение сигнала в ряд Фурье.

theory

video

Ударные волны. Случай движения источника со сверхзвуковой скоростью.


Волны

Эта страница использует фреймы, но ваш браузер не поддерживает их или поддержка фреймов отключена в свойствах браузера. Наилучшим решением было бы использовать браузеры Microsoft Internet Explorer v.4...6 или Netscape Navigator v.4...7.

  • ДОМОЙ

  • ВОЛНЫ

  • МЕХАНИКА

  • ОПТИКА

  • ТЕРМОДИНАМИКА

  • ЭЛЕКТРИЧЕСТВО

  • ЗАГРУЗКА

  • КОНТАКТЫ


УСКОРЕНИЕ, СКОРОСТЬ, СМЕЩЕНИЕ ОСЦИЛЛЯТОРА

 video

На анимации показано движение двух шариков, соединённых пружиной. Ускорение движения каждого из шариков a находится в противофазе со смещением x, а скорость v сдвинута по фазе на p/2.

x= A sin(wt + j)

v= Aw cos(wt + j)

a= -Aw2 sin(wt + j)

где A - амплитуда колебаний, t - время, j - фаза колебаний, w - угловая частота колебаний, w = 2pf = 2p/T, f - частота колебаний, T - период колебаний.